Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. bwigginit's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    31 Global Posts
       #1  
    I have a HTC Titan running WP7 Mango. The other day my phone rebooted by itself. When it came back up, my Google account and my Windows Live account were missing from the settings/accounts area. I re-added my google account just fine, but whenever I try to re-add my Windows Live account it says "you're connected" then just sits there. Eventually it will say "oops we are having a problem that we can't solve at the moment, try again later."
    The weird part is that I can connect to the xbox hub just fine, and my messenger buddies can send me messenger texts just fine. But I cannot send them messenger texts because it says that I need to add a windows live account first. It will also not add my live contacts to my address book either. This has been going on for a few days now.
    Here is what I have tried so far to fix it:
    1. Reset my live password on the web- did not work
    2. Deleted all my accts from my phone, Facebook, google, etc.- did not work
    3. Soft reset phone, took battery out- did not work.

    The last thing that I want to do is a hard reset of my phone. Reinstalling apps and losing all my xbox live game saves is not my idea of a fun time. So if you have any suggestions or solutions other than that, I'm all ears.
  2. Reflexx's Avatar
    Member

    Posts
    4,237 Posts
    #2  
    Are you on Twitter?

    @WindowsPhoneSupport is pretty good at giving fast responses.
  3. bwigginit's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    31 Global Posts
       #3  
    Quote Originally Posted by Winning Guy View Post
    Are you on Twitter?

    @WindowsPhoneSupport is pretty good at giving fast responses.
    Thanks, I'll give that a shot.
  4. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #4  
    I haven't experienced this, and can't be very helpful, but I'd focus on the spontaneous-reboot problem that evidently caused your accounts to disappear. Your unsuccessful fixes suggest it's not a simple software problem, and there may be other less-evident consequences of the reboot problem/cause. I'd have no confidence that the phone would not reboot again. I'd take it back to the carrier and tell them you have a non-working or non-smart, expensive, high-fee device. Unfortunately, even a new phone is a big hassle. Best of luck in getting beyond this.
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...

Tags for this Thread

Posting Permissions