Results 1 to 7 of 7
  1. Endosmok's Avatar
    Member

    Posts
    12 Posts
       #1  
    Am I the only one who can't stop the app/game notifications from showing up on the People -> What's New ?

    I'm talking about so and so needs a magic token, or horoscope spam. None of this shows up on my webpage of Facebook nor did they show up in a previous Android phone.

    I've seen one similiar post but the solution was not posted and/or what was posted did not seem to work for me.

    Is this because I am doing something wrong or is it because Facebook considers the Windows Phone as a 3rd party app?

    Either way, is there anyone that can help a brudda out?
  2. Winterfang's Avatar
    Member

    Posts
    3,541 Posts
    Global Posts
    3,764 Global Posts
    #2  
    You are telling you don't need to know that Kimberly got her Daily Horoscope today, even though she hasn't log on in 6 months?
  3. Neibl's Avatar
    Member

    Posts
    173 Posts
    #3  
    best way to fix these type of facebook issues, is to goto the website on your computer and edit settings. To get rid of those notifications either block that app/game, or goto person putting them on your news feed and change the settings not to tell you about apps/games.

    Facebook settings are changing all time so might take you little while to find where to drill into to change the settings, but there usually is a way to do what you want, even if it isn't easy to find or do.

    I have similar issues and go fix them this way from time to time so my people hub isn't crammed with non-sense farmville garbage. Get an xbox already ha.
    TO APOLLO AND BEYOND...
  4. PG2G's Avatar
    Member

    Posts
    453 Posts
    #4  
    Yeah, you just need to go into facebook and block the app. I just tested this

    1. Went to my friend's page where the Family Feud status/request was posted
    2. Clicked on the app name
    3. Hit Block App on the left side
    4. Refresh on the phone and it was no longer there
  5. Endosmok's Avatar
    Member

    Posts
    12 Posts
       #5  
    Hmm... so do I have to do it for each friend, even if they are running the same app/game? Or if u block it once it covers everyone?

    I followed the instructions but can't find block anywhere :) I'll keep trying...
    If I go to the friends page, see their game status on their page, if i click on the icon or name it just takes me to the page to join or allow. I don't see any block.

    what i am missing here.
  6. scumpuppy's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    24 Global Posts
    #6  
    This is so annoying
    Happens on wp8 too.. You would have thought this would have been highlighted during the dogfooding of the OS
    Will have to try and block the apps individually from my pc later as it doesn't seem possible from the phone itself
    Stupid!.. This needs fixing as its a frustration
  7. gedzum's Avatar
    Member

    Posts
    1,201 Posts
    #7  
    Yeah I also had to go into the app centre and block those apps. At least it cleared up the what's new section with just posts now so I'm happy.

Posting Permissions

B