Results 1 to 7 of 7
  1. rezzet's Avatar
    Member

    Posts
    8 Posts
       #1  
    Ok, guys, I'm wondering if there are more people out there that have horrible at&t date speeds. I have a Titan that uses HSPA+ connection for lame speeds att calls 4g somehow. I live in a Tampa, FL area and have yet to see the connection avg over 1mbs(usually its 0.8-0.9mbs it seems), whether home or at work or elsewhere, even Orlando. I used to have sprint before and I think it pushed out same speeds on 3g with no problems. What gives? Bad area? Bad phone? Is anyone from around this area who can share their results?
  2. cdook's Avatar
    Member

    Posts
    670 Posts
    Global Posts
    699 Global Posts
    #2  
    I live in the Orlando area and haven't had the best service in the area. I bought a microcell for my house to try to get by. I had to go to TN to visit my folks and had no service in the entire town. Meanwhile my family had full bars on Verizon. I decided to jump back to Verizon that trip... haha.
  3. Fuzzy John's Avatar
    Member

    Posts
    163 Posts
    #3  
    Back in May-June 2011 I had an HTC Inspire and I was getting between 3Mbps and 6.5Mbps in most areas. Towards the end of the year things went downhill. My speeds averaged 1Mbps, sometimes going as low as 70Kbps. When I got the HTC TITAN late in December 2011 nothing changed regarding the speeds. In the early morning I noticed that the speeds are somewhat higher then thy drop dramatically around noon.
  4. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #4  
    A little north of Orlando and I never see speeds greater than 1.6Mbps, averaging about 1.2Mbps with AT&T. That's why I use my WiFi (home & work) 4.5 to 7.0Mbps signals instead. Frustrating, as I have a grandfathered unlimited plan and only average 200MB/month.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  5. #5  
    At work we're blanketed in 3G. I hit 1.1 using the Bandwidth app. At home I'm in-between 3G and HSPA+. I hit 2.9. Not bad, not awesome either.
    "Engineering is more than just the number of megapixels." - Stephen Elop
  6. threed61's Avatar
    Member

    Posts
    368 Posts
    #6  
    Been trying AT&T for 30 days and comparing against Verizon. The Focus S seldom beats the slower Trophy.
    It hasn't been slower, but I'm underwhelmed by hspa+.
  7. Diamondx_8's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    140 Global Posts
    #7  
    I have an HTC Titan, which I bought on Black Friday. For the first sixty days I was getting anywhere between 1.2 - 1.7 Mbps. Since about two weeks ago, I have consistently been getting 3.5 - 5.0 Mbps. I live in the Twin Cities area. I am wondering if enhanced backhaul was recently rolled out. Something happened to really improve the speeds. I took the speeds with the bandwidth app from dozens of locations in the Twin Cities area.

Posting Permissions

B