Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. theefman's Avatar
    Member

    Posts
    2,527 Posts
    Global Posts
    2,528 Global Posts
       #1  
    While MS is fawning over the iphone and apple I now find I cant send any messages from my Xbox live hub. Getting the message "Action not allowed. You'll need to change your Xbox live privacy settings to send this message". Only I havent made any changes to the bloody thing! Anyone else seeing this? Thanks. (I would ask MS but they would probably tell me to buy an iphone )
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  
    Nothing changed here for me theefman, been sending and receiving XBox live messages as usual over the last half hour, no problems like you mentioned.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. sychosis's Avatar
    Member

    Posts
    30 Posts
    #3  
    I have the same thing, plus I've had my Xbox hang and crash quite a few times since updating :(
  4. #4  
    I think that the problem is with the new EULA that MS is pushing now. On your account go Edit and Accept Terms of Use. That should fix the job ;)
    Thanked by:
  5. sychosis's Avatar
    Member

    Posts
    30 Posts
    #5  
    Quote Originally Posted by martin_strahilovski View Post
    I think that the problem is with the new EULA that MS is pushing now. On your account go Edit and Accept Terms of Use. That should fix the job ;)
    Would this be through the xbox or on xbox.com??
  6. #6  
    Quote Originally Posted by sychosis View Post
    Would this be through the xbox or on xbox.com??
    I have done that on my phone. It's the same on your xbox or via the site, because it's the same account.
  7. theefman's Avatar
    Member

    Posts
    2,527 Posts
    Global Posts
    2,528 Global Posts
       #7  
    Quote Originally Posted by martin_strahilovski View Post
    I think that the problem is with the new EULA that MS is pushing now. On your account go Edit and Accept Terms of Use. That should fix the job ;)
    Already did that through the Zune software in the AM. Moved to another device and signed in, no problem sending messages on this one. Plus I made sure to go to Xbox.com, Zune.net, my console and Zune software and checked my preferences, all set correctly but this one phone just wont send messages. Also made sure to connect my phone to my PC to make sure the changes were synced, no change. A colleague actually told me he couldnt send me a message 'cos he was blocked.

    Where exactly are you seeing this Edit option, dont see it anywhere on any of my systems.
  8. sychosis's Avatar
    Member

    Posts
    30 Posts
    #8  
    Quote Originally Posted by theefman View Post
    Already did that through the Zune software in the AM. Moved to another device and signed in, no problem sending messages on this one. Plus I made sure to go to Xbox.com, Zune.net, my console and Zune software and checked my preferences, all set correctly but this one phone just wont send messages. Also made sure to connect my phone to my PC to make sure the changes were synced, no change. A colleague actually told me he couldnt send me a message 'cos he was blocked.

    Where exactly are you seeing this Edit option, dont see it anywhere on any of my systems.
    I've managed to get it working now, still couldn't do it through my xbox or phone, so t'internet it was.

    1. Sign in to Xbox.com
    2. Click My Profile
    3. Privacy and Online Settings.

    From here you can change all communication, who can see your profile, game history, friends list.

    Mine was set to custom with a few options blocked, so I just changed it back to adult.

    Hope this helps

Posting Permissions