Results 1 to 17 of 17
  1. Davechm's Avatar
    Member

    Posts
    4 Posts
       #1  
    "We weren't able to send this message so we've put it in your Drafts folder. Before you try sending it again, you can check to see if the address is correct and that no attachments are too large."

    We're getting the above error on a number of Windows Phone we run at our company (Windows Phone Outlook email connecting directly via IP to Exchange 2003). They are various HTCs (7/Radar) and LG-E900's. We have used these devices for months with no problems - the issue has only occured since installing the Mango update. The error never occurs on non-mango updated devices or other non Windows Phone devices used with our Exchange. Emails are received and calendar/contacts/tasks sync with no issues. This error does not display with all emails sent but a high percentage (new messages or replies and any addresses, with or without attachments) and seems to be getting worse. If the drafts folders is opened the messages can be sent after a number of attempts or some time. The problems occurs regardless of connection (Wifi/3G) and the error message is received in the Outlook inbox immediately (but not in Exchange inbox, only in Windows Phone Outlook client).

    Windows Phone versions are anything after mango with the latest being 7.10.7740.16. Removing & re-adding accounts makes no difference. Mailbox size does not matter. Hard reset has no effect. Phones cannot be rolled back to pre-mango.

    Anyone seen this? Any ideas?

    Thanks
    Dave
  2. Davechm's Avatar
    Member

    Posts
    4 Posts
       #2  
    Nobody seen this error using WP Outlook?
  3. #3  
    The 7740 should fix that... MS sad that this will not be an issue. Maybe there is a limit on the attachment on the mail...
  4. Davechm's Avatar
    Member

    Posts
    4 Posts
       #4  
    Nope, the 7740 update fixed the issue of no reply text appearing but hasn't sorted the problem described above.

    It's not email limits as the error occurs with any emails (even single word text only) and they can be sent after many attempts regardless.

    Unfotunately we have had to stop issuing Windows phones because of this problem.
  5. Baka's Avatar
    Member

    Posts
    40 Posts
    #5  
    This is discouraging to hear. I don't have the 7740 update yet for my US HTC Arrive (sprint), and am about to go Android because of it. Hearing that 7740 may be creating even more Exchange 2003 problems stinks.

    I love this OS, but cannot have my work email be broken. You'd think MS would at least get MS product integration right.

    Oh well. I'll give it another shot when WP8 rolls out.
  6. georgeralph43's Avatar
    Member

    Posts
    4 Posts
    #6  
    Has anyone over come this issue or do I really have to upgrade exchange to 2010??

    "We weren't able to send this message, so we've put it in your Drafts folder. Before you try sending it again, you can check to see if the address is correct and that no attachments are too large."
  7. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #7  
    OOK!! i did more research and found this little info regarding that message


    Outlook has a 24hour e-mail CAP of 500 E-mail/message.. so if you exceed 500message/e-mails in 24hours it will STOP sending out e-mails and give you that error message.

    that's all i got so far!!

    hope this helps :)
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  8. georgeralph43's Avatar
    Member

    Posts
    4 Posts
    #8  
    Hey guys thanks for your replies. Sadly neither of these aare ththe answer. It happens when creating new or reply to emailS. It happens with all emails, attachment or not.

    I have also tried applying all updates to the 2003 exchange server but with no effect.

    I have tried removing and recreating the aaccount but with no effect.

    It is also not related toto number of email as I am yet to send any successfully.
  9. davidesmith's Avatar
    Member

    Posts
    2 Posts
    #9  
    We have exactly the same problem on most of our fully updated (8107) Mango 7.5 phones and although I have not solved it I have discovered a couple of things that might help solve the issue.

    We also use Exchange 2003 with SMTP connector running on a Windows Server 2003 connected to the internet with a fixed IP of BT ADSL via a Draytek 2600 router

    If you switch off the data connection (under settings - mobile network) and you join a wifi - (ie force the sync to occur not over your mobile network (we're with Vodafone)) I find everything works fine.

    This makes me think that it could be related to the sync occuring over Vodafone and that there might be something odd to do with certificates. (We are self certified (and in fact our certificate has expired!)). I'm going to look into updateing our certificate and see if that helps. The interesting thing is that when I down grade the phones to 6.5 everything works (and I don't use SSL at all) I just got to think certs after running the Exchange best practice analyser and it pointed out my lack of valid cert and I am try out Win 8 on a tablet and it won't allow a connection via Web mail without a cert so are they quietly changing things??!!

    Anyway I'll let you know if get any furthur and would appreciate any feed back if this helps you make any progress.
  10. oldpueblo's Avatar
    Member

    Posts
    660 Posts
    Global Posts
    819 Global Posts
    #10  
    I've had this happen a few times, but not often and not enough for me to think it's anything more than just a "bad signal" type thing. It's always gone out the second time right away.
  11. davidesmith's Avatar
    Member

    Posts
    2 Posts
    #11  
    Quote Originally Posted by oldpueblo View Post
    I've had this happen a few times, but not often and not enough for me to think it's anything more than just a "bad signal" type thing. It's always gone out the second time right away.
    I would say this definately is not a"bad signal" problem for us as it happens everytime one replies or forwards - unless there is some sort of time out issue with 7.5 that didn't exist in 6.5 and 7 which is set to a ridiculously high level.
  12. oldpueblo's Avatar
    Member

    Posts
    660 Posts
    Global Posts
    819 Global Posts
    #12  
    Well I guess if it happens to everyone consistently then yeah you can probably narrow it down to your exchange server.
  13. Jasonb13's Avatar
    Member

    Posts
    2 Posts
    #13  
    I'm having the same issue.

    We've multiple Windows Phones, including 6.5, 7 and 7.5. The 7.5 ones are all HTC Radars and are all giving this error message. Not all the time, but most of the time, especially when replying to an email. The other handsets aren't. We're running Exchange 2003 SP2.

    It really does look like a Windows Phone 7.5 issue with Exchange 2003. I know a 'solution' would be to upgrade Exchange, but I don't have the time or money for that right now.

    Has anyone found any possible solutions to try, or even confirmation from Microsoft that this is an issue?

    Thanks...

    J.
  14. AliPea's Avatar
    Member

    Posts
    1 Posts
    #14  
    We are also getting the above error on a Nokia Lumia 800 and are unable to use it because more often than not it fails when replying to emails with "We weren't able to send this message so we've put it in your Drafts folder. Before you try sending it again, you can check to see if the address is correct and that no attachments are too large."
    I have had a call open with my network provider (BT) and Nokia for over a month now and I have basically been told that it is a problem with Exchange 2003 and will probably be fine with 2010 and there is little they can do for me.
    This is not a satisfactory answer as our HTC's which have not been updated to 7.5 are fine.
    Any help would be greatly appreciated as this phone is useless to us as it is.

    Thanks,

    Ali
  15. Jasonb13's Avatar
    Member

    Posts
    2 Posts
    #15  
    Just a quick note about this.

    I'm not 100% certain yet, but I may have found a solution that seems to work for me.

    I went onto Market Place, and chose HTC Apps. There was one there called 'Connection Setup'. I downloaded it ( it's free ) and when I ran it, it detected my Mobile Phone Network ( I'm in Ireland and it's Vodafone ) and it asked me to choose between Vodafone Consumer and Vodafone Business. As we're a business customer of Vodafone, I went with Vodafone Business.

    After I selected that it took a few seconds and then said it was done. And since I've done that, users have not complained about being unable to send or reply to email from their phones. It's only been a couple of weeks, but so far it looks positive...

    J.
    Thanked by:
    jfa1 
  16. emmielewis's Avatar
    Member

    Posts
    2 Posts
    #16  
    Please advise for a solution. My husband is having the same problem.
  17. emmielewis's Avatar
    Member

    Posts
    2 Posts
    #17  
    I resolved this error by adding additional storage space on his gmail account.

Posting Permissions

B