Results 1 to 9 of 9
  1. valeuche's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    1,032 Global Posts
       #1  
    I've got an unlocked Omnia 7, used with a Roshan sim. It's updated to the latest os that the software update sees.

    First: the camera settings are forgotten every time I start the camera. If I set the video to 720p, for example, the next time I come back to the camera it's set back at VGA. It's annoying to go through and set up each of my several preference each time I want to take a video or photo. Is this something specific to the Omnia 7 or is this WP7 in general, or am I just doing something wrong?

    Second: the media volume in the headset is ridiculously low. If I'm playing a podcast and turn the volume up all the way (to "30") it's just below where I want it to be, however notifications are extremely loud at that volume and it's quite an unfortunate shock if you're listening to wpcentral podcast and sort of drifting off to sleep and an SMS comes in and blows your eardrums out. Is this also something I'm just doing wrong?




    ---
    I am here: http://maps.google.com/maps?ll=31.512223,65.847866
  2. bear_lx's Avatar
    Member

    Posts
    811 Posts
    Global Posts
    1,319 Global Posts
    #2  
    i dont have that problem on my hd7, so it may be a quirk on the omnia... i wish i had more advice, but im sure someone will chime in with more info on this for you, welcome to the forums!!!
  3. smartpatrol's Avatar
    Member

    Posts
    299 Posts
    Global Posts
    308 Global Posts
    #3  
    Quote Originally Posted by valeuche View Post
    I've got an unlocked Omnia 7, used with a Roshan sim. It's updated to the latest os that the software update sees.

    First: the camera settings are forgotten every time I start the camera. If I set the video to 720p, for example, the next time I come back to the camera it's set back at VGA. It's annoying to go through and set up each of my several preference each time I want to take a video or photo. Is this something specific to the Omnia 7 or is this WP7 in general, or am I just doing something wrong?
    Supposedly this is fixed in Mango. You can save your camera settings, finally.
  4. nyquistjack's Avatar
    Member

    Posts
    145 Posts
    Global Posts
    811 Global Posts
    #4  
    Quote Originally Posted by sharksandwich View Post
    Supposedly this is fixed in Mango. You can save your camera settings, finally.
    I can confirm this was fixed in Mango.
    webOS Refugee. Now a Windows Phone 7 (HTC Arrive) refugee and an Android escapee (evo 3d) back on my original Pre for now. Looking forward to a killer device on ATT so I can dump Sprint and get back into the WP7.5 world.

    If you are a fellow webOS refugee, visit this thread for some getting started tips.

    http://forums.wpcentral.com/windows-...ion/180046.htm
  5. Winterfang's Avatar
    Member

    Posts
    3,541 Posts
    Global Posts
    3,764 Global Posts
    #5  
    The lack of saving of camera settings was supposedly a feature but no one like it. It's going to be fixed in the big update. The sound problems seem to be Omnia based or a faulty phone, we need someone with that phone to confirm.

    It sounds good on my Optimus.
  6. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #6  
    for the sound ...

    make sure your APP volume is also up ... for exmpale when your on YOUTUBE you can controlt he VID volume and the phone , maybe thats the problem?
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  7. hes so hott's Avatar
    Member

    Posts
    34 Posts
    #7  
    The text messaging app reminds me of the Android text application. I would like to see the text bubbles in different colors so that I can clearly identify in a conversation the texts sent from me version the person responding to me. Right now it all one color. iOS and webOS get it right in terms of what I would like to see. Does anyone know if an update is coming in Mango?
  8. thed's Avatar
    Member

    Posts
    993 Posts
    #8  
    Quote Originally Posted by playboy View Post
    The text messaging app reminds me of the Android text application. I would like to see the text bubbles in different colors so that I can clearly identify in a conversation the texts sent from me version the person responding to me. Right now it all one color. iOS and webOS get it right in terms of what I would like to see. Does anyone know if an update is coming in Mango?
    That's changed in Mango. The messages that you send appear in a darker version of your theme color.
  9. hes so hott's Avatar
    Member

    Posts
    34 Posts
    #9  
    Quote Originally Posted by thed View Post
    That's changed in Mango. The messages that you send appear in a darker version of your theme color.
    Good. It's a step in the right direction.

Posting Permissions

B