Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Res215dg's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    320 Global Posts
       #1  
    I searched for this topic here on the boards and didn't find the answer to this.

    When I go to disable the annoying tic toc keyboard sound under settings, it disables heptic feedback as well. Is there a way I can have heptic feedback without the sound??

    HTC Surround
  2. enahs555's Avatar
    Member

    Posts
    634 Posts
    #2  
    On the Focus there is not hAptic feedback when the keyboard sound is on.

    Are you sure you are not just feeling the slight vibration from the actual speakers moving?
  3. Res215dg's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    320 Global Posts
       #3  
    Quote Originally Posted by enahs555 View Post
    On the Focus there is not hAptic feedback when the keyboard sound is on.

    Are you sure you are not just feeling the slight vibration from the actual speakers moving?

    Ummm that may be the case, now that you mention it the feedback gets stronger as the volume goes up, and being that I have a Surround, the mini sound bar may be causing the feedback I am feeling. wow I though this was heptic feedback lol- can anyone confirm this?
  4. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #4  
    yeah it makes sens. the Volume kick back does make a diffrents ont he FOCUS as well it feels like a kickback but its not ( even when i turn off kick back)

    i remember saying to my self* what the **** i turbned it off * lmao
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

Posting Permissions