Results 1 to 23 of 23
Like Tree2Likes
  • 1 Post By 3DPiper
  • 1 Post By 3DPiper
  1. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #1  
    Whenver I try to update apps or use maps, I get an error that says "The Windows Live ID service is unavailable right now. Try again later."

    How do I fix this?
    nagittas3 likes this.
  2. enahs555's Avatar
    Member

    Posts
    631 Posts
    #2  
    Try this video:

  3. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #3  
    That video is funny, but doesn't solve the problem..

    I have the same phone as you.. I have pulled the battery and did a full fresh reboot..

    Still the same problem.. This keeps me from installing new apps or updating existing apps..

    What is the problem?
  4. enahs555's Avatar
    Member

    Posts
    631 Posts
    #4  
    Bummers, hoping that would work.

    Maybe try deleting your Live ID account and re-entering the info.
  5. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #5  
    Fixed!

    All I had to do was re-type my password in the Windows Live account..

    Now everything works!

    I didn't even have to re-start the phone..

    :)
    cedarlog likes this.
  6. barnettb99's Avatar
    Member

    Posts
    1 Posts
    #6  
    I have a Focus that is updated to Mango and it kept telling me I had apps to be updated but it would give me the same annoying "The Windows Live ID service is unavailable right now. Try again later." message. I logged into my Live account on my PC and drum roll .. my account had been blocked for some unknown reason. Anyways I had to change my password and my account was unlocked and then changed the password on my phone and bam ... apps updated is seconds .. thought I'd share that with all you guys out there ..
  7. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #7  
    Quote Originally Posted by barnettb99 View Post
    I have a Focus that is updated to Mango and it kept telling me I had apps to be updated but it would give me the same annoying "The Windows Live ID service is unavailable right now. Try again later." message. I logged into my Live account on my PC and drum roll .. my account had been blocked for some unknown reason. Anyways I had to change my password and my account was unlocked and then changed the password on my phone and bam ... apps updated is seconds .. thought I'd share that with all you guys out there ..


    It's good to share barnettb99, and welcome along. :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  8. SSK the Gr8's Avatar
    Member

    Posts
    193 Posts
    #8  
    thanks barnettb99 for the fix
  9. Biggoron_B's Avatar
    Member

    Posts
    1 Posts
    #9  
    I am using a Samsung Focus S, which is an AT&T phone but I bought it unlocked on eBay, (from a highly rated seller of course). I am attempting to use it on an AT&T mvno, NET10 (the same company provides Tracfone/Straight Talk). I have a new NET10 sim card as instructed by NET10 and activated it approx. 4 hrs ago, and have inserted it. It makes and receives calls, txts, and can browse the internet and get my email. But It cannot download apps from the marketplace (including the Samsung Zone app "Wireless Manager") nor can I sign into XBOX live or send/receive picture messages. Oddly enough I also cannot use the Bing Search function from pressing the search button, but I can use the Bing website through Internet Explorer on the phone.

    Model SAMSUNG SGH-i937
    Windows Phone 7.5
    Wifi off
    Data connection On
    APN att.mvno
    User Name (left blank)
    Password (left blank)
    Proxy Server/URL proxy.mvno.tracfone.com (as indicated in the NET10 activation instructions)
    Proxy Port 80
    The APN settings screen doesnt have spaces for Name, MMSC, MMS Proxy, or MMS Port settings

    I have tried changing my Windows Live password, but when I sync it doesnt even ask for the new password, but still works. I put the new password into the email settings just to be sure. I have power cycled my phone mutliple times , and have done a factory reset and put everything in again with no change. I even tried putting "NET10" into the user name field (since there is no "name" field). I don't have WiFi available in my home, but I am in an urban area and can go to a Starbucks or something if necessary. I am in the NET10/AT&T service area, as my family in my area have AT&T and I had a NET10 phone prior to the Samsung Focus S which worked fine. I am able to log into XBOX live on my XBOX 360, and Windows Live/Zune on my PC without issue. I am in the US.

    I bought this phone specifically to play XBOX live and I don't understand how that's different from the other data (web access) which is going to the phone. Please help.
  10. bloo0153's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    60 Global Posts
    #10  
    Quote Originally Posted by Biggoron_B View Post
    I am using a Samsung Focus S, which is an AT&T phone but I bought it unlocked on eBay, (from a highly rated seller of course). I am attempting to use it on an AT&T mvno, NET10 (the same company provides Tracfone/Straight Talk). I have a new NET10 sim card as instructed by NET10 and activated it approx. 4 hrs ago, and have inserted it. It makes and receives calls, txts, and can browse the internet and get my email. But It cannot download apps from the marketplace (including the Samsung Zone app "Wireless Manager") nor can I sign into XBOX live or send/receive picture messages. Oddly enough I also cannot use the Bing Search function from pressing the search button, but I can use the Bing website through Internet Explorer on the phone.

    Model SAMSUNG SGH-i937
    Windows Phone 7.5
    Wifi off
    Data connection On
    APN att.mvno
    User Name (left blank)
    Password (left blank)
    Proxy Server/URL proxy.mvno.tracfone.com (as indicated in the NET10 activation instructions)
    Proxy Port 80
    The APN settings screen doesnt have spaces for Name, MMSC, MMS Proxy, or MMS Port settings

    I have tried changing my Windows Live password, but when I sync it doesnt even ask for the new password, but still works. I put the new password into the email settings just to be sure. I have power cycled my phone mutliple times , and have done a factory reset and put everything in again with no change. I even tried putting "NET10" into the user name field (since there is no "name" field). I don't have WiFi available in my home, but I am in an urban area and can go to a Starbucks or something if necessary. I am in the NET10/AT&T service area, as my family in my area have AT&T and I had a NET10 phone prior to the Samsung Focus S which worked fine. I am able to log into XBOX live on my XBOX 360, and Windows Live/Zune on my PC without issue. I am in the US.

    I bought this phone specifically to play XBOX live and I don't understand how that's different from the other data (web access) which is going to the phone. Please help.
    Biggoron_B, I was having the exact same problem with my Focus S on Straight Talk until I found this post on Howard Forums.
    Samsung Focus Flash(Windows7) on Straight Talk
    Works like a charm now:D
  11. luckyscmuk's Avatar
    Member

    Posts
    1 Posts
    #11  
    I just got an htc titan II made for att but i am using the sim card and serrvice from straight talk. Only problem i had was i cannot log into the marketplace or use search on bing ... the internet did work for browsing and sms also worked as did the email.
    I tried and tried to login to marketplace and do bing searches to no avail until i used wifi and then i was able to finish the setup and login to the marketplace and then was able to download apps and do everything else. After i got it all working and logged on i turned off the wifi and was not able to connect as i did with the wifi on so i still dont know what the problem is.
    I had earlier set up the Apn with
    APN
    Straight Talk

    User Name
    Blank

    Password
    Blank

    Proxyserver/url
    proxy.mvno.tracfone.com

    Proxy port
    80

    As you see there are a lot less to fill in with windows phone apn settings than a android phone apn
    Last edited by luckyscmuk; 07-08-2012 at 01:32 AM. Reason: additions and spelling
  12. sconrad308's Avatar
    Member

    Posts
    225 Posts
    Global Posts
    332 Global Posts
    #12  
    Quote Originally Posted by luckyscmuk View Post
    I just got an htc titan II made for att but i am using the sim card and serrvice from straight talk. Only problem i had was i cannot log into the marketplace or use search on bing ... the internet did work for browsing and sms also worked as did the email.
    I tried and tried to login to marketplace and do bing searches to no avail until i used wifi and then i was able to finish the setup and login to the marketplace and then was able to download apps and do everything else. After i got it all working and logged on i turned off the wifi and was not able to connect as i did with the wifi on so i still dont know what the problem is.
    I had earlier set up the Apn with
    APN
    Straight Talk

    User Name
    Blank

    Password
    Blank

    Proxyserver/url
    proxy.mvno.tracfone.com

    Proxy port
    80

    As you see there are a lot less to fill in with windows phone apn settings than a android phone apn
    Try these settings:
    WPSMOBI_APN
    Profile: others
    APN: wap.cingular.
    Auth Type: none
    Proxy Address: wireless.cingular.com
    Proxy domain: moservices.microsoft.com
    proxy port: 80

    Internet_line
    Profile Category: internet (always on)
    APN: att.mvno
    Auth Type: none
    EVERYTHING ELSE IS BLANK.

    MMS:
    Profile Category: mms
    MMSC: http://mmsc.cingular.com
    APN: att.mvno
    Auth Type: none
    Proxy Address: 66.209.11.33
    Proxy Port: 80

    Under Settings go to Cellular:
    Edit APN
    APN: att.mvno

    Everything else blank.
  13. Avi Anish's Avatar
    Member

    Posts
    2 Posts
    #13  
    this isn't working for samsung omnia
  14. Avi Anish's Avatar
    Member

    Posts
    2 Posts
    #14  
    whenever m trying to download app from marketplace, its showing windows id not available plz try again later..................
    but its working fine with wifi n/w but not with my vodafone data connection...
    plz help
  15. vitraaaaaaaa's Avatar
    Member

    Posts
    2 Posts
    #15  
    I am also facing the same problem. i tried changing the password,reentered but still the same problem.Please tell me the solution for this.
  16. vitraaaaaaaa's Avatar
    Member

    Posts
    2 Posts
    #16  
    even i 've the same problem.i tried with changing the password o re-entring my password but nothing is working.Please any onegive me the solution
  17. nagittas3's Avatar
    Member

    Posts
    1 Posts
    #17  
    My phone is a Nokia lumia 800, but it is giving me much headache because whenever there's something I want to download, it shows me a message saying that windows live ID is not available at the moment, please try again later. How can I avail the windows live ID? Am just getting fed up of the phone, and feel like throwing it away! Can there be a solution for me? I need help, please.
  18. osbert aine's Avatar
    Member

    Posts
    1 Posts
    #18  
    whats going on
  19. ethern banda's Avatar
    Member

    Posts
    1 Posts
    #19  
    Quote Originally Posted by 3DPiper View Post
    Whenver I try to update apps or use maps, I get an error that says "The Windows Live ID service is unavailable right now. Try again later."

    How do I fix this?
  20. Amanda Dallas's Avatar
    Member

    Posts
    2 Posts
    #20  
    Great info.

  21. #21  
    try resetting your phone
  22. avinash patil's Avatar
    Member

    Posts
    1 Posts
    #22  
    just wait around 7-10 days n check it
    its work

    Avinash
  23. XXNUZ's Avatar
    Member

    Posts
    107 Posts
    #23  
    On Lumia 900 I just reboot, then it's fine
    Sent from my purple velociraptor.

Posting Permissions

B