Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jimho#WP's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hi-
    I recently noticed that my emails in my inbox are being moved to deleted items when I reply to them or forward them. I've gone through all the settings and can not figure out why this is happening. Is this default behavior or is this due to some configuration setting that I just can't seem to find. How can I turn it off so that emails stay in my inbox until I decide to move them?
  2. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #2  
    Which email server are you using?

    There are no setting on the device (stock NoDo) that would change that. I would look into the main site settings.
    Thanked by:
  3. jimho#WP's Avatar
    Member

    Posts
    3 Posts
       #3  
    Well, if it's not on my server... otherwise it would be happening with outlook too... and would have been happening with my TP2....

    I have 1 hotmail, 2 live, 2 BPOS and 1 gmail account synching..

    I just ran a few tests and it appears it doesn't happen when I hit send, at least not all the time...

    Possibly related to how outlook is handling it when I connect to my laptop. Maybe it shows read on the phone and unread in outlook ...

    I'm going to have to chase this down. It's definitely happening - I keep cleaning my deleted items folder and moving emails that I responded to from the phone back into my inbox. Will post back when I can replicate the problem. Was hoping it was something simple and I wasn't the only one to see this...

Posting Permissions