Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Tyndall's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    321 Global Posts
       #1  
    Error code when attempting to sync Email and Calendar in Outlook 2007.

    Not updated

    There's a problem with <mail domain>

    Try again later.

    Last tried <X> seconds ago

    Error code: 85010001

    Basically had installed my Exchange account, it synced the first time with nary a hitch then would never sync again.

    Tried restarting: no change. Tried deleting each account then re-adding: Same thing, 1st sync then nothing. Tried changing the language from US English to UK English, restarting then changing it back: no change.

    I could not think of anything else to try, and my numerous searches just basically turned up the fixes I have already mentioned, which did not work.

    I have had no problem getting my accounts onto a Palm Pre, a Droid-X, and a iPhone 4, so I feel like it's not something on the Exchange server per se.

    I am basically posting this to see if any other user on the forum has had a similar experience and a solution that I might try.

    As an aside I did return my HTC Arrive the other day, but really liked the OS and if I could have overcome this problem would have kept it. Which is to say, if i could reasonable overcome the problem using the native outlook\email\calendar app on the phone I would go pick it up again (syncing through Google is not an option I am willing to consider). Also I have at least four exchange calendars I need to sync, all for work, which is another must.

    Any ideas, thoughts and solutions are appreciated.

    Thanks in advance.

    Jack
  2. Tyndall's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    321 Global Posts
       #2  
    106+ views and noone has run into this. Starting to think perhaps it was just a bad device.........
  3. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    #3  
    Haven't run into it, but maybe this will help:

    Exchange sync error code 85010001 on Windows Phone 7 - Microsoft Answers
  4. Tyndall's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    321 Global Posts
       #4  
    Thanks for the link, but unfortunately I do not use a kerio connect server, we use an Exchange server here at work so the .cfg hack is not workable, I also had tried the different other solutions offered in that thread as well. I'm still at a loss and wondering if perhaps something was just borked on my Arrive. Unlikely, I know, but possible.
  5. ddauber's Avatar
    Member

    Posts
    1 Posts
    #5  
    Quote Originally Posted by Tyndall View Post
    Thanks for the link, but unfortunately I do not use a kerio connect server, we use an Exchange server here at work so the .cfg hack is not workable, I also had tried the different other solutions offered in that thread as well. I'm still at a loss and wondering if perhaps something was just borked on my Arrive. Unlikely, I know, but possible.
    Go into the settings and change the language region. I am assuming you are US. Change it to English UK, reboot the phone, change it back to English US, reboot the phone.
    Even though mine was set to US already, forcing it back worked for me.

    HTH
  6. Tyndall's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    321 Global Posts
       #6  
    I did try this. Several times. Unfortunately neither I, nor the tech at the Sprint store was able to get my Exchange mail to sync.

    Based on the lack of replies I am really starting to think it was a hardware thing.
  7. NofarZ's Avatar
    Member

    Posts
    1 Posts
    #7  
    "This issue occurs if an Exchange ActiveSync mailbox policy was implemented that uses parameters that the Windows Phone-based device cannot completely enforce. "

    Check if your ActiveSync option is enabled.
  8. iamcoolur's Avatar
    Member

    Posts
    1 Posts
    #8  
    I know its just 2 year late reply. But when i faced this problem, i googled and came across this conversation. And after long long reseacrh and trial and error, I finally found the solution. i had a lumia 710 on which i wasnt able to synchronise my hotmail emails. I was shown the error 8501001D . [U]"When Server setting is 'www.hotmail.com' the Error Code: 8501001D is received.
    We're having a problem with the server or your connection. Try again later."
    [/U]

    Solution: Go to Settings > email+accounts > Then select your hotmail account > Scroll down and under "Server" tab, enter the following regardless of what was originally entered.

    m.hotmail.com

    Save the settings and you shall be good to go with your sync problem solved.

    hope this solves the problem.
  9. Andrew Turner2's Avatar
    Member

    Posts
    1 Posts
    #9  
    Unfortunately you are an ***** and this is regarding a Windows Phone connecting to Hosted Microsoft Exchange. I am using a Nokia Lumia 925 and I am unable to connect to my HME server in lieu of having the correct Server/Username/Password/Domain information. This is either a failure of the creators of the mobile device Lumia 925 for me or it is a failure of Microsoft for failing to implement a method for connecting an HME server to a mobile based client.

    GRRRRRRRRRRRRRRRRRRRRR

    I will be taking this phone back to the store tomorrow to get an iphone like I had before...

    BOOOOOOOOOOOOOOOOOOOOOOO
  10. vaishak's Avatar
    Member

    Posts
    17 Posts
    #10  
    it shows.. Your password has expired.First,change it on the web and then come back and update it on your phone.
    error code :85050003
    I've updated my password on the web but don't find any option on phone to enter my new password. It syncs and again shows the same error.... please help
  11. MC0REBE's Avatar
    Member

    Posts
    1 Posts
    #11  
    I have the same same error as the user that posted above, and I don't really feel like changing my password since the phone doesn't seem to give you the option to change it anyway. I'm currently using a Lumia 720 with Windows 8.1. My hotmail account is not the only account that is having difficulties syncing, my Twitter and Facebook account both say "Attention required" and if I tap on it, the error-code 0 appears (which is quite helpfull, thanks MS )

    ANy input on this matter will be greatly appreciated
  12. ODwyerPW's Avatar
    Member

    Posts
    13 Posts
    #12  
    I'm having the same issue.....

    Changed password on the my xxxxxxxxxxxxxxxx@live.com account (which is an alias for my xxxxxxxxxxxxxx@msn.com). Howver, there is no place on the phone to resync/change the password for the primary phone account!!

    Yes I've done reboots, changed languages, countries, etc...
  13. ODwyerPW's Avatar
    Member

    Posts
    13 Posts
    #13  
    Okay..
    I just fixed this... and you go to someplace completely different that email and accounts in the Settings...

    Go to the Settings...
    Select Syncronize My Settings (or configuration)... (Sorry my phone is in Spanish... but you get it... choose the synchronize option)..
    There choose Synronize my passwords across my devices....
    Follow the instructions.... It works...

    Very counter intiuitive and I can image Joe Six Pack will just bring his phone back to AT&T and Verizon screaming....
  14. kabatino's Avatar
    Member

    Posts
    2 Posts
    #14  
    Ok I just solve this problem on my lumia 920
    1- Go to setting then your date and time
    2- uncheck set automatically
    3- Set your time and date and time zone manually
    And then tell me what happens
    Enjoy

Posting Permissions