Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. spitothec's Avatar
    Member

    Posts
    257 Posts
    Global Posts
    477 Global Posts
       #1  
    so flory got updated, so i downloaded the new version. it wouldn't connect to anything. looked beautiful though.

    i read the wpcentral post suggesting i sign out of flory, uninstall the app, and reset my device.. well i couldn't figure out how to sign out of flory with the new app already installed. i uninstalled the application. i did not delete the live tile, as this hasn't been necessary on any previous app uninstalls so i didn't even think about it. then i did a battery pull.

    now i can't reinstall flory. everytime i do a battery pull, the Flory Live Tile pops BACK up on my homescreen, but it's not listed in the application list. when i go into the marketplace to redownload it, the only options it gives me are "check install" and "share"... so the marketplace thinks i already have flory installed.

    any suggestions other than wiping my device? that's not an option because i'm already full on devices for my Zune subscription. any suggestions appreciated. i've done about a half dozen battery pulls so far, and resynced it with my computer twice.. and the marketplace still thinks flory's already on my phone.
  2. gibbyhome's Avatar
    Member

    Posts
    541 Posts
    #2  
    are you out of space on the phone ?
  3. spitothec's Avatar
    Member

    Posts
    257 Posts
    Global Posts
    477 Global Posts
       #3  
    Nah, I've got about 8GB's free. The guys on XDA think I pulled the battery too soon.. which would make complete sense.. especially since pulling the battery in the first place is just something left over from my Blackberry days since just powering the phone off and back on does the same thing on WP7 devices. I think I'm just screwed for about another week until I can do another hard reset unless anyone else has any ideas? :(
  4. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,157 Posts
    Global Posts
    5,182 Global Posts
    #4  
    Have you tried searching the marketplace from your phone and reinstalling it that way? I had to do that with Netflix after a hard reset. And by searching I mean hoping to find it because there's no marketplace search from the phone. >.<

Posting Permissions