Page 1 of 3 123 LastLast
Results 1 to 25 of 69
  1. cdub66's Avatar
    Member

    Posts
    141 Posts
       #1  
    Let's see how this unfolds.. Our first Windows Phone update
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
  3. cdub66's Avatar
    Member

    Posts
    141 Posts
       #3  
    Quote Originally Posted by TheWeeBear View Post
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
    Where are you, and what carrier?

    Curious as to how/when it becomes available. I'm on Telus in Alberta..nothing yet.
  4. 1jaxstate1's Avatar
    Member

    Posts
    3,219 Posts
    Global Posts
    3,438 Global Posts
    #4  
    I hope the backups don't normally take that long. That was one of the reason I dumped my iP4. Thirty min. backups!
    Quote Originally Posted by TheWeeBear View Post
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
  5. Jay Bennett's Avatar
    Resident Developer

    Posts
    998 Posts
    #5  
    My Omnia 7's update has been happening for an hour now, not looking particularly good :(
  6. Jay Bennett's Avatar
    Resident Developer

    Posts
    998 Posts
    #6  
    Opinions guys, how long do I wait until pulling the plug?
  7. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #7  
    @ cdub66 I'm in the UK and im on the 3 network. The phone did not give me a pop up saying there was an update, I plugged in the phone to the PC and did a manual check in Zune, where the whole process took about 30 mins from start to completion.
  8. cdub66's Avatar
    Member

    Posts
    141 Posts
       #8  
    Quote Originally Posted by TheWeeBear View Post
    @ cdub66 I'm in the UK and im on the 3 network. The phone did not give me a pop up saying there was an update, I plugged in the phone and did a manual check in Zune, where the whole process took about 30 mins from start to completion.
    I've been plugging into Zune and manually checking each 1/2 hour or so. (Holiday here, today)

    I'll keep on.
  9. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #9  
    @cdub66 You are checking the phone update section in Zune and not just the Zune software update ?

    The phone should check itself for an update once plugged in I guess.

    (I'm sure you are but thought i should just mention it just incase)
  10. Jay Bennett's Avatar
    Resident Developer

    Posts
    998 Posts
    #10  
    Right for anyone who runs into the problem I described, it is safe to kill Zune and reboot your phone (removing the battery). Been on twitter to find several other users with my problem. Apparently one has confirmation from Microsoft that this is a problem, and to sit tight as they are looking into a fix
    Thanked by:
  11. cdub66's Avatar
    Member

    Posts
    141 Posts
       #11  
    @ TheWeeBear - No, I'm checking "Update" under the phone settings.

    I get "Your phone is up to date. Current phone software version: 7.0 (7004)"

    What does yours say post-update?
  12. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #12  
    This is what Zune shows after todays update cdub66.

    http://www.theweebear.talktalk.net/uptodate.jpg

    You'll just have to keep trying, it'll appear eventually. :o)
    Thanked by:
    cdub66 
  13. 2th
    2th is offline
    2th's Avatar
    Member

    Posts
    3 Posts
    #13  
    BEWARE of this update. It bricked my phone. Samsung Focus. ATT. Lexar 8gig class 4 mSD card.

    Did several reformats, with the mSD card, without it. with the sim card, without it, and none of it ever worked. Always wanted me to plug it back into my PC with the zune software displaying error code C101002E
  14. Jay Bennett's Avatar
    Resident Developer

    Posts
    998 Posts
    #14  
    Quote Originally Posted by JayTBennett View Post
    Right for anyone who runs into the problem I described, it is safe to kill Zune and reboot your phone (removing the battery). Been on twitter to find several other users with my problem. Apparently one has confirmation from Microsoft that this is a problem, and to sit tight as they are looking into a fix
    Tried a second time, no luck, wait for Microsoft to figure this out guys
  15. Renverse's Avatar
    Member

    Posts
    1 Posts
    #15  
    I only get to 6/10 with my Omnia 7. It reboots the phone, and then nothing happens. The Phone shows a connect to zune screen, and eventually it reboots into the OLD OS version. Then Zune gives me an error.
  16. cdub66's Avatar
    Member

    Posts
    141 Posts
       #16  
    *Apparently*, the Samsung phones are the ones having the issues..?

    Samsung Windows phones having problem with pre-update
  17. Samsteele's Avatar
    Member

    Posts
    29 Posts
    #17  
    Haven't received the update yet, the phone hasn't notified and the Mac Connect software hasn't found anything either.
    Im in and using:
    Canada
    Telus
    LG Optimus 7
    Thanked by:
    cdub66 
  18. cdub66's Avatar
    Member

    Posts
    141 Posts
       #18  
    Quote Originally Posted by Samsteele View Post
    Haven't received the update yet, the phone hasn't notified and the Mac Connect software hasn't found anything either.
    Im in and using:
    Canada
    Telus
    LG Optimus 7
    Thanks, Sam. I'm plugged in, checking every so often...nothing here yet either.
  19. cdook's Avatar
    Member

    Posts
    670 Posts
    Global Posts
    699 Global Posts
    #19  
    I'm over here with a Samsung Focus on AT&T. Nothing here. Any Focus users get the update?
  20. chnkfc's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #20  
    ive been checking often for the update and nothing yet...
    HTC HD7
    California
  21. 2th
    2th is offline
    2th's Avatar
    Member

    Posts
    3 Posts
    #21  
    Quote Originally Posted by GaMMa View Post
    I'm over here with a Samsung Focus on AT&T. Nothing here. Any Focus users get the update?
    read up... it bricked my phone. dealt with #winphonesupport on twitter and i have a new phone coming from ATT through warranty. just hoping the new phone doesnt get bricked as well.
  22. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    #22  
    I suggest anyone with a samsung phone waits till they figure out the issue lol.
  23. cdook's Avatar
    Member

    Posts
    670 Posts
    Global Posts
    699 Global Posts
    #23  
    Quote Originally Posted by 2th View Post
    read up... it bricked my phone. dealt with #winphonesupport on twitter and i have a new phone coming from ATT through warranty. just hoping the new phone doesnt get bricked as well.
    That really stinks. Did you have a lot of apps installed or any homebrew applications? Seems likes lots of people are having issues.
  24. 2th
    2th is offline
    2th's Avatar
    Member

    Posts
    3 Posts
    #24  
    Quote Originally Posted by GaMMa View Post
    That really stinks. Did you have a lot of apps installed or any homebrew applications? Seems likes lots of people are having issues.
    not really thankfully. and no homebrew. just had an 8gig class 4 lexar microSD card
  25. onlywaytomo's Avatar
    Member

    Posts
    103 Posts
    #25  
    HD7 baltimore, nothing yet
Page 1 of 3 123 LastLast

Posting Permissions

B