Results 1 to 5 of 5
  1. zhelf's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    1,786 Global Posts
       #1  
    i unlocked achievemts in o.m.g. and de blob and they do not show up on xbox.com or when i click to view achievements in the main xbox live screen on the phone but in both games the show them unlocked and yes they are purchased. I have it set to connect to xbox live havent had any other issues. any idea how to fix or why this is?
    Windows Phone:Lumia 920, 822
    Android: Nexus 4, Galaxy note 2
    iOS: iPhone 5
    Tablets: None Want a surface pro
    OS used: Work(windows 7 will be updating soon) Home 15" Macbookpro running 10.8.4 dual booting Ubuntu
  2. #2  
    When you got those achievements, did they show up in the style of xbox - green-on-black notification with signature "achievement unlocked' sound?

    The reason I ask is because I was experiencing issues with Monopoly not registering my achievements to my xbl gamertag. I noticed that when the achievements were unlocked, they appeared in the style of Monopoly as opposed to the green-on-black xbl color scheme with the recognizable "achievement unlocked" sound. I *think* I wasn't showing up on the leader boards either. I had recently changed my windows live password and I figured that Monopoly had become unlinked from my xbl account (or wasn't linked in the first place). I un-installed and re-downloaded the game and my achievements are now registering to my xbl account. (I did lose my previous progress and achievements, not sure if this loss would happen with other xbl games).
  3. zhelf's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    1,786 Global Posts
       #3  
    they were xbox style achievements in green and black and in the main xbox live tile hub the score was correct just not on xbox.com or my 360 but the problem has been resolved it took over liek 24 hours but they finally showed up. just seemed weird to me since the 360 achievements unlock instantly on xbox.com
    Windows Phone:Lumia 920, 822
    Android: Nexus 4, Galaxy note 2
    iOS: iPhone 5
    Tablets: None Want a surface pro
    OS used: Work(windows 7 will be updating soon) Home 15" Macbookpro running 10.8.4 dual booting Ubuntu
  4. gibbyhome's Avatar
    Member

    Posts
    533 Posts
    #4  
    strange..
  5. #5  
    I notice a similar incident yesterday. Mine also took @ a day to completely register.
    HTC Surround
    BOOMER!

Posting Permissions

B