Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 67
Like Tree1Likes
  1. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    484 Posts
    Global Posts
    525 Global Posts
       #1  
    Here is where everyone can discuss force-updating their Windows Phone to the latest 8107 OS version as discussed on the front page: www.wpcentral.com/force-updating-your-windows-phone-os-build-8107-tutorial

    Have problems? Have questions? Want to verify your setup? Ask here.
    Last edited by Daniel Rubino; 03-24-2012 at 06:15 PM.
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
    Thanked by:
  2. firecop42's Avatar
    Member

    Posts
    2 Posts
    #2  
    16 different English packs alone. Not to mention 20 different Spanish packs. Think of all the space that could be free'd up without all those different packs. If only....
    Thanks for getting my hopes up! ;-)
  3. p.ashton's Avatar
    Member

    Posts
    2 Posts
    #3  
    Tried it but got the following error message. Any thoughts?

    Error: Retrieving the COM class factory for component with CLSID {77CB935D-D0CC-
    4249-8643-3C387A514A27} failed due to the following error: 80040154.
    Call stack:
    at Microsoft.WindowsMobile.DeviceUpdate.DeviceManager.Initialize()
    at Microsoft.WindowsMobile.DeviceUpdate.DeviceManager.get_Instance()
    at wm7update.Program.Main(String[] args)
  4. simbadogg's Avatar
    Member

    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #4  
    Quote Originally Posted by Daniel Rubino View Post
    Here is where everyone can discuss force-updating their Windows Phone to the latest 8107 OS version as discussed on the front page: www.wpcentral.com/force-updating-your-windows-phone-os-build-8107-tutorial

    Have problems? Have questions? Want to verify your setup? Ask here.
    Mr Rubino,

    I had two questions for you. Do you think you can check, if on the samsung focus s that you used, you're still able to add the japanese qwerty keyboard post 8107 update? I'm just wondering because i want to do the update, but i really need the keyboard (for my japanese classes in school).

    Also, it seems like you guys have a lot of phones around. I know in the article you said that the process takes about 15 minutes, most of it being the backup time, but do you think you can check to see if it's possible to rollback the phone to 7720? If i can roll back my phone to 7720 for warranty purposes i think i, and others, would feel a lot better about doing the upgrade.
  5. RonV42's Avatar
    Member

    Posts
    92 Posts
    #5  
    Yahoo...hmmm...I mean Bing! Yes I got the update to my phone and all my family's phones. Total of 4 updates with this article and they all worked great. Only had to download 5 language packs for our Samsung Focus phones. Took only about 20 minutes per phone. Thank you so much for this. Now I have to gloat over at the AT&T official support page!
  6. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #6  
    Got my Samsung Focus S up to date now thanks Daniel for the nice tutorial.
  7. bgravesen's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #7  
    HTC Titan on ATT (7720)
    Having a werid issue here. So after pressing B in the batch file, phone reboots, then goes into what looks like the backup mode, then immediately reboots back into the OS. In Windows I get an error that a Zune driver did not install properly, and the batch files says this:

    Error:
    Update device 1ce59e76 - d13a4037 - 6410c016 - 77c5cba8 Complete with error code
    : 801812C1, error message: A driver for your phone needs to be updated and could
    n't be installed in time.

    I'm looking throug XDA but nothing really has turned up. Good news is my phone still works, but the update process just won't take.
  8. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #8  
    Are you sure that the file you are running the update in looks like this:



    Do you have the latest version of Zune and make sure your not running in guest mode on Zune. Also make sure that Zune connects to your device before you close it. Just let it sync your device before you close it.
  9. bgravesen's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #9  
    Quote Originally Posted by Dave Blake View Post
    Are you sure that the file you are running the update in looks like this:

    Click to view quoted image


    Do you have the latest version of Zune and make sure your not running in guest mode on Zune. Also make sure that Zune connects to your device before you close it. Just let it sync your device before you close it.
    I do have all the files. I'm doing the process on my Samsung Focus and it's going through the backup, and now installing updates right now. I'll try the Zune sync though for the Titan, thanks for the suggestion.

    Also, thanks Dan for putting up the tutorial!

    Update: Samsung Focus updated just fine. Trying Titan again now.

    Update 2: No dice on the Titan after everything suggested. Think I'll call it a night and check forums again tomorrow. Thanks!
    Last edited by bgravesen; 03-24-2012 at 10:40 PM. Reason: Added info about Focus
  10. Corepc's Avatar
    Member

    Posts
    1,226 Posts
    Global Posts
    1,229 Global Posts
    #10  
    Quote Originally Posted by p.ashton View Post
    Tried it but got the following error message. Any thoughts?

    Error: Retrieving the COM class factory for component with CLSID {77CB935D-D0CC-
    4249-8643-3C387A514A27} failed due to the following error: 80040154.
    Call stack:
    at Microsoft.WindowsMobile.DeviceUpdate.DeviceManager.Initialize()
    at Microsoft.WindowsMobile.DeviceUpdate.DeviceManager.get_Instance()
    at wm7update.Program.Main(String[] args)
    Thank you..Easy to follow and update..

    Got the same error message has P.Ashton

    I had to install the WPSupportTools before it would update my Focus Flash. After the SuppportTool was installed . Then was able to rerun the process and CAB update to 8107 and everything appears to be working..:

    For x64: http://download.microsoft.com/downlo...olv2-amd64.msi

    For x86: http://download.microsoft.com/downlo...Toolv2-x86.msi
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
    Thanked by:
    CaseHow2011 likes this.
  11. Illicit Hero's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #11  
    Quote Originally Posted by Corepc View Post
    Thank you..Easy to follow and update..

    Got the same error message has P.Ashton

    I had to install the WPSupportTools before it would update my Focus Flash. After the SuppportTool was installed . Then was able to rerun the process and CAB update to 8107 and everything appears to be working..:

    For x64: http://download.microsoft.com/downlo...olv2-amd64.msi

    For x86: http://download.microsoft.com/downlo...Toolv2-x86.msi
    Looks like that is working on my Titan. Just installed it and it's backing up right now. I hope it works. :D Thanks!

    Update: Works! Thanks again!
    Last edited by Illicit Hero; 03-24-2012 at 11:16 PM.
  12. steve70's Avatar
    Member

    Posts
    105 Posts
    #12  
    Well ****! I really don't experience the keyboard issue but once in a Blue Moon, but if everyone else is swimming, guess I'll have to dive in too. There is a "rush" with the stress involved that Daniel mentioned in the article. On the heels of flashing the DFT ROM on my Arrive, my Titan feels a little neglected. Thanks for the info to everyone who contributed.
  13. laymansnerd@live.com's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #13  
    YAY, after installing the support tool everything is running smoothly, so far.... Thanks guys!!!! Running the unfortunately discontinued HTC Titan...going to try my wife's 1st gen Focus next, any input on the necessary language packs?
    Last edited by laymansnerd@live.com; 03-24-2012 at 11:42 PM. Reason: more thought
  14. CaseHow2011's Avatar
    Member

    Posts
    1 Posts
    #14  
    Quote Originally Posted by Corepc View Post
    Thank you..Easy to follow and update..

    Got the same error message has P.Ashton

    I had to install the WPSupportTools before it would update my Focus Flash. After the SuppportTool was installed . Then was able to rerun the process and CAB update to 8107 and everything appears to be working..:

    For x64: http://download.microsoft.com/downlo...olv2-amd64.msi

    For x86: http://download.microsoft.com/downlo...Toolv2-x86.msi
    Got the same error on my HTC Arrive and this solution worked like a champ. Update ran without any errors after installation of the support tools.

    Thanks again!
  15. brad4560's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    134 Global Posts
    #15  
    thanks to all for posting this, might get froggy and try this on my lumia 710 on t-mo.

    if anyone already has tried this on the 710 let me know!

    edit - after sifting through the comments on the main article page, this may not work for gen2 devices?
    Last edited by brad4560; 03-25-2012 at 08:24 AM.
    Brad

    back home to windows phone!!! Lumia 620, AIO Wireless.
  16. firecop42's Avatar
    Member

    Posts
    2 Posts
    #16  
    I have tried my Titan 3 times and get this error each time:
    Update device d9426169-5f4a20a9-8d61a6f4-d3efed87 Complete with error code: 80070026, error message: An unexpected error has occurred.
    I appears that the backup was done but no updates occurred.
    Any suggestions?
    Thanks,
    Frank

    UPDATE. Ran it again and this time just selected the option to instal the cabs without the backup and it updated. 8107 is installed. Thanks Daniel and WPCentral.
    Last edited by firecop42; 03-25-2012 at 11:52 AM.
  17. #17  
    Been lurking WPcentral for a month now since I got the phone...high time i join in...

    and I'm having issues with this updating process...did tons of googling and such and I'm getting error 80070013, and it appears to be a problem with my Titan's bootloader. From what I've read there is a way to fix it, I have to do a hard reset to a shipped 7720 that's online. BUT I download the file. The thread on XDA that has the file in it, when i try to download it, its from a file sharing site that keeps saying it has no free download slots left.

    Can anyone help me out? Does someone have the USA english 7720 rom for a HTC titan?
  18. p.ashton's Avatar
    Member

    Posts
    2 Posts
    #18  
    Quote Originally Posted by Corepc View Post
    Thank you..Easy to follow and update..

    Got the same error message has P.Ashton

    I had to install the WPSupportTools before it would update my Focus Flash. After the SuppportTool was installed . Then was able to rerun the process and CAB update to 8107 and everything appears to be working..:

    For x64: http://download.microsoft.com/downlo...olv2-amd64.msi

    For x86: http://download.microsoft.com/downlo...Toolv2-x86.msi
    That did the trick. I'm now upgraded. Thanks.
  19. simbadogg's Avatar
    Member

    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #19  
    can anyone that has a non daily driver phone, or simply doesn't mind spending the extra time see if they can roll back to 7720 after doing the 8107 update? it'd be really helpful i think and could be added to an update to the main post if people know that your phone can be rolled back in case a warranty situation requires it, or if it's the avenue that must be used to get future updates.
  20. sconrad308's Avatar
    Member

    Posts
    225 Posts
    Global Posts
    333 Global Posts
    #20  
    Quote Originally Posted by simbadogg View Post
    can anyone that has a non daily driver phone, or simply doesn't mind spending the extra time see if they can roll back to 7720 after doing the 8107 update? it'd be really helpful i think and could be added to an update to the main post if people know that your phone can be rolled back in case a warranty situation requires it, or if it's the avenue that must be used to get future updates.
    I don't know for certain, but after I updated my phone this evening I plugged my phone back into the computer and there is a setting to restore my phone to it's previous version.
    Hope this helps. Now, whether or not it works, I haven't tried so I can't tell you for sure 100%.
  21. wganz's Avatar
    Member

    Posts
    8 Posts
    #21  
    Initially put this in the comments of the article post, however this really belongs here.

    I did this for both a Focus and Focus S (AT&T). Everything went fine, however has anyone noticed that speech to text no longer works unless you're connected to WiFi? Both updated phones have the issue. That is, if if you disconnect from WiFi, open the "Messenging" app, select a thread (or start anew one), and push the mic button, after you dictate the message it comes back with "Couldn't connect". I've messed around with my apn settings using the "Wireless Manager" from Samsung with no success. Other threads note there being issues with data connectivity after the update, however my cellular data connection works fine (the nearest I can tell) except for this issue. If someone could try this on their phone I'd appreciate it!

    Also - After restoring to the backup it still doesn't work.
  22. sconrad308's Avatar
    Member

    Posts
    225 Posts
    Global Posts
    333 Global Posts
    #22  
    Quote Originally Posted by wganz View Post
    Initially put this in the comments of the article post, however this really belongs here.

    I did this for both a Focus and Focus S (AT&T). Everything went fine, however has anyone noticed that speech to text no longer works unless you're connected to WiFi? Both updated phones have the issue. That is, if if you disconnect from WiFi, open the "Messenging" app, select a thread (or start anew one), and push the mic button, after you dictate the message it comes back with "Couldn't connect". I've messed around with my apn settings using the "Wireless Manager" from Samsung with no success. Other threads note there being issues with data connectivity after the update, however my cellular data connection works fine (the nearest I can tell) except for this issue. If someone could try this on their phone I'd appreciate it!

    Also - After restoring to the backup it still doesn't work.
    I checked on this earlier today and everything worked just fine with mine. There is another thread about this issue.
    http://forums.wpcentral.com/os-discussion/188787.htm
    Thanked by:
  23. wganz's Avatar
    Member

    Posts
    8 Posts
    #23  
    Thanks so much! I swear I tested this against a phone that had not been updated and it worked. I just checked again and it is broken as well. I must have still had WiFi on when I originally tested. Therefore this issue has nothing to do with this update.
  24. bguy_1986's Avatar
    Member

    Posts
    98 Posts
    #24  
    Quote Originally Posted by wganz View Post
    Thanks so much! I swear I tested this against a phone that had not been updated and it worked. I just checked again and it is broken as well. I must have still had WiFi on when I originally tested. Therefore this issue has nothing to do with this update.
    Mine doesn't even work on Wi-Fi.... I'm able to open programs by voice, but speech to text doesn't work. (maybe those two are all together unrelated?)
  25. simonnyc's Avatar
    Member

    Posts
    79 Posts
    #25  
    I need to roll my Arrive back to 7720. I thought I successfully updated to 8107 but I'm having issues with my phone now. I can't even open up the phone dialer anymore among other things (when I go to settings > cellular, nothing happens when I press on cellular)
    HTC One
    Nokia Lumia 521
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions