Results 1 to 5 of 5
  1. woodbane's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    345 Global Posts
       #1  
    OK, so I was in the mood to experiment a bit with my v1.3 Focus so I flashed the ATT ROM and the unlocked and rolled up to Mango keeping the unlock and ensuring interop unlock. I successfully deployed some XAP files to ensure I was indeed unlocked.

    So then I deployed Advanced Config to try and change some tile colors. So weirdly it worked the first time albeit with the error that so many seem to get. I created a couple of colors and successfully applied them. I then went back in to the app and tried to remove the custom colors. It would not let me remove them.

    Then the app started to force close a few seconds after I launched it. No matter what I tried I could not get it to stay open. I confirmed I was still interop unlocked by successfully deploying other XAP files.

    Seeing as I was messing around anyway I thought I'd just re-flash and start all over - exactly the same as I did before, only this time the app would force close immediately. I just cannot get that app to run.

    Any ideas? I'm at a loss as to what the **** is going on.

    Failing that are there any other good tile changer apps known to work on Mango? That's primarily what I'm interested in t be hnest. Why MS couldn't have given us the ability to choose our own color scheme is beyond me, I mean it allows a degree of individuality without losing the whole point of Windows Phone right?
  2. 1jaxstate1's Avatar
    Member

    Posts
    3,219 Posts
    Global Posts
    3,438 Global Posts
    #2  
    Turn the phone to airplane mode before you open the advance config app.

    Sent from my SGH-i917 using Board Express
    Goodbye Dooley! You will NOT be missed!:@
    Bring back the WeeeeeBeeeeaaarrrr
  3. woodbane's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    345 Global Posts
       #3  
    Quote Originally Posted by 1jaxstate1 View Post
    Turn the phone to airplane mode before you open the advance config app.

    Sent from my SGH-i917 using Board Express
    Unfortunately that doesn't work either. Even with airplane mode on it's still crashing. And why wouldn't the app let me dele custom accents?


    Sent from my iPad using Tapatalk
  4. 1jaxstate1's Avatar
    Member

    Posts
    3,219 Posts
    Global Posts
    3,438 Global Posts
    #4  
    ID what's going on. But that work around works for me. Might want to try looking around xda for some answers.

    Sent from my SGH-i917 using Board Express
    Goodbye Dooley! You will NOT be missed!:@
    Bring back the WeeeeeBeeeeaaarrrr
  5. sinister1's Avatar
    Member

    Posts
    23 Posts
    #5  
    Even if you manage to get it installed it doesn't do much any way. I have the latest 1.8 version and it doesn't do anything on my HTC Trophy. It use to work before Mango on version 1.3 but now it sucks. check out the video.

    YouTube - Broadcast Yourself

Posting Permissions

B