Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. jhousden9's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    65 Global Posts
       #1  
    I cant seem to connect to the integrated chat feature anymore. It says im signed in, but no contacts are online, even though I can clearly see there are online on the main Facebook. Anyone else had this problem?

    Sent from my OMNIA7 using Board Express



    Twitter: jhousden9
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  
    Have you remembered to set your own status to available on the phone jhousden9 ?

    Or perhaps it's somehow changed your status ?

    Messaging Tile / Status Icon (Right Icon at the bottom)

    I know it's a bit obvious, but just thought i'd mention it, just incase. :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. jhousden9's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    65 Global Posts
       #3  
    Haha yeah I made sure I did that.

    Sent from my Samsung Omnia 7 using Board Express



    Twitter: jhousden9
  4. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #4  
    Quote Originally Posted by jhousden9 View Post
    Haha yeah I made sure I did that.

    Sent from my Samsung Omnia 7 using Board Express
    Okie Dokie.

    How about a resyncronise with your facebook account ? Not sure if that will do anything but might be worth a shot.

    Settings / Email & Accounts / Facebook (Long Hold) / Syncronise.

    Other than that, not sure what else to suggest jhousden9.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  5. jhousden9's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    65 Global Posts
       #5  
    Have tried. Even tried to delete it from my phone but says it cant. Might have to reset the phone.

    Sent from my Samsung Omnia 7 using Board Express



    Twitter: jhousden9
  6. Dagolara's Avatar
    Member

    Posts
    585 Posts
    Global Posts
    586 Global Posts
    #6  
    Try changing your status from available to offline then back to available. I've had to do this a few times and it seemed to do the trick when I wasn't getting FB messages.
    GT: ChaddMaia
  7. CamiKitti's Avatar
    Member

    Posts
    293 Posts
    #7  
    Is battery saver checked off?

    Sent from my HTC Surround using Board Express
  8. jhousden9's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    65 Global Posts
       #8  
    I couldn't figure out the problem, so hard to reset the phone. =/

    Sent from my OMNIA7 using Board Express



    Twitter: jhousden9
  9. SilverCha0s's Avatar
    Member

    Posts
    99 Posts
    #9  
    Hey jhousden. Just for future reference, I had the same issue, i had to relink my Facebook account through a web browser in hotmail. This fixed it for me
    Handset - Nokia Lumia 1520
    Country - England, UK
    Network - O2
  10. Cyril Rouhana's Avatar
    Member

    Posts
    1 Posts
    #10  
    I tried all that :/ and still nothing.

    Even facebook chat on my outlook.com doesn't work anymore

Posting Permissions