Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. ramborhee's Avatar
    Member

    Posts
    1 Posts
       #1  
    weird, but when i record video on my focus (in vga or 720p) it doesnt record sound??? anyone know why? thx in advance.
  2. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #2  
    I had this problem over the weekend. I went to a carnival and took a bunch of videos. I came home and noticed they were all quiet. I think it's related to the bug where the voice commands occassionally don't work.

    If you use the headphone jack, the phone will sometimes mute sound for voice commands and I guess recording video. I think it's assuming the headphones are still in and you've got a mic on there. You can reboot your phone and the problem will go away.

    Hopefully this gets fixed in the NoDo or Pre-NoDo update...
  3. textomatic's Avatar
    Member

    Posts
    119 Posts
    #3  
    I've experienced the same issues on my Focus. So before shooting video do a reboot. Thanks for the info.
  4. Averry's Avatar
    Member

    Posts
    293 Posts
    #4  
    Yeah, same issues here.

    It seems like the Mic in general will **** out....for instance, when I do voice search, it won't do anything, and I've had the video problems before too.


    Rebooting fixes it, but hopefully, by "AUDIO" problems in the Focus specific firmware fix deal with these issues.

    Also, my phone fails to open the Marketplace quite often.
  5. enahs555's Avatar
    Member

    Posts
    634 Posts
    #5  
    There are quite a few audio glitch/fixes in the NoDo update. Not sure if this is one and if it is limited to just Focus. I
  6. Averry's Avatar
    Member

    Posts
    293 Posts
    #6  
    Quote Originally Posted by enahs555 View Post
    There are quite a few audio glitch/fixes in the NoDo update. Not sure if this is one and if it is limited to just Focus. I
    There was a post a few weeks ago, about the Focus update having a very specific Samsung firmware upgrade as well.

    Hopefully after all this is finally completed, the phone will be much more stable...and ready and willing for future updates.
  7. TricBox's Avatar
    Member

    Posts
    45 Posts
    #7  
    Damn, wish I knew this before I went to the circus! Just started a 14 day pass and used it to play music on the way using the headphone jack. Came back home to play the videos and no sound. Never had a problem before. Now I know what happened, just wish I knew earlier. I must have missed this post when it was first posted:(. Hopefully a fix is coming with "Nodo".
  8. AndrewakaMJ's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    79 Global Posts
    #8  
    Yup, this happened to me too! Now I'll remember to reboot before shooting vids...but with NoDo a few days away, hopefully it will be moot...
  9. Rico's Avatar
    Member

    Posts
    386 Posts
    Global Posts
    387 Global Posts
    #9  
    I've got Nodo via the hack and it doesn't fix the headphone-voice search bug. Very annoying as it hampers my ability to rely on voice search, whoh is actually quite good.

    Sent from my SGH-i917 using Board Express
    Yes, I'm on Twitter.
  10. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #10  
    Quote Originally Posted by Rico View Post
    I've got Nodo via the hack and it doesn't fix the headphone-voice search bug. Very annoying as it hampers my ability to rely on voice search, whoh is actually quite good.

    Sent from my SGH-i917 using Board Express
    Hopefully the official NoDo includes an additional firmware update that fixes this. I don't even bother using voice search at this point because it doesn't work half the time. Either that or we get a firmware update in the coming months.
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
  11. Rico's Avatar
    Member

    Posts
    386 Posts
    Global Posts
    387 Global Posts
    #11  
    Quote Originally Posted by GaMMa View Post
    Hopefully the official NoDo includes an additional firmware update that fixes this. I don't even bother using voice search at this point because it doesn't work half the time. Either that or we get a firmware update in the coming months.
    You must use headphones a lot then. I've never encountered this issue unless I was using headphones, nor have I seen it linked to any other criteria.

    Sent from my SGH-i917 using Board Express
    Yes, I'm on Twitter.
  12. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #12  
    Quote Originally Posted by Rico View Post
    You must use headphones a lot then. I've never encountered this issue unless I was using headphones, nor have I seen it linked to any other criteria.

    Sent from my SGH-i917 using Board Express
    Yea I hook my phone up to listen to music in my car and I drive every day so it's always happening or me. I wish I had Bluetooth support on my car.
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
  13. sundawg#WP's Avatar
    Member

    Posts
    90 Posts
    #13  
    The official NoDo update does seem to fix the mic problem. From what I gathered if you used the headset that came with the phone that has the mic built-in and plugged that in and out, you'd have no problems. It's when you use a regular stereo jack it would mess up the mic (doesn't switch back). So you can plug in the original headset or the alternative I use (rebooting is not cool) is to dial a call and then hang-up. This will reset the mic.

    I got the NoDo update last night (btw, no notice from the phone itself, but when I plugged into Zune it told me). Gave me the Feb update, then after that, did an update search and found the March one. After listening to a podcast in the car this morning I snapped a video to see if the mic problem was fixed. It was! That was more important to me than copy and paste.
    Last edited by sundawg; 04-21-2011 at 02:01 PM. Reason: typos
  14. Trib#WP's Avatar
    Member

    Posts
    1 Posts
    #14  
    I don't think it was the NoDo update that fixed this, but the new Samsung firmware update. I've had NoDo for a few weeks (used the de-brand, VPN trick to get it) and was hoping that it would fix this issue. But it still happened. When I heard about the firmware update, I reset my phone to re-brand it, and then the firmware update appeared for me to install. Since I've had the firmware updated, I've connected headphones and then tested the mic and it appears to be good now.

    It also appears that the firmware has improved the GPS accuracy as well. My RunKeeper app used to show my jogging path with a lot of zig-zag in it, now with the new firmware, by RunKeeper app shows a path that is much closer to the path I took.
  15. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #15  
    Quote Originally Posted by GaMMa View Post
    Yea I hook my phone up to listen to music in my car and I drive every day so it's always happening or me. I wish I had Bluetooth support on my car.
    My work pickup is an old '02: Too old to have Ford's Sync. A few years ago I spent about $100 on a Moto hands-free Bluetooth visor clip. It transmits an FM signal, and is very customizable. This has worked very well for several of my devices for wireless music and hands-free / voice dialing. I'm still impressed.
  16. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #16  
    Yea fixing the stuttery audio and this problem were more important to me than copy and paste. I'm glad to hear they fixed it.
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
  17. sundawg#WP's Avatar
    Member

    Posts
    90 Posts
    #17  
    Quote Originally Posted by Trib View Post
    I don't think it was the NoDo update that fixed this, but the new Samsung firmware update. I've had NoDo for a few weeks (used the de-brand, VPN trick to get it) and was hoping that it would fix this issue. But it still happened. When I heard about the firmware update, I reset my phone to re-brand it, and then the firmware update appeared for me to install. Since I've had the firmware updated, I've connected headphones and then tested the mic and it appears to be good now.

    It also appears that the firmware has improved the GPS accuracy as well. My RunKeeper app used to show my jogging path with a lot of zig-zag in it, now with the new firmware, by RunKeeper app shows a path that is much closer to the path I took.
    Right...not NoDo per se, but with the official NoDo you get Samsung's update. Splitting hairs :)

    Either way, that bug was the top thing on my list to have fixed.

Posting Permissions