Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By ride22
  1. a4dp's Avatar
    Member

    Posts
    15 Posts
       #1  
    Has anyone else had the problem of not receiving group texts on their Focus S? AT&T support wasn't much help. I can send and receive single texts just fine. I can also send out group texts, I just can receive them. It's been doing this for about a week now.
  2. spd_rcr's Avatar
    Member

    Posts
    33 Posts
    #2  
    Anything different about your phone ? what software are you running ? Have you powered it off/on ? Have you done a reset ?
  3. a4dp's Avatar
    Member

    Posts
    15 Posts
       #3  
    No, there's nothing different about my phone. I'm running 7.10.8773.98. I've tried a soft reset and that didn't work. I'm going to stop by AT&T later if I have time. Online support suggested it might be the sim card, but I don't know.
  4. a4dp's Avatar
    Member

    Posts
    15 Posts
       #4  
    Apparently I'm not receiving images either. I'm going to AT&T later to see what's up.
  5. a4dp's Avatar
    Member

    Posts
    15 Posts
       #5  
    AT&T hasn't been able to figure it out. I'm waiting to hear back from their tech support to see if it's something on their end.
  6. ride22's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    15 Global Posts
    #6  
    I think it has something to do with your mom going to college. You might want to check that out.
    Thanked by:
    a4dp 
    a4dp likes this.
  7. #7  
    Quote Originally Posted by a4dp View Post
    AT&T hasn't been able to figure it out. I'm waiting to hear back from their tech support to see if it's something on their end.

    I was having issues, I found when I turned off WiFi my group messaging started to work. I would power down your Phone and try it again. Lastly make sure group text is turned on in your settings.
    Sent from my Windows 8 device using Board Express Pro
  8. a4dp's Avatar
    Member

    Posts
    15 Posts
       #8  
    Quote Originally Posted by rdubmu View Post
    I was having issues, I found when I turned off WiFi my group messaging started to work. I would power down your Phone and try it again. Lastly make sure group text is turned on in your settings.
    Sent from my Windows 8 device using Board Express Pro
    Unfortunately I've tried all of this and it still doesn't work.
  9. a4dp's Avatar
    Member

    Posts
    15 Posts
       #9  
    Something else to add to my problems is that my phone randomly shuts off now.
  10. a4dp's Avatar
    Member

    Posts
    15 Posts
       #10  
    I talked to AT&T again and they want me to swap out a sim card with someone and see if that works. I don't know why they think it will, they've already given me a brand new card.
  11. a4dp's Avatar
    Member

    Posts
    15 Posts
       #11  
    Ok, I did a hard reset on my phone and that solved all my problems except my battery. I guess it's time to get a new one.

Similar Threads

  1. Not receiving text msg from iphone users
    By Aki11p2 in forum Nokia Lumia 920
    Replies: 22
    Last Post: 10-25-2013, 08:57 AM
  2. AT&T Lumia 920 Not receiving texts
    By Shinigami26 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 07-24-2013, 09:59 AM
  3. Not receiving text messages
    By gdsaar in forum HTC 8X
    Replies: 7
    Last Post: 02-23-2013, 06:28 PM
  4. Not receiving texts and email apps unexpextedly quitting
    By annagel in forum Nokia Lumia 822
    Replies: 14
    Last Post: 01-08-2013, 02:17 AM
  5. HELP - People not receiving my large text messages!!!
    By MikeEggleston in forum Windows Phone 7
    Replies: 7
    Last Post: 12-11-2011, 12:41 AM

Posting Permissions

B