Results 1 to 6 of 6
  1. pjbball04's Avatar
    Member

    Posts
    5 Posts
       #1  
    hey so i am having trouble with MMS messages. Whenever someone sends me say three pictures, i get the 'getting media content' or 'press here to download media content' and half the time it either A) takes ages to download the picture when it is only 32kb, or B) just never downloads, or C) will vibrate and go back to 'press here to download media content'


    if a single picture is sent, it works fine. this also occurs in a group text when several people are answering at once
  2. manunitedfan5's Avatar
    Member

    Posts
    56 Posts
    #2  
    I had the same problem, but realized it was because of my data for some reason (I was heaving problem with my data, I wasn't able to use data).. Once the data problem is fixed, everything else fixed, and turned out the people in the group were just replying and not sending me pictures lol
  3. pjbball04's Avatar
    Member

    Posts
    5 Posts
       #3  
    how did you fix this data problem?
  4. manunitedfan5's Avatar
    Member

    Posts
    56 Posts
    #4  
    I turned data off then on, I also rebooted my phone.. Some people turned airplane mode on then turned it off and it worked for them.. It was an issue with att I think, but try that...

    Ps I have a Nokia Lumia 920..
  5. pjbball04's Avatar
    Member

    Posts
    5 Posts
       #5  
    to the top!
  6. pjbball04's Avatar
    Member

    Posts
    5 Posts
       #6  
    tried it, didn't work

Similar Threads

  1. Horrible experience with AT&T and Lumia 900
    By Oldmajor in forum Nokia Lumia 900
    Replies: 14
    Last Post: 04-10-2012, 03:35 PM
  2. can someone helpe me with my Sprint contract and moving to AT&T...?
    By jrdatrackstar#WP in forum Windows Phone 7
    Replies: 31
    Last Post: 10-21-2011, 06:34 PM
  3. Trouble with WP7 mango and text
    By Danisk in forum Windows Phone 7
    Replies: 2
    Last Post: 10-19-2011, 11:08 AM
  4. Replies: 0
    Last Post: 10-05-2011, 11:35 PM
  5. your experience with AT&T and WP7
    By MarcMaiden in forum Windows Phone 7
    Replies: 33
    Last Post: 01-08-2011, 04:36 AM

Posting Permissions

B