Page 1 of 3 123 LastLast
Results 1 to 25 of 57
  1. drewsuruncle's Avatar
    Member

    Posts
    13 Posts
       #1  
    I have looked all over and can't find how to get the MMS to work. Has anybody figured it out yet? Thanks.
  2. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #2  
    Quote Originally Posted by drewsuruncle View Post
    I have looked all over and can't find how to get the MMS to work. Has anybody figured it out yet? Thanks.
    I can't seem to find it either. I would love some help. I tried to adjust some settings on wireless manager, but still can't get it right. Step by step n00b directions would be greatly appreciated. Have been trying for days.
  3. xs2k's Avatar
    Member

    Posts
    70 Posts
    #3  
    1. Go to the Marketplace, tap “Samsung Zone”, and download “Wireless Manager”
    2. Once that’s installed, open the Wireless Manager app
    3. Go to the “apn” screen, and tap “edit apn”
    4. Push the “+” button at the bottom
    5. Fill out the data as follows: (any fields that I didn’t mention should be left at the defaults)
    6. APN Name: MMS
    7. Profile Category: MMS
    8. MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    9. APN:wap.voicestream.com
    10. Auth type: none
    11. Proxy address:216.155.165.50
    12. Proxy port:8080
    13. Click the checkmark button on the toolbar
    Thanked by:
  4. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #4  
    Quote Originally Posted by xs2k View Post
    1. Go to the Marketplace, tap “Samsung Zone”, and download “Wireless Manager”
    2. Once that’s installed, open the Wireless Manager app
    3. Go to the “apn” screen, and tap “edit apn”
    4. Push the “+” button at the bottom
    5. Fill out the data as follows: (any fields that I didn’t mention should be left at the defaults)
    6. APN Name: MMS
    7. Profile Category: MMS
    8. MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    9. APN:wap.voicestream.com
    10. Auth type: none
    11. Proxy address:216.155.165.50
    12. Proxy port:8080
    13. Click the checkmark button on the toolbar
    Thanks xs2k. I have tried this method before, but it does not work with the new wireless manager. The MMSC field is limited to a certain amount of characters, and the address cannot fit (using a tinyurl does not work either).

    Any other suggestions?
  5. drewsuruncle's Avatar
    Member

    Posts
    13 Posts
       #5  
    Quote Originally Posted by geegnomes View Post
    Thanks xs2k. I have tried this method before, but it does not work with the new wireless manager. The MMSC field is limited to a certain amount of characters, and the address cannot fit (using a tinyurl does not work either).

    Any other suggestions?
    I have the same problem as geegnomes. Any other ideas would be greatly appreciated. Thanks.
  6. #6  
    Just got my focus S, what service did you guys use to unlock yours? I'm looking for dirtcheap and reliable if possible. However lack of MMS isn't a big problem for me, however a fix is welcome, if you guys find anything I'd be happy to hear it!
  7. xs2k's Avatar
    Member

    Posts
    70 Posts
    #7  
    Quote Originally Posted by geegnomes View Post
    Thanks xs2k. I have tried this method before, but it does not work with the new wireless manager. The MMSC field is limited to a certain amount of characters, and the address cannot fit (using a tinyurl does not work either).

    Any other suggestions?
    Quote Originally Posted by drewsuruncle View Post
    I have the same problem as geegnomes. Any other ideas would be greatly appreciated. Thanks.
    Quote Originally Posted by thelastfoiter View Post
    Just got my focus S, what service did you guys use to unlock yours? I'm looking for dirtcheap and reliable if possible. However lack of MMS isn't a big problem for me, however a fix is welcome, if you guys find anything I'd be happy to hear it!
    That is weird. I just unlocked another Focus S (courtesy of MS Promo) and set up MMS for a friend on T-mobile.

    When you enter in the MMSC field and after a certain # of characters, the phone will pop up 2 notification...press "ok." After that, enter another character and again press "ok" twice. Do this until you're done with the entire field...Got another one to work for me.
  8. xs2k's Avatar
    Member

    Posts
    70 Posts
    #8  
    Quote Originally Posted by thelastfoiter View Post
    Just got my focus S, what service did you guys use to unlock yours? I'm looking for dirtcheap and reliable if possible. However lack of MMS isn't a big problem for me, however a fix is welcome, if you guys find anything I'd be happy to hear it!
    I tried a bunch of websites and cellunlocker.net ($24.99) seems to be the most reliable and fastest. Other sites charges less ($14.95), but I get issued refunds afterwards due to "code not found." Waste of time really...
  9. xs2k's Avatar
    Member

    Posts
    70 Posts
    #9  
    Quote Originally Posted by xs2k View Post
    That is weird. I just unlocked another Focus S (courtesy of MS Promo) and set up MMS for a friend on T-mobile.

    When you enter in the MMSC field and after a certain # of characters, the phone will pop up 2 notification...press "ok." After that, enter another character and again press "ok" twice. Do this until you're done with the entire field...Got another one to work for me.
    Ok, I know the issue you guys are having now. Samsung recently updated the wireless app...I'm still on the old version.
  10. xs2k's Avatar
    Member

    Posts
    70 Posts
    #10  
    I FOUND A FIX FOR YOU GUYS!!!

    1. Open Wireless Manager
    2. edit APN
    APN Name: Tmobile US
    Internet (always on)
    APN: epc.tmobile.com
    Auth Type: None
    Click Done

    Now go back to Wireless Manager and check mark "Automatic APN"

    I posted a screen shot of sending a picture to myself.
    Attached Thumbnails Attached Thumbnails screen-capture.jpg  
    Thanked by:
  11. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #11  
    Quote Originally Posted by xs2k View Post
    I FOUND A FIX FOR YOU GUYS!!!

    1. Open Wireless Manager
    2. edit APN
    APN Name: Tmobile US
    Internet (always on)
    APN: epc.tmobile.com
    Auth Type: None
    Click Done

    Now go back to Wireless Manager and check mark "Automatic APN"

    I posted a screen shot of sending a picture to myself.
    Thanks xs2k! I temporarily can't get it to work yet though. With those settings, are all the other fields blank, or the default?

    Thanks again.
  12. wp7isawesome's Avatar
    Member

    Posts
    13 Posts
    #12  
    thanks, worked for me! BTW, there is no space when typing "TmobileUS"
  13. wp7isawesome's Avatar
    Member

    Posts
    13 Posts
    #13  
    Quote Originally Posted by geegnomes View Post
    Thanks xs2k! I temporarily can't get it to work yet though. With those settings, are all the other fields blank, or the default?

    Thanks again.
    Yea, username and password are blank.
  14. xs2k's Avatar
    Member

    Posts
    70 Posts
    #14  
    Quote Originally Posted by geegnomes View Post
    Thanks xs2k! I temporarily can't get it to work yet though. With those settings, are all the other fields blank, or the default?

    Thanks again.
    Yes. Whatever I did not list, leave blank or default. Also, erase all your old APNs.
    Thanked by:
  15. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #15  
    Quote Originally Posted by xs2k View Post
    Yes. Whatever I did not list, leave blank or default. Also, erase all your old APNs.
    haha.. sorry.. dumb question. you said leave blank OR default. which one is it? for example, the MMSC

    Thanks again.
  16. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #16  
    oh, and is roaming still set to off?
  17. boredinclass's Avatar
    Member

    Posts
    8 Posts
    #17  
    has anyone got that to work?
    i tried it but no luck, deleted all my old apns too
  18. wp7isawesome's Avatar
    Member

    Posts
    13 Posts
    #18  
    Quote Originally Posted by boredinclass View Post
    has anyone got that to work?
    i tried it but no luck, deleted all my old apns too
    It worked for me. I have tmobile. Not sure if this matters but I did not delete my old APN.
  19. boredinclass's Avatar
    Member

    Posts
    8 Posts
    #19  
    so i went to wireless manager
    then on the apn tab
    then edit apn
    clicked on the +
    apn name : TmobileUS
    profile cat: internet(always on)
    apn: epc.tmobile.com
    auth: none

    then clicked the check
    clicked back and selected the automatic APN

    mms didnt work with that

    did i miss something?
  20. wp7isawesome's Avatar
    Member

    Posts
    13 Posts
    #20  
    That was exactly what I did and it worked. Do you have data connection enabled (found in cellular settings)?

    Quote Originally Posted by boredinclass View Post
    so i went to wireless manager
    then on the apn tab
    then edit apn
    clicked on the +
    apn name : TmobileUS
    profile cat: internet(always on)
    apn: epc.tmobile.com
    auth: none

    then clicked the check
    clicked back and selected the automatic APN

    mms didnt work with that

    did i miss something?
  21. #21  
    Quote Originally Posted by xs2k View Post
    That is weird. I just unlocked another Focus S (courtesy of MS Promo) and set up MMS for a friend on T-mobile.

    When you enter in the MMSC field and after a certain # of characters, the phone will pop up 2 notification...press "ok." After that, enter another character and again press "ok" twice. Do this until you're done with the entire field...Got another one to work for me.
    Microsoft promo? Care to clarify? If not I'll probably use cellunlocker when parents add my funds to paypal since for SOME reason it won't accept a regular debit card!
  22. wp7isawesome's Avatar
    Member

    Posts
    13 Posts
    #22  
    Quote Originally Posted by thelastfoiter View Post
    Microsoft promo? Care to clarify? If not I'll probably use cellunlocker when parents add my funds to paypal since for SOME reason it won't accept a regular debit card!
    MS promo, a couple of weeks ago they were giving out free windows phone, no contracts.

    I used cellunlock.net and used a promo code "android50" making it $20. The downside was they took almost a day to give me the code. Maybe they were busy? I've used cellunlocker before and it came in 15 mins, for $5 more it might be worth it.
  23. xs2k's Avatar
    Member

    Posts
    70 Posts
    #23  
    Quote Originally Posted by thelastfoiter View Post
    Microsoft promo? Care to clarify? If not I'll probably use cellunlocker when parents add my funds to paypal since for SOME reason it won't accept a regular debit card!
    I obtained another Focus S through Microsoft "Smoke by Windows Phone" promo and used cellunlocker to unlock the phone for my friend to use on T-mobile.
  24. geegnomes's Avatar
    Member

    Posts
    6 Posts
    #24  
    Quote Originally Posted by wp7isawesome View Post
    That was exactly what I did and it worked. Do you have data connection enabled (found in cellular settings)?
    Do we need data connection enabled?

    and btw, i used celluarunlocker too. cost $25 but it worked smoothly.
  25. boredinclass's Avatar
    Member

    Posts
    8 Posts
    #25  
    yeah i do have that on, weirrd, is there a certain file size i cant send?
    my settings under cellular are
    active network : t-mobile
    data connection: on
    dont roam
    network selection automatic
Page 1 of 3 123 LastLast

Posting Permissions

B