Results 1 to 25 of 25
  1. pettybilt's Avatar
    Member

    Posts
    6 Posts
       #1  
    Don't flame me for asking such a dumb question, however I can't figure it out. I cannot get sound from the speaker or my headset. The volume is all the way up. Is it muted? I'm sure it's something Im doing, because the sound does work at times. What Im I hitting to mute the phone?

    Thanks, Jimmy
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  

    You won't get flamed here, no worries, no question is too dumb for WPC. :)

    Hope you don't have a faulty phone pettybilt, the only quick way I can think of to mute the phone is to press the volume button and hit the bell symbol.

    It's not a thing you could really do by accident.

    Welcome along to WPCentral. :)

    Anyone else think of anything ?

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. MickeyCeeCT's Avatar
    Member

    Posts
    92 Posts
    #3  
    Quote Originally Posted by TheWeeBear View Post
    the only quick way I can think of to mute the phone is to press the volume button and hit the bell symbol.
    I was thinking the same thing WeeBear.
  4. pettybilt's Avatar
    Member

    Posts
    6 Posts
       #4  
    Thanks guys, after i posted this the sound started working. Not sure what i did. So are you saying if i'm playing a song and press the volume and then hit the bell it should mute the song? If so, i tried that and it did'nt mute.

    Thanks, Doug
  5. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #5  
    No, your quite right pettybilt, that won't mute the zune player, only the ringing tones.

    Hope it keeps working for you though, whatever's going on. :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  6. facetheduke's Avatar
    Member

    Posts
    30 Posts
    #6  
    FWIW, I had an issue for about a week where the phone would simply put itself on silent. Missed several calls in that time. Quite inconvenient.
  7. pettybilt's Avatar
    Member

    Posts
    6 Posts
       #7  
    Quote Originally Posted by facetheduke View Post
    FWIW, I had an issue for about a week where the phone would simply put itself on silent. Missed several calls in that time. Quite inconvenient.
    I feel like thats what my phone is doing, was you able to figure anything out? I have missed some calls too. So maybe its not me.
    Thanked by:
    rturja 
  8. facetheduke's Avatar
    Member

    Posts
    30 Posts
    #8  
    Quote Originally Posted by pettybilt View Post
    I feel like thats what my phone is doing, was you able to figure anything out? I have missed some calls too. So maybe its not me.
    Honestly, I never bothered. I just got the whole thing refunded and rolled back.
  9. pettybilt's Avatar
    Member

    Posts
    6 Posts
       #9  
    Figured something out the other day, if the phone is muted, I can call someone and use the speaker, it will unmute the phone. Still can't figure out whats going on, at least i can unmute it though.
  10. jgschwandtner's Avatar
    Member

    Posts
    20 Posts
    #10  
    Got my wife a Focus Flash six weeks ago. Stopped making any sounds after a week or two. Won't ring (vibrates), won't play sound on videos, sound on games, etc. She has hardly any apps. The volume is up. Speaker won't come on during calls either upon pressing the button. Just did a "hard reset" via the Settings|About, didn't help. Have taken out the battery, she's shutting down her phone at least once a day as the rep told her to. Can get signal through the headphones, tried the headphones in, pause, headphones out, unpause, didn't do anything either. Tried headphones in, pull out quickly, still no luck. Any ideas?

    Thanks,

    Joe
  11. jairoluc's Avatar
    Member

    Posts
    1 Posts
    #11  
    Quote Originally Posted by jgschwandtner View Post
    Got my wife a Focus Flash six weeks ago. Stopped making any sounds after a week or two. Won't ring (vibrates), won't play sound on videos, sound on games, etc. She has hardly any apps. The volume is up. Speaker won't come on during calls either upon pressing the button. Just did a "hard reset" via the Settings|About, didn't help. Have taken out the battery, she's shutting down her phone at least once a day as the rep told her to. Can get signal through the headphones, tried the headphones in, pause, headphones out, unpause, didn't do anything either. Tried headphones in, pull out quickly, still no luck. Any ideas?

    Thanks,

    Joe
    I am having this very problem. I cant really find anyway to make it up. It looks like a I677 issue though, I should have bought a Nokia.
  12. sameekhan's Avatar
    Member

    Posts
    9 Posts
    #12  
    Is your bluetooth connected with any other device like notebook? Because i am not having any issue with the sound but if it is connected to other device then only you can not hear any sound.

    Sent from my GT-I8350 using Board Express
  13. webosisalive!'s Avatar
    Member

    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #13  
    I used to have this problem. Know what I did? nothing I had to get a replacement from ATT and now I'm on my third focus flash
  14. tdbugg's Avatar
    Member

    Posts
    1 Posts
    #14  
    Phone: HTC Arrive

    Problem: No sound

    All setting were correct, could not hear any sounds, not even music.

    What I did: I reconnected to the blue tooth, and called from another phone and sure enough...got sound, turned bluetooth off during call and now sound works.

    Not sure why but someone might know. I just played with it to get it working...before I tossed it into the street in frustration not really it is a work phone but it could make a person crazy for sure.
  15. deansmilk's Avatar
    Member

    Posts
    37 Posts
    #15  
    Im having this same problem. The sound mutes itself randomly. The only way to re-store the sound is by turning the device off and then back on. Ive had this phone close to a year and its been doing it throughout the whole time. Im really hoping I can upgrade to a Nokia phone once WP8 comes out.
  16. helloshitty's Avatar
    Member

    Posts
    1 Posts
    #16  
    I had this issue today which made me miss work. I bought this Samsung Focus Flash off of Craigslist (shady I know) about a week ago and haven't had any problems up until last night/this morning. I noticed the sounds were absent, not locking notification, no incoming text notification... I figured I somehow put it on silent. However the alarm was set for six AM.


    Well this morning I woke up at eight fifteen with no alarm sounds and two missed calls/voicemails from my job (none of which made a sound, I'm a pretty light sleeper). Interestingly, I tried calling my boss, and I couldn't hear through either the speaker or the headset. So I hung up and called again, this time the headset worked.

    She told me she needed to call back, so after ten minutes, her call came through. But did I hear it? NO. Because the phone neither vibrated nor rang. It sat next to me in silence. I called her back AGAIN feeling like a failure. I turned the phone off and on again, and the sounds are back... but how long before this happens again? I feel paranoid that I'm missing angry calls from my job by just looking away from the screen. Maybe this is the phone's intentions? ....:dry
  17. #17  
    Well, even I'm facing the same problem with my phone, and it just started on its own all of a sudden. Its been in use for the last 11 months now. Is there any solution to this, whatsoever?

    waiting with a lot of anticipation! This is my first smartphone. Thanks
  18. Harvarde's Avatar
    Member

    Posts
    1 Posts
    #18  
    Well, I had the same problem, but the microsoft offered me another one.

    pulastya_vishwas you have to buy a new loudspeaker or activate the equipment warranty.
    Samsung Focus Flash SGH i677 Loud Speaker Module Replacement Ringer | eBay
  19. WarrenNZ's Avatar
    Member

    Posts
    1 Posts
    #19  
    Have same proem with Omnia 7 ;
    I took it in to change the speaker - didnt help.
    Volume on full/30 - no blue tooth/silent mode etc activated.
    If I go to dignostics, and type in STAR/HASH/symbols then 0673 and another HASH -
    you get a screen sound test ; click on RECIEVER and you hear a tone,
    Then ring tone can be heard again ; sadly however (In my case anyway) I need to do/re set this every time after i have turned the phone off.
    Anyone with a better fix ??
    p.s. Although I have sound volome on 30 ; even with my 'fix' the sound of ring/message tone are not very loud.
  20. Yossarian10's Avatar
    Member

    Posts
    1 Posts
    #20  
    As I've just stumbled on after wondering how to get the volume on my phone going, the problem could simply be that you have inadvertently turned the volume down to zero. There is a volume button on my HTC phone on the right hand side of the phone. Press that button and you see a score of x/30 on the top left of the screen(and mine was on 0/30) Keep pushing the top of the button and see the number rise to whatever you want out of 30. Hope that helps any people like me who didn't get any training from the store at all in how the phone worked, and what different buttons were for.
  21. WasteSomeTime's Avatar
    Member

    Posts
    872 Posts
    Global Posts
    877 Global Posts
    #21  
    I have this problem too. A simple restart fixes the problem. Hope it will be fixed in the 7.8 update, if it comes.
  22. bshurtleff_2's Avatar
    Member

    Posts
    1 Posts
    #22  
    Mine has been doing this recently. I got frustrated after trying everything and finally just flicked the speaker on my phone really hard and it came back on. Maybe it is faulty connections with the speaker itself. Perhaps the phones should have been recalled.
  23. 11ouchless's Avatar
    Member

    Posts
    1 Posts
    #23  
    I Know what the problem is, I had same issue no sound will not ring ect. I noticed no problems after cleaning my screen using lens cleaner works every time for me.
  24. #24  
    I was facing same issue. don't know it is permanent solution or not but I did I am sharing here.
    1. Try to call someone and put you speaker on, do same until your phone comes up on speaker.
  25. tecnopagan's Avatar
    Member

    Posts
    1 Posts
    #25  
    I had sound issues with my nokia phone. i just switched from iphone 4s to this and am struggling a bit with getting comfortable.

    I believe your problem might be a s simple as mine is.... lay face down for silent.

    Makes no sense to me, but there is a feature in settings that silences your phone if you lay the screen face down.

    hope that helps.
    tecno

Posting Permissions

B