Results 1 to 6 of 6
  1. fast200's Avatar
    Member

    Posts
    2 Posts
       #1  
    Anyone else having issues with wifi? Most of the time it is great but after being on awhile it bogs down and becomes slower than HSPA+.
  2. edboogie78's Avatar
    Member

    Posts
    62 Posts
    #2  
    I haven't noticed anything , but I'll keep an eye out for it.

    Sent from my SGH-i937 using Board Express
  3. syang87's Avatar
    Member

    Posts
    76 Posts
    Global Posts
    272 Global Posts
    #3  
    I'm starting to notice the WiFi issues too. Mine is a little different. It doesnt connect sometimes.
  4. danielfilbert's Avatar
    Member

    Posts
    1 Posts
    #4  
    I have the exact same issues as descriped. Most of the time i only run on mobile data connections, because wifi screws up.

    If anyone have heard about a solution, i would love to learn it.
  5. Corepc's Avatar
    Member

    Posts
    1,158 Posts
    #5  
    Quote Originally Posted by danielfilbert View Post
    I have the exact same issues as descriped. Most of the time i only run on mobile data connections, because wifi screws up.

    If anyone have heard about a solution, i would love to learn it.
    Does it happen when you turn off you cell data connection?

    Does it happen with more than wifi aka work, friends, home or just one location, if just one location you could always add the mac address into the wifi router settings..?
    Nokia Lumia 521 (GDR3/Black) - TMobile Prepaid Unlimited + 2.5gb Hotspot
    New-Nokia Lumia AT&T 520 - Net10 AT&T
    Broke - Focus Flash (Locked) OS=7.10.8862.14 (Net10 AT&T)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
  6. mrjamses's Avatar
    Member

    Posts
    1 Posts
    #6  
    I was having a similar problem and Samsung support suggested I reset my router, which seems to work whenever I have the issue.

Posting Permissions

B