Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. drugarth's Avatar
    Member

    Posts
    2 Posts
       #1  
    Hi,

    Since today (have the thing a week) when I start my tablet I get the notification that the Ambient light sensor has detected that it is dark and if I really want to start I should press the windows button. This is really annoying.
    I am not sure if it is related to a bios update to version P04AAT that I did today, are there perhaps more people here who updated to this BIOS version, and if so do they experience any issues?
  2. Erandhawa's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    1,074 Global Posts
    #2  
    I had that come up as well, I realized it really is only when its low. Go to a well lit room and try rebooting the error won't come. I think its some sort of failsafe for making sure the tablet isn't accidently turned on. Have you checked the bios for a toggle to not give that warning? I'll check when I get home today for you as well.
  3. drugarth's Avatar
    Member

    Posts
    2 Posts
       #3  
    I also posted the question on another forum. Unfortunatly there is no off switch for the sensor. Lot' s of people have the same issue, it is linked to the BIOS version (004 and up), no solution yet, hopefully in the next BIOS version.
  4. #4  
    You can push volume down and it should start.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  5. Connert's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    250 Global Posts
    #5  
    You will be thankful for this feature if you put your 700t in a bag. I was keeping mine in a zippered case for a while and have opened the case to find it running and very hot.
  6. Magdy Samir's Avatar
    Member

    Posts
    18 Posts
    #6  
    I was able to disable it from the bios setup screen , I used the keyboard to go to it, but its actually enabled to protect against accidental turn on
  7. mrdeezus's Avatar
    Member

    Posts
    130 Posts
    #7  
    How to get into the bios? My scene stays dim and won't let me adjust brightness at all. I am running the 8.1 preview.
  8. etphoto's Avatar
    Member

    Posts
    423 Posts
    Global Posts
    1,594 Global Posts
    #8  
    Quote Originally Posted by mrdeezus View Post
    How to get into the bios? My scene stays dim and won't let me adjust brightness at all. I am running the 8.1 preview.

    1. Hold the volume up button.
    2. Press and release the power button
    3. When the Surface logo appears, release the volume up button.
    4. The Surface firmware settings menu should appear.


    That's how you do it with a Surface Pro, I would assume its the same.

Similar Threads

  1. Proximity and light sensor issues
    By clmbngbkng in forum Samsung Focus
    Replies: 9
    Last Post: 03-11-2014, 04:33 AM
  2. Possible Proimity Sensor Issue with 920?
    By Mouse Cop in forum Nokia Lumia 920
    Replies: 9
    Last Post: 01-15-2013, 06:02 AM
  3. Weird sensor/lock button issue
    By SocksWthSandals in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-05-2012, 10:34 AM
  4. Replies: 15
    Last Post: 04-18-2012, 03:00 PM

Posting Permissions