Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. acw18's Avatar
    Member

    Posts
    2 Posts
       #1  
    Anybody figure out how to set up MMS on the ATIV s with Consumer Cellular? I got the "Internet" APN working with the below settings, but can't get MMS to work. Consumer Cellular tech support did not help. They just said that the company does not support the ATIV s.

    Internet APN settings:
    APN name: web (I think anything would work)
    Profile category: Internet (always on)
    APN: att.mvno
    Auth type: pap
    GSM, WCDMA/CDMA: GSM, WCDMA
    Leave everthing else blank.
    Additional considerations:
    Must reboot phone before these settings will work.
    Be sure to turn off wifi, then if an internet browser works you are good.
  2. palandri's Avatar
    Retired Moderator

    Posts
    6,904 Posts
    Global Posts
    9,034 Global Posts
    #2  
    Consumer Cellular has to tell you the setting. If they tell you no, ask for a supervisor, If the supervisor says no, ask for their boss. If their boss says no, throw the Consumer Cellular SIM card away and go with another carrier.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. crystal_planet's Avatar
    Member

    Posts
    978 Posts
    Global Posts
    1,026 Global Posts
    #3  
    Quote Originally Posted by palandri View Post
    Consumer Cellular has to tell you the setting. If they tell you no, ask for a supervisor, If the supervisor says no, ask for their boss. If their boss says no, throw the Consumer Cellular SIM card away and go with another carrier.
    Yup. You pay for the service - you should be allowed to have access to the settings.
    My next phone...
  4. acw18's Avatar
    Member

    Posts
    2 Posts
       #4  
    Before I bought the phone, CC told me they did not support it but I was welcome to use it on their network. Samsung just provided an update to APN, so I'll try MMS again...
  5. #5  
    Did you ever get this to work?

    hb
  6. Exotic Hadron's Avatar
    Member

    Posts
    69 Posts
    #6  
    Try choosing Settings|APN|Edit APN then add a new MMS profile category by clicking plus sign and using following settings:

    APN Name: Consumer Cellular MMS
    Profile category: mms
    MMSC: http://mmsc.cingular.com
    APN: att.mvno
    Auth type: pap
    Username: <empty>
    Password: <empty>
    IP type: IPv4v6 or <empty>
    Proxy address: proxy.mvno.ccmobileweb.com
    Proxy domain: <empty>
    Proxy port: 80
    Maximum MMS Size: 1048576
    GSM, WCDMA/CDMA: GSM,WCDMA #no blanks here

    Check this page to see if it helps.

    Also see this:
    In the App list Click Settings
    Tap Cellular

    Delete any existing APN Settings..

    Tap "Add Internet APN"
    Tap APN and type in att.mvno
    Tap Username and type in
    Tap Password and type in
    Tap Save

    Tap "Add MMS APN"
    Tap APN an type in att.mvno
    Tap Username and type in
    Tap Password and type in
    Tap WAP gateway (URL) and type in proxy.mvno.ccmobileweb.com
    Tap WAP gateway port and type in 80
    Tap MMSC (URL) and type in
    Tap MMSC Port and type in
    Tap Max MMS Size and type in 1048576
    Tap IP Type and select: IPv4v6
    Tap Save

Similar Threads

  1. Replies: 1
    Last Post: 11-14-2012, 09:22 AM
  2. Ativ S on T-Mobile could be huge
    By JamesDax3 in forum Samsung ATIV S
    Replies: 9
    Last Post: 10-10-2012, 01:31 PM
  3. HTC not on US Cellular?
    By Mitlov in forum HTC 8X
    Replies: 1
    Last Post: 09-19-2012, 09:43 PM
  4. Replies: 14
    Last Post: 06-30-2012, 04:17 PM
  5. Now available on US Cellular
    By HeyCori in forum HTC Arrive / 7 Pro
    Replies: 0
    Last Post: 06-13-2011, 06:37 PM

Posting Permissions