Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
Like Tree4Likes
  1. dmdavid
    dmdavid's Avatar
    Guest
    #1  
    Bought a Bell ATIV S,and the phone came with the portico update already loaded. I'm getting random freezes,maybe once or twice a day. I had one random reboot in the last few days. This sounds exactly like alot of people were experiencing with their lumias and htc 8x. I thought portico was supposed to fix this.

    Any other ATIV S owners with this issue ? I know a bunch of lumia 920 and 8x users also still have this problem.
  2. weetigo's Avatar
    Member

    Posts
    137 Posts
    Global Posts
    139 Global Posts
    #2  
    No issues here. I read some posts where people were blaming it on Skype Preview, but that's one app I've never installed to test the theory out.
  3. crystal_planet's Avatar
    Member

    Posts
    996 Posts
    Global Posts
    1,044 Global Posts
    #3  
    As it just so happens, I had a random power down just today as a matter of fact. Not sure why, just pulled it out of my pocket and.....bupkis. It hasn't happened before or since - I'm hoping it was an isolated incident, but I've only had the phone for a week.

    It had portico right out of the box.
    Last edited by crystal_planet; 01-20-2013 at 07:38 AM.
    My next phone...
  4. aced411's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #4  
    My Lumia 820 reboots a few times a day. Welcome to WP8 😉
    rotkod likes this.
  5. shwetz's Avatar
    Member

    Posts
    1 Posts
    #5  
    I had some reboots and freezings up to 30 seconds caused by Skype.
    I think this is not a portico problem this is a problem of Skype.
    Thanked by:
  6. ldxmsg's Avatar
    Member

    Posts
    3 Posts
    #6  
    I've had an Ativ S for 2 weeks and hadn't had any problems but suddenly this morning the phone turned off in the middle of writing an email and now won't start. Each time I try it vibrates once but does nothing, then vibrates and this keeps happening until I pull the battery out. Has anyone had anything similar?
  7. crystal_planet's Avatar
    Member

    Posts
    996 Posts
    Global Posts
    1,044 Global Posts
    #7  
    Quote Originally Posted by ldxmsg View Post
    I've had an Ativ S for 2 weeks and hadn't had any problems but suddenly this morning the phone turned off in the middle of writing an email and now won't start. Each time I try it vibrates once but does nothing, then vibrates and this keeps happening until I pull the battery out. Has anyone had anything similar?
    Actually, that's what I had. No rebooting or freezing. But I didn't have to pull the battery either, I just held the button. But it only happened once since I got it.
    My next phone...
  8. ldxmsg's Avatar
    Member

    Posts
    3 Posts
    #8  
    Did yours work after the restart? I can't get mine to turn on so will have to exchange it tomorrow.
  9. the_thunderbird's Avatar
    Member

    Posts
    136 Posts
    Global Posts
    310 Global Posts
    #9  
    I have had two random reboots in the month I've had the phone. No causal link that was immediately determinable, however, I had been using the phone heavily on both occasions - but nothing special.
  10. #10  
    In our office we have 5 WP8... My first one did a reboot once early on before Portico. So reboots are not a daily thing on WP8.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  11. #11  
    My Ativ S is randomly rebooting. Happens about once or twice a week. Not sure if I have portico though. I am in the UK and purchased an unlocked fone. I am pretty sure it didn't reboot for the first couple of weeks.
  12. Aerendraca's Avatar
    Member

    Posts
    2 Posts
    #12  
    Yep, same here, had the Ativ S for about a week and has rebooted maybe 6 times (that I've noticed). I did have skype but uninstalled it yesterday since there were rumors that this was the issue, but sadly the rebooting happened again today just now. As far as I know Portico 8.0.10211.204 is the latest update installed on all new Ativ S phones, but from what I've been reading this was supposed to fix the issue, clearly it has not.

    Has anyone contacted their providers or Windows Phone Customer Services (if such a thing should exist)?

    Is this only happening on the Samsung Ativ S or are Nokia and HTC still having problems since the 'fix'?
  13. cdn girl's Avatar
    Member

    Posts
    1 Posts
    #13  
    I'm having the same problem. I have had my Ativ S since just before Christmas, since then I've had the screen go black odd coloured lines go across it and it goes back to the lock screen, even if I'm in the middle of typing. The other day I responded to a text, and 3 minutes later went to check my phone and it had turned its self off. I had to take the battery out to get it to restart and when it came back up a quarter of my battery life had been used and the phone had only been off the charger for about 40 minutes and unused except that one text. It had fully battery life before the shut down. Its appearing to be an OS problem, which I hope because I really love my phone
  14. dmdavid
    dmdavid's Avatar
    Guest
    #14  
    definitely a WP8 problem. I also have a nokia lumia 920,and yesterday, THEY BOTH FROZE AT THE SAME EXACT TIME. This is no coincidence. And the lumia freezes or reboots too. All have the latest portico,and no Skype either.
  15. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #15  
    Maybe some guy in Mountain View got a freeze-all-WP8-devices-now button ;)
    Actually I'm thinking of getting an Ativ S in Feb but I'm a little concerned now.
  16. #16  
    I've had my Ativ S for over a months with zero issues. It shipped with portico. I have also had Skype since day one.
    Last edited by freestaterocker; 01-26-2013 at 12:04 PM.
  17. crystal_planet's Avatar
    Member

    Posts
    996 Posts
    Global Posts
    1,044 Global Posts
    #17  
    Quote Originally Posted by kilaj View Post
    Maybe some guy in Mountain View got a freeze-all-WP8-devices-now button ;)
    Actually I'm thinking of getting an Ativ S in Feb but I'm a little concerned now.
    I wouldn't be. I've had mine for 3 weeks and only had one incident - yeah, I can live with that.

    The positives far outweigh the negatives. Crazy battery life, beautiful screen, nice finish (for a Sammy). It fits quite nicely as a WP8 flagship device.
    My next phone...
  18. Aerendraca's Avatar
    Member

    Posts
    2 Posts
    #18  
    So since I last posted a few days ago I turned off bluetooth and have since had no problems with rebooting. Not sure if this is the problem as it's probably a little bit soon to tell, but it seems to have worked. Maybe someone else can advise if they have had reboot problems while the bluetooth was switched on, or indeed if they have had problems without bluetooth switched on. Also, I did have Skype preview installed and bluetooth running at the same time, uninstalled Skype and still saw reboots, switched off bluetooth and so far no reboots. Since Skype is allegedly deeply seeded into WP8 OS maybe it messes with bluetooth settings, or maybe my phone has just decided it doesn't need to reboot itself for the mean time and this was all a big coincidence.

    P.s. I completely agree with Crystal_ Planet, this problem is minor at most and the benefits are huge with this phone! I still recommend this phone to everyone I get the chance.
  19. #19  
    I also used Bluetooth since day one. No issues. And the battery life IS insanely awesome. Once I figure out how to embed pics in here I'll post a few battery saver screenshots that have to be seen to be believed.
    Thanked by:
    crystal_planet and luisp66 like this.
  20. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #20  
    Yeah, do it please :) Will ease my wait for the Ativ S to be released in Germany ... finally.
  21. #21  
    OK so if this works... This is after 90 minutes of music on my commute, 30 minutes of games, 20 minutes of phone calls, 30 minutes of internet usage (including a couple videos on youtube) and 11 hours of it in low signal to no signal. It says 12 hours, but it was actually almost 13...

    wp_ss_20130122_0001.png
    Attached Thumbnails Attached Thumbnails wp_ss_20130122_0001.png  
    Thanked by:
    Jalik 
  22. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #22  
    Quote Originally Posted by freestaterocker View Post
    OK so if this works... This is after 90 minutes of music on my commute, 30 minutes of games, 20 minutes of phone calls, 30 minutes of internet usage (including a couple videos on youtube) and 11 hours of it in low signal to no signal. It says 12 hours, but it was actually almost 13...
    this screenshot has been made AFTER you did all that? This must be fake! ;)
  23. #23  
    I can I assure you it's not fake. I was blown away myself. It was at 97% before the phone call during my drive home. I took the screenshot when I got home, right before my shower. I should note that I turn data off at work out of habit and I haven't tried leaving it on yet. I will do that this week and post a screenshot here if I can, even if it drops below 50% like my HD7 did.

    Unfortunately I recently tried a hard reset to solve my duplicate songs issue with Xbox Music or I'd have more screenshots to show you that are equally impressive.
  24. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #24  
    okay, switching off data, therefore the 2G/3G radios and any data sync, is the reason for the low power usage. also, listening to music and doing calls does not require the screen to be on. two major battery suckers ruled out of the equation. but anyway, it's a pretty good result. I'm really interested in your findings when you leave the data on. you said you have weak coverage? this could be a problem, but not necessarliy if Sammy did a good job.
  25. #25  
    Quote Originally Posted by kilaj View Post
    okay, switching off data, therefore the 2G/3G radios and any data sync, is the reason for the low power usage. also, listening to music and doing calls does not require the screen to be on. two major battery suckers ruled out of the equation. but anyway, it's a pretty good result. I'm really interested in your findings when you leave the data on. you said you have weak coverage? this could be a problem, but not necessarliy if Sammy did a good job.
    Pretty weak coverage at work. I get one bar if I'm lucky. And that's if my phone stays on the window sill in the break room, and I use it at the window on my breaks...

    I still leave the 3g radio on. There's no way to turn it off in WP8 @part from airplane mode. And data stays on to and from work. (about hour each way) My HD7 would lose about 30% during my 10-hour shift with data off, and over 70% the one time I forgot to turn it off. I would charge it during the commute (both ways) to make sure it would last me all day. Man, I hated that thing...
Page 1 of 2 12 LastLast

Similar Threads

  1. New Lumia 920 - Does it ship with Portico and PR1.1 ?
    By Mantikos in forum Nokia Lumia 920
    Replies: 6
    Last Post: 01-08-2013, 08:16 PM
  2. Anyone else having problems with groups?
    By GekkoAce in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 08:36 PM
  3. Run, Jump and Roll with Dark Runner WP7 Free
    By gamephobic in forum App Spotlight
    Replies: 0
    Last Post: 09-30-2011, 12:53 AM
  4. Replies: 4
    Last Post: 09-09-2011, 03:22 PM

Posting Permissions