Page 2 of 2 FirstFirst 12
Results 26 to 50 of 50
Like Tree4Likes
  1. crystal_planet's Avatar
    Member

    Posts
    963 Posts
    Global Posts
    1,010 Global Posts
    #26  
    I get about two days off a charge. Data, wifi, blue tooth, two apps running in the background with light to moderate use. The only thing off is NFC.
    My next phone...
  2. iosub's Avatar
    Member

    Posts
    76 Posts
    #27  
    Quote Originally Posted by freestaterocker View Post
    Pretty weak coverage at work. I get one bar if I'm lucky. And that's if my phone stays on the window sill in the break room, and I use it at the window on my breaks...

    I still leave the 3g radio on. There's no way to turn it off in WP8 @part from airplane mode. And data stays on to and from work. (about hour each way) My HD7 would lose about 30% during my 10-hour shift with data off, and over 70% the one time I forgot to turn it off. I would charge it during the commute (both ways) to make sure it would last me all day. Man, I hated that thing...
    Did you get the results using you ativ with 3g data on ?
    Thanks
  3. Manuelo1's Avatar
    Member

    Posts
    1 Posts
    #28  
    Still have reboot problems with my ativ s!! More than twice per week.. I have skype since day 1. i don't know if skype is the problem, it's not my job to find the problem, but when you pay 600 euro to buy a wp8 the last thing you expect is sudden reboots or freezing! I hope microsoft will fix it quickly or i won't buy a windows phone ever again.. sorry microsoft but sudden reboots and freezings are not a good thing against hard competition...
  4. Grizlyadams's Avatar
    Member

    Posts
    41 Posts
    #29  
    mine's done it twice in the month that I've had it, both times in the first week. Sure its nothing to do with it, but after I put my SD-Card in it hasn't happened again.
  5. marcociccone's Avatar
    Member

    Posts
    7 Posts
    #30  
    I have an ativ S since 2 weeks. I have the same problem (no portico installed), it reboots 3-4 times a day, it's quite frustrating!!

    I have been an enthusiast WP7 user, now with WP8 it seems Microsoft had a lot of steps back! Rebooting issues, animations and transitions sometimes stutter (windows phone 7 was much more fluid!!!), frame drops in bing maps (never saw in my lumia 800......) and there are few apps (and a lot of them not supporting HD resolution).

    I also use an iPhone 4s, I would like to use WP but the reality is that WP8 seems a beta! I hope this situation becomes better in 3-6 months or I'll leave this ecosystem...
  6. marcociccone's Avatar
    Member

    Posts
    7 Posts
    #31  
    Quote Originally Posted by marcociccone View Post
    I have an ativ S since 2 weeks. I have the same problem (no portico installed), it reboots 3-4 times a day, it's quite frustrating!!

    I have been an enthusiast WP7 user, now with WP8 it seems Microsoft had a lot of steps back! Rebooting issues, animations and transitions sometimes stutter (windows phone 7 was much more fluid!!!), frame drops in bing maps (never saw in my lumia 800......) and there are few apps (and a lot of them not supporting HD resolution).

    I also use an iPhone 4s, I would like to use WP but the reality is that WP8 seems a beta! I hope this situation becomes better in 3-6 months or I'll leave this ecosystem...
    Sorry... I HAVE portico.
  7. dcuk7's Avatar
    Member

    Posts
    34 Posts
    #32  
    Quote Originally Posted by freestaterocker View Post
    There's no way to turn it off in WP8 @part from airplane mode
    You can turn off 3G by going to Settings > Mobile Network and selecting 2G from the Highest Speed dropdown list:
    wp_ss_20130131_0001.png
  8. #33  
    Quote Originally Posted by dcuk7 View Post
    You can turn off 3G by going to Settings > Mobile Network and selecting 2G from the Highest Speed dropdown list:
    Click image for larger version. 

Name:	wp_ss_20130131_0001.png 
Views:	3 
Size:	75.0 KB 
ID:	27772
    I already know about that. It was on WP7 as well. My carrier doesn't have a 2g network. They switched to HSPA+ from CDMA.
  9. scottcraft's Avatar
    Retired Moderator

    Posts
    2,279 Posts
    Global Posts
    2,343 Global Posts
    #34  
    Reading this thread is somewhat of a downer. I was hoping Portico would fix the freezing problems my 822 is having. Maybe I will be one of the lucky ones when it comes out for us.
  10. #35  
    Quote Originally Posted by iosub View Post
    Did you get the results using you ativ with 3g data on ?
    Thanks
    I'll do it next week, as it's supposed to warm up considerably by then. Setting your phone next to a single pane window when it's -40C is a recipe for a dead battery... Next week is forecasted to hover around the 0C. (-32F for you Americans)
  11. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #36  
    Quote Originally Posted by freestaterocker View Post
    Setting your phone next to a single pane window when it's -40C is a recipe for a dead battery...
    You are working in a scientific base station near the north pole what also would explain your weak 3G coverage? :)
    crystal_planet likes this.
  12. crystal_planet's Avatar
    Member

    Posts
    963 Posts
    Global Posts
    1,010 Global Posts
    #37  
    Quote Originally Posted by kilaj View Post
    You are working in a scientific base station near the north pole what also would explain your weak 3G coverage? :)
    Ha!!!
    My next phone...
  13. #38  
    Quote Originally Posted by kilaj View Post
    You are working in a scientific base station near the north pole what also would explain your weak 3G coverage? :)
    LOL No, I live in the Canadian prairies, which explains the cold, and I work outside a town that's so small it's about 15 miles from the nearest service station, which explains the weak 3g signal.

    And I'm a welder, not a scientist... Though I'm pretty smart according to standardized testing.
    Last edited by freestaterocker; 02-02-2013 at 02:33 AM.
  14. Trevor1106588's Avatar
    Member

    Posts
    8 Posts
    #39  
    Hi guys,
    My Ativ S still random reboots. Came with Portico already installed. sometimes it does it 2 - 3 times in a few mins then will be fine for a week or so.
    Weird and needs fixed along with the music.
  15. Grizlyadams's Avatar
    Member

    Posts
    41 Posts
    #40  
    could be it - I haven't had a reboot for weeks, but my bluwtooth has been off. I turned bluetooth on at the begining of the week and I've had a random reboot. BT off now and has been stable for 5 days. Hardly scientific, but _may_ be related.
  16. Tumultus's Avatar
    Member

    Posts
    29 Posts
    #41  
    Mine still keeps rebooting, sometimes multiple times / day. :(
    Never used BT nor NFC - both have been turned off since day one.

    I think it has something to do with some background services that crash every now and then (for instance SMS backup to Live and so on) but then, I have no way of checking that out. Do you guys still have rebooting problems?
  17. Jazzamataz's Avatar
    Member

    Posts
    2 Posts
    #42  
    I have the Ativ for 5 months now. I only had 3 random reboots in that time.
    Sent from my Ativ S using BE
  18. #43  
    Try allowing all background tasks on the Ativ S and kicking all not needed apps that run in the background. Since I did that, my Ativ S behaves. Read my post.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  19. #44  
    I allowed all apps to run in the background and removed those that I don't need (that I would block before). Now my Ativ S runs fine. I posted about this.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  20. michaeloox's Avatar
    Member

    Posts
    2 Posts
    #45  
    I've had my Ativ for a few months now, and random reboots were a problem. They used to happen about once or twice a week, though a few times it happened twice or three times in one day. After I reset the phone to solve file duplication issues throughout my photo albums, the reboots stopped happening. Resetting did solve the two main issues, but now I get severe lag and freezing every few days when I open emails. I don't plan to waste hours on another reset, to juggle current problems for new ones...so I'm going to return the unit.
  21. #46  
    Many of the freeze / reboot problems come from Skydrive and its integration into the Photos Hub.

    Basically what happens is that Apps that access your photo collection (many do that) will also get access to what is displayed there but is on Skydrive.
    Here the problems start. Cause... what if the Skydrive files are not available cause there is no data connection. Then Skydrive also does not properly
    sync the folder names.

    Many of you have noticed how Skydrive folders suddenly loose their icons (smaller picture) and turn grey.

    If now you go to Skydrive on your PC and rename all the Folders, they sync your main account, you will either get the folders back or they go away completely.
    I create new folders with the old name, add a _N or something, move the files... delete the old empty folders. Now my Skydrive folders now longer show up
    which is fine with me.

    I think, MS has made a mistake to integrate the Skydrive picture folders here, this should get disabled when you install the Skydrive app on your phone, or get disabled altogether.

    In any case, the whole Skydrive thing is buggy crap and needs to get fixed cause most Windows Phone 8 devices have these issues.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  22. Shanonomous's Avatar
    Member

    Posts
    2 Posts
    #47  
    Have had the ATIV S for 2 months now, no reboots or other issues. I know how bad this can be after having a Lumia 920 unit that would freeze multiple times per day, Nokia only gave a credit when the teleco staff member took a video of the frozen L920. Love the ATIV S so much more than the L920....
  23. #48  
    Quote Originally Posted by dmdavid View Post
    Bought a Bell ATIV S,and the phone came with the portico update already loaded. I'm getting random freezes,maybe once or twice a day. I had one random reboot in the last few days. This sounds exactly like alot of people were experiencing with their lumias and htc 8x. I thought portico was supposed to fix this.

    Any other ATIV S owners with this issue ? I know a bunch of lumia 920 and 8x users also still have this problem.
    Yes. First make sure your microSD card is good (cat4 32Gb seems to work best), then rename your Skydrive picture folders until they no longer show up under Photo/Albums. Just use the Skydrive app if you need Skydrive. Get the app, LastBootUpTime. Remove any battery level software. Allow all aps to run in background. If there are areas where you get no data, disable data under connection while in such an area.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  24. wissa6876's Avatar
    Member

    Posts
    1 Posts
    #49  
    hi : i advice no body to buy ativ s - until they solving the roboots problem
    becouse i"ve the same problem - with two phones ativ-s from the first day i buy it
  25. Optiplex330's Avatar
    Member

    Posts
    176 Posts
    #50  
    I have my phone for a month now and during those time, while I don't have any rebooting issue, some (not all) of the tiles became unresponsive on 2 occasions. Once shut down and reboot, everything is fine again.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. New Lumia 920 - Does it ship with Portico and PR1.1 ?
    By Mantikos in forum Nokia Lumia 920
    Replies: 6
    Last Post: 01-08-2013, 08:16 PM
  2. Anyone else having problems with groups?
    By gekkoace in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 08:36 PM
  3. Run, Jump and Roll with Dark Runner WP7 Free
    By gamephobic in forum Developer Spotlight
    Replies: 0
    Last Post: 09-30-2011, 12:53 AM
  4. Replies: 4
    Last Post: 09-09-2011, 03:22 PM

Posting Permissions

B