Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. tboggs13's Avatar
    Member

    Posts
    40 Posts
       #1  
    I apologize for this being a bit off the Windows Phone trail, but I haven't have any response on the MS forums and was hoping for some sort of confirmation.

    For the last week or more, I have been receiving certificate errors when accessing MS https sites "Internet Explorer blocked this website from displaying content with security certificate errors". I have been ignoring it thinking it was a temporary issue, but now I have a significant problem with it.

    I can't upload files to SkyDrive using the Windows Store app or the Web Interface. They error out immediately or time out eventually. We first found out when my wife was attempting to send an e-mail with SkyDrive attachments. I thought it was just a problem with the browser client, but the more I dug into the more that was affected.

    So far I have tried IE10 (On Win8/RT), IE9 (On Win7), Firefox (Win8) and all of the various apps. The only thing that will upload files is the Desktop client. Wonder if it uses a different method than https.

    If I disable the advanced setting in IE for "Warn about certificate address mismatch*", I don't get the error until I actually try to upload. And the upload again fails. Firefox does not show any errors until the upload fails.

    Has anyone else been receiving certificate errors?
  2. tboggs13's Avatar
    Member

    Posts
    40 Posts
       #2  
    I figured the problem out. I have been using OpenDNS with filtering enabled and P2P File sharing was blocked. Appears they recently added subdomains of storage.live.com to the P2P File sharing category. I have the generic File Storage category unblocked which to me would be the more accurate category for SkyDrive.

    This must be a recent change, since it has been working for months.

Posting Permissions