Results 1 to 10 of 10
  1. bitcortex's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hello! After I plug my Lumia 928 into my Windows 8 PC, I can't eject it via the system tray. It always says that Windows can't stop the device because a program is still using it, even if I just plugged it in two seconds ago. My PC is configured to take no action when the phone is plugged in. I've tried logging out and even rebooting the PC, but it doesn't help. Has anyone else seen this? Any suggestions? Is it safe to ignore the warning and just unplug the phone? Thanks in advance!
  2. #2  
    Quote Originally Posted by bitcortex View Post
    Hello! After I plug my Lumia 928 into my Windows 8 PC, I can't eject it via the system tray. It always says that Windows can't stop the device because a program is still using it, even if I just plugged it in two seconds ago. My PC is configured to take no action when the phone is plugged in. I've tried logging out and even rebooting the PC, but it doesn't help. Has anyone else seen this? Any suggestions? Is it safe to ignore the warning and just unplug the phone? Thanks in advance!
    Well, it's safe, but it's still best to act safe.
    Could you check your Task Manager for any apps that seem to be using the phone?

    P.S. Unless you're currently not doing anything with your phone (i.e. Syncing), its fine to unplug. Aside from the stopping of charging, nothing happens, as far as I know.
    Apparently, there is not a single trace of Segoe UI on this forum.
  3. crash1989's Avatar
    Developer

    Posts
    1,490 Posts
    Global Posts
    1,494 Global Posts
    #3  
    IMO It is safe to ignore it. After you perform all the tasks you can just pull the chord out. Please be aware all tasks have to be finished when you disconnect.
  4. bitcortex's Avatar
    Member

    Posts
    6 Posts
       #4  
    Thanks for your quick responses. There's nothing in Task Manager. It happens even if I just rebooted the PC. It could be that Windows Explorer itself is using it, and I've even closed that using the Alt-F4 + Ctrl-Shift-Alt-Cancel trick, but when I restart it to regain access to the system tray, the problem comes back. I'm curious whether this is a known issue with the driver or something specific to my PC.
  5. #5  
    I've never really been able to eject my 620, so tough luck to both of us.
    Apparently, there is not a single trace of Segoe UI on this forum.
  6. mjperry51's Avatar
    Member

    Posts
    141 Posts
    #6  
    Eject is not an option for my 928 on Windows 7. I suspect the OS doesn't "mount" the phone in the same way as an external USB drive or SD card.
  7. western_rider's_dad's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #7  
    I've encountered this behavior on other PCs as a result of antivirus scanning the attached drive. However, I have not experienced this with my 928 on either of the Win8 PCs I've connected it to.
  8. #8  
    You can safely eject your phone from Windows 8 but you need to reset your windows if you want reconnect to your phone
    - Open Task Manager
    - Search for "IpOverUsbSvc"
    - End this task
    - Try eject your phone again
  9. Funky Cricket's Avatar
    Member

    Posts
    346 Posts
    Global Posts
    659 Global Posts
    #9  
    what is the "eject" you speak of?

    hehe j/k, I haven't used eject for anything since xp.
  10. mrZoSo's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    417 Global Posts
    #10  
    Do you have anything launching automatically when you plug your phone in? If you do close/end that app first.
    You can change what launches. With the phone plugged in, go to Control Panel > AutoPlay and you should see it listed and what 'Default' action is taken.

Similar Threads

  1. Replies: 10
    Last Post: 10-12-2013, 07:49 PM
  2. 64GB Lumia 1020
    By camptime in forum Nokia Lumia 1020
    Replies: 20
    Last Post: 09-06-2013, 03:40 AM
  3. Can I change the battery to something else?
    By bclp09 in forum Nokia Lumia 520
    Replies: 9
    Last Post: 08-21-2013, 11:19 PM
  4. Lumia 925: Which color?
    By manilabeans in forum Nokia Lumia 925
    Replies: 8
    Last Post: 08-12-2013, 07:00 PM
  5. problem about zune with the lumia 720
    By Mani Kumar2 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-11-2013, 02:33 AM

Posting Permissions

B