Results 1 to 13 of 13
  1.    #1  
    is there any way to turn off LTE and use it on 4g? I honestly don't need LTE (I have wifi everywhere I go) and I know for a fact that LTE is a battery hog (experimented this with my iPhone 5)
    So if any of you folks know how to do this, can you please help me out? Thanks

    I tried the settings and no luck
  2. #2  
    there is a code you can punch in I believe, I will try to look when I get home. I have noticed the opposite with my Windows Phones on AT&T, I get better battery life on LTE than 4g and 3g.
  3.    #3  
    Thanks! I appreciate that. How is that possible, though? When I had my iP5, the battery life sucked big time with LTE. I turned it off and started using 4g instead and battery improved a lot.
  4. mjrtoo's Avatar
    Member

    Posts
    377 Posts
    #4  
    ##3282#, ellipses at the bottom, change from automatic. Use at your own risk. Oh, and I think you have to do the toggle ens reboot switch for it to take.
    Thanked by:
  5. emptyfish's Avatar
    Member

    Posts
    32 Posts
    #5  
    I've also noticed better battery life on LTE, but with TMobile, not ATT.

    Sent from my Lumia 925 using Tapatalk
  6. zultar's Avatar
    Member

    Posts
    58 Posts
    #6  
    You can set Under the cellular setting, here is a pic
  7. mjrtoo's Avatar
    Member

    Posts
    377 Posts
    #7  
    Quote Originally Posted by zultar View Post
    You can set Under the cellular setting, here is a pic
    No pic, but that's to turn off data, not change type.
  8. zultar's Avatar
    Member

    Posts
    58 Posts
    #8  
    Quote Originally Posted by mjrtoo View Post
    No pic, but that's to turn off data, not change type.
    trying the pic again, Maybe the forum doesn't like my browser...

    Incase it doesn't work, the third section down on that setting is called 'highest connection speed', in there you can select 4g instead of LTE
  9. zultar's Avatar
    Member

    Posts
    58 Posts
    #9  
    wp_ss_20130918_0001.jpg
  10. mjrtoo's Avatar
    Member

    Posts
    377 Posts
    #10  
    Quote Originally Posted by zultar View Post
    trying the pic again, Maybe the forum doesn't like my browser...

    Incase it doesn't work, the third section down on that setting is called 'highest connection speed', in there you can select 4g instead of LTE
    Doesn't exist on my phone, what phone and network are you on? This was for ATT.
  11. zultar's Avatar
    Member

    Posts
    58 Posts
    #11  
    It looks like I am not being helpful at all. I am surprised AT&T doesn't have that setting. I've had two different networks on my phones and they both have that setting (Cincinnati Bell & T-Mobile)
  12.    #12  
    Quote Originally Posted by zultar View Post
    Click image for larger version. 

Name:	wp_ss_20130918_0001.jpg 
Views:	8 
Size:	88.7 KB 
ID:	43604
    The L925 for AT&T doesn't have this! :(
  13. #13  
    Side note for battery life... Turn off HERE services in background tasks. You don't need those running all the time.

Similar Threads

  1. Replies: 25
    Last Post: 09-22-2013, 11:32 PM
  2. Glance at Insider app features
    By ChrisKim10 in forum Developer Spotlight
    Replies: 18
    Last Post: 09-21-2013, 11:21 AM
  3. Nokia lumia 620,turning off and losing signal
    By henry benson in forum Nokia Lumia 620
    Replies: 3
    Last Post: 09-20-2013, 06:03 AM
  4. After GDR2 Update: Cannot turn radio on
    By azharisadig in forum Samsung ATIV S
    Replies: 2
    Last Post: 09-16-2013, 05:14 PM
  5. After GDR2 Update: Cannot turn radio on
    By azharisadig in forum Samsung ATIV S
    Replies: 15
    Last Post: 09-16-2013, 03:46 PM

Posting Permissions

B