Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree1Likes
  1.    #1  
    I noticed this after having my phone flashed at Nokia Care Center. The phone used to be ok before the update, but post update the phone's Wi-Fi connection would go off when the phone is idle for some time. It would still show as connected, but nothing loads. And yes, I checked that the Wi-Fi is set to turn on when the screen time outs. Any ideas?
  2. hcrick's Avatar
    Member

    Posts
    228 Posts
    #2  
    Does it happen all of the time or randomly? How long of a period does the phone need to be idle? Does it only happen at home or every WiFi you connect to?
  3.    #3  
    Haven't tried. Although I just managed to find another post on this forum. It seems like all 920, 925, 928 and 1020 are affected. Those with GDR2+Amber, I mean.
  4.    #4  
    Now it seems to be working. The only difference is that my phone is connected to a charger. Maybe that prevents the phone from going into deep sleep and dropping the Wi-Fi(with no way of recovering except to turn Wi-Fi off and back on), so to speak.
  5. hcrick's Avatar
    Member

    Posts
    228 Posts
    #5  
    I have a 920 with GDR2 + Amber and the WiFi has been flawless. IMHO it is incorrect to say that all 920, 925, 928 and 1020 are affected. Glad yours is working though, enjoy.
  6. pankaj981's Avatar
    Member

    Posts
    1,525 Posts
    #6  
    Under WiFi settings, click advanced and check Keep Wifi On When Screen Times Out and that should solve the issue. The GDR2 update disables it by default so even though you might have enabled it before the update it resets back to disabled.
  7.    #7  
    I am well aware of that and I have clearly stated that I have that option checked in the settings.
  8. pankaj981's Avatar
    Member

    Posts
    1,525 Posts
    #8  
    Ohh didn't see that post, my bad! So its the other issue that we 920 owners are facing post gdr2
  9.    #9  
    This may sound insane, but enabling double tap to wake has made the problem go away. Go figure.
  10. pankaj981's Avatar
    Member

    Posts
    1,525 Posts
    #10  
    Enabling double tap to wake kills my battery so it doesn't solve the issue
  11. ibuyufo's Avatar
    Member

    Posts
    70 Posts
    Global Posts
    74 Global Posts
    #11  
    I have double tap on and the phone has been off the charger for 5 hours with battery still showing 100%
  12.    #12  
    Quote Originally Posted by ibuyufo View Post
    I have double tap on and the phone has been off the charger for 5 hours with battery still showing 100%
    you must not be using your phone much, then.
    jojapath likes this.
  13. jojapath's Avatar
    Member

    Posts
    300 Posts
    #13  
    Quote Originally Posted by pankaj981 View Post
    Enabling double tap to wake kills my battery so it doesn't solve the issue
    Me too. Double tap is THE main battery killer now!

    I hope they fix this soon...
  14. Franco Loyola's Avatar
    Member

    Posts
    8 Posts
    #14  
    I dont have any issues with Double Tap... the battery holds even more than before, maybe just placebo, but surfing sometimes in the train / bus, listen to music like around 2 hours, check whastapp / FB from time to time, and a couple of calls and it goes from 4:45 AM to the evening without problems. Maybe your battery is not ok?
  15. MyNL822's Avatar
    Member

    Posts
    228 Posts
    #15  
    I was experiencing the same issue on my Nokia Lumia 822(you didn't find my thread) except it just completely dropped WiFi until I started using it. I just got used to it I must have done something but it stopped disconnecting, try turning double tap to wake off after turning it on, but I do have a problem with using data it seems like exactly what you were describing I have 3 bars of 3g and pages won't load when I'm only on data,I checked to see if it was because I had not use cellular data enabled but all the proper settings were enabled
  16. crash1989's Avatar
    Developer

    Posts
    1,490 Posts
    Global Posts
    1,494 Global Posts
    #16  
    Quote Originally Posted by jojapath View Post
    Me too. Double tap is THE main battery killer now!

    I hope they fix this soon...
    really? I mean enabling Glance on LCD is in itself affecting your battery and it is mentioned specifically in settings that glance will consume more power. How can you expect good battery life fix on this?

    I think we should stop asking for silly fixes when it is known what you are in for.
  17. jojapath's Avatar
    Member

    Posts
    300 Posts
    #17  
    Quote Originally Posted by crash1989 View Post
    really? I mean enabling Glance on LCD is in itself affecting your battery and it is mentioned specifically in settings that glance will consume more power. How can you expect good battery life fix on this?

    I think we should stop asking for silly fixes when it is known what you are in for.
    Actually, I'm not using glance. I'm using the peek option and if you choose this option, you'll see there is nothing mentioning that it uses more power. Only the "glance" and "tap-to-wake" options warn that they will use more power (Just go check in your setting).

    Anyway, my problem is that if I enable glance it will use a little more power, nothing unusual. But if I enable "tap-to-wake", my phone gets really hot as soon as I use it. So much that I can barely hold it. And, the battery drains at a rate like 30% / hour!!!

    So, that's why I want a fix !
    Thanked by:
  18. ibuyufo's Avatar
    Member

    Posts
    70 Posts
    Global Posts
    74 Global Posts
    #18  
    Quote Originally Posted by Daniel James 2 View Post
    you must not be using your phone much, then.
    In that 5 hours I was sleeping. But I do use it to check email, surf the web and etc and I still have plenty of battery left. Apps such as yelp for some reason tend to drain the battery. It seems to have a runaway effect in the background. If you feel your phone getting hot even after exiting the app you should reboot or your battery will drain.
  19. MyNL822's Avatar
    Member

    Posts
    228 Posts
    #19  
    Quote Originally Posted by ibuyufo View Post
    In that 5 hours I was sleeping. But I do use it to check email, surf the web and etc and I still have plenty of battery left. Apps such as yelp for some reason tend to drain the battery. It seems to have a runaway effect in the background. If you feel your phone getting hot even after exiting the app you should reboot or your battery will drain.
    Try turning it off and see how great your battery is? Why would you have double tap to wake on if you were sleeping for 5hours. Double tap to wake is just useless to me, I am not at an age to drive yet(age 14), I obviously don't need to double tap if it is in my pocket if I can single tap the lock button. It might be useful to a cook and someone who drives but probably only if you have a dock. My battery has performed pretty well after update, I listen to music 2hours while riding bus to and from school, might play some games too, keep it in my pocket check it at my locker etc and when I get home it is usually still +90% depending if I played a lot of games.
  20. Ssrki's Avatar
    Member

    Posts
    54 Posts
    #20  
    My wi-fi option keep wi-fi on when screen times out doesn't work properly. When screen times out wi-fi always stay on, no matter if I checked or unchecked this option. Actually I want to wi-fi go off when screen times out automatically. Someone has same problem or have answer how to solve?
  21. fjellsurfer's Avatar
    Member

    Posts
    7 Posts
    #21  
    Same problem (GDR2, Amber, L920) - I want wi-fi to go off when screen times out automatically. I figured that is has to do something with "glance". Changed it from "always on" to "peek" ad hoped it would go off. Nope. Then from "peek" to "off". This did not help either. No idea...
  22. Ssrki's Avatar
    Member

    Posts
    54 Posts
    #22  
    Waiting for someone who knows answer
  23. hcrick's Avatar
    Member

    Posts
    228 Posts
    #23  
    Never had that problem but try these steps:

    1. Check to make sure you aren't missing any phone or software updates.
    2. Uncheck (disable) the option to keep wifi on.
    3. Go to settings and turn wifi off entirely.
    4. Turn off the phone and wait 15 seconds.
    5. Turn on the phone and let it boot up.
    6. Go to settings and turn wifi back on.
  24. Ssrki's Avatar
    Member

    Posts
    54 Posts
    #24  
    Doesn't work again
  25. pankaj981's Avatar
    Member

    Posts
    1,525 Posts
    #25  
    Its a known bug, waiting for an update to fix it is the only option
Page 1 of 2 12 LastLast

Similar Threads

  1. Issue with volume control
    By manilabeans in forum Nokia Lumia 925
    Replies: 28
    Last Post: 03-24-2014, 08:39 AM
  2. speedometer/dis issue
    By Me gusta l920 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-24-2013, 07:14 AM
  3. Gmail issue
    By akarsh920 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-24-2013, 06:55 AM
  4. Unlocked Rogers red Nokia Lumia 920 FOR SALE $330
    By Chill510 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-24-2013, 06:31 AM

Posting Permissions

B