Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Ali Fay Zan's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hello there
    I want some help. I am really frustrated and wanna through away this bloody NL 920.
    Please help me if you can….here is my story; I have white lumia rm-821, bought from a guy who lived in Denmark while he made a visit to Pakistan in 1st week of April. Cell was unlocked, unbranded, fantastic and i was much happy to use Lumia. After some days, lumia shows a blank screen and remains till next morning when battery was over. There was a “No service” issue after that blank screen.
    I searched fixed method of no service but could not found a damn fix. I installed different firmwares of different regions but all in vain. i tried 1242,1308, 1314 even amber update but no service issue does not fixed. I tried different Sims of different operators but you know what i got? REGRETS :(
    Please guide me how to fix this issue….waiting for reply and i will be so much grateful to you guys..! Plz sorry for my bad English :p
    Regards
  2. mase123987's Avatar
    Member

    Posts
    3,079 Posts
    Global Posts
    3,198 Global Posts
    #2  
    Quote Originally Posted by Ali Fay Zan View Post
    Hello there
    I want some help. I am really frustrated and wanna through away this bloody NL 920.
    Please help me if you can….here is my story; I have white lumia rm-821, bought from a guy who lived in Denmark while he made a visit to Pakistan in 1st week of April. Cell was unlocked, unbranded, fantastic and i was much happy to use Lumia. After some days, lumia shows a blank screen and remains till next morning when battery was over. There was a “No service” issue after that blank screen.
    I searched fixed method of no service but could not found a damn fix. I installed different firmwares of different regions but all in vain. i tried 1242,1308, 1314 even amber update but no service issue does not fixed. I tried different Sims of different operators but you know what i got? REGRETS :(
    Please guide me how to fix this issue….waiting for reply and i will be so much grateful to you guys..! Plz sorry for my bad English :p
    Regards
    Have you contacted Nokia?
  3. Ali Fay Zan's Avatar
    Member

    Posts
    5 Posts
       #3  
    Quote Originally Posted by mase123987 View Post
    Have you contacted Nokia?
    No friend, nokia care center is not here in my area, i have to go to Lahore or Islamabad....suppose if i goes, they would not exchange the Lumia.
  4. mase123987's Avatar
    Member

    Posts
    3,079 Posts
    Global Posts
    3,198 Global Posts
    #4  
    Quote Originally Posted by Ali Fay Zan View Post
    No friend, nokia care center is not here in my area, i have to go to Lahore or Islamabad....suppose if i goes, they would not exchange the Lumia.
    If you call their customer service, they may be able to give you some help over the phone. Also, you could probably mail it to a service center.
  5. Ali Fay Zan's Avatar
    Member

    Posts
    5 Posts
       #5  
    Quote Originally Posted by mase123987 View Post
    If you call their customer service, they may be able to give you some help over the phone. Also, you could probably mail it to a service center.
    Is this possible?? really?
    i mean this cell phone was bought from a guy who lives in Denmark. Does nokia Pakistian can help me?
    Okay i have to contact them first then i will post what i got from them! Thanks Ambassador
  6. mase123987's Avatar
    Member

    Posts
    3,079 Posts
    Global Posts
    3,198 Global Posts
    #6  
    Quote Originally Posted by Ali Fay Zan View Post
    Is this possible?? really?
    i mean this cell phone was bought from a guy who lives in Denmark. Does nokia Pakistian can help me?
    Okay i have to contact them first then i will post what i got from them! Thanks Ambassador
    I don't know how their service works but my guess is that if it is a Denmark phone, it will have to be serviced in that region. Also, you probably would want to put the original firmware back on it.
  7. BobR1908's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    378 Global Posts
    #7  
    Experienced this with my Lumia 920 and really feel this could be a hardware issue because I was sent a new Lumia 920 and the issue on the same version of firmware was non existent.

    Works flawlessly.
    Nokia Lumia 920 (Yellow)
    Samsung Galaxy Note 2
    Samsung Galaxy S4
    Nexus 4
  8. pankaj981's Avatar
    Member

    Posts
    2,081 Posts
    #8  
    Ok, not sure whether this will work but give it a shot if you can...

    Dial ##3282# and see if you get field test, if you get it then read further if not hard luck!

    - Now click on the 3 dots (...) at the end of the screen and select Settings.
    - You will find a couple of entries in there (please dont tinker with them unless you know what you are doing)
    - Set the Polling Freq = 3, Network Type = 2G and then press the Windows Key. Now see if you see anything in the network.
    - If not then repeat the the steps again and set Network Type = automatic, everything else should be set to off
    - Reboot the phone again and check if anything comes up, you can also Dial ##3282# again and check if the Network Type is still set to automatic
    - If you don't see any changes then I guess you are out of luck.

    Do post your results after trying...best of luck!

Similar Threads

  1. Why is GSMArena's 1020 review still not out?
    By Michael Spencer in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 08-20-2013, 03:32 PM
  2. Lumia 520 alarm
    By lynn kitchen in forum Nokia Lumia 520
    Replies: 5
    Last Post: 08-19-2013, 03:19 PM
  3. Does WP8 enable you to work on the go?
    By TechFreak1 in forum Windows Phone 8
    Replies: 2
    Last Post: 08-18-2013, 06:00 PM
  4. Replies: 1
    Last Post: 08-17-2013, 06:28 PM
  5. Replies: 1
    Last Post: 08-17-2013, 11:41 AM

Posting Permissions