Results 1 to 25 of 25
  1. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #1  
    Hi All,

    My new Lumia 920 is totally unable to focus while taking pictures. The screen looks blurry when I start camera and point towards a scene to take a photo. When I press the shutter half way, it tries to focus for a second but then ends up taking blurry photo. This did not happen with my old Lumia 920. With my old Lumia 920, the screen looked pretty much in focus even when the shutter button was not pressed half way. Something seems to be wrong here. Any help folks??
  2. #2  
    Quote Originally Posted by gandhirushi View Post
    Hi All,

    My new Lumia 920 is totally unable to focus while taking pictures. The screen looks blurry when I start camera and point towards a scene to take a photo. When I press the shutter half way, it tries to focus for a second but then ends up taking blurry photo. This did not happen with my old Lumia 920. With my old Lumia 920, the screen looked pretty much in focus even when the shutter button was not pressed half way. Something seems to be wrong here. Any help folks??
    Check the photo settings, it might be set to "Close-Up". Every now and then I'll change it to get a macro shot and forget to change back and end up with photos that just won't focus.

    Go to the camera, "...", "Photo Settings" then at the top is "Scenes"...set to "Auto".
  3. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #3  
    Quote Originally Posted by Curtieson View Post
    Check the photo settings, it might be set to "Close-Up". Every now and then I'll change it to get a macro shot and forget to change back and end up with photos that just won't focus.

    Go to the camera, "...", "Photo Settings" then at the top is "Scenes"...set to "Auto".
    Everything is on default settings. I reset the camera several times. Does not help. Any other suggestions??
  4. TruPlaya187's Avatar
    Member

    Posts
    472 Posts
    #4  
    Try proshot to see if you have the same result or clean the lense
  5. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #5  
    Quote Originally Posted by TruPlaya187 View Post
    Try proshot to see if you have the same result or clean the lense
    Using Proshot doesn't help. Same results. How do I clean the lens? I guess the only solution is to get a replacement device.
  6. TruPlaya187's Avatar
    Member

    Posts
    472 Posts
    #6  
    Quote Originally Posted by gandhirushi View Post
    Using Proshot doesn't help. Same results. How do I clean the lens? I guess the only solution is to get a replacement device.
    Just wipe it with your shirt
  7. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #7  
    Quote Originally Posted by TruPlaya187 View Post
    Just wipe it with your shirt
    Its already clean. I thought you were referring to cleaning the lens internally. Its super clean internally from what I can see.
  8. black_lion's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    31 Global Posts
    #8  
    Mine started doing the exact same thing. Aggravates the crap out of me. I'm toying with the idea of a hard reset....
  9. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #9  
    Quote Originally Posted by black_lion View Post
    Mine started doing the exact same thing. Aggravates the crap out of me. I'm toying with the idea of a hard reset....
    I'm thinking of doing the same but then there's this risk of your phone getting stuck on never ending spinning gears bricking your phone. It'd be much better to get a replacement if you're within warranty period.
  10. #10  
    Mine does something similar. In photo mode for me, with everything on auto, the viewfinder is always blurry. Holding down the shutter button makes it focus, but letting go makes it get blurry again. Holding until it focuses and pressing usually takes a sharp image. Impossible to just quick-launch the camera and press the shutter down fully, it's always blurry that way.

    Does it do it in video mode for you too though? When I turn continuous focus off, (so it locks into the "everything a couple of feet away from the phone to infinity stays in focus" mode,) the video comes out blurry. Turning on continuous autofocus makes it stay in focus all of the time. (With my previous 920, I preferred to have it "off," as the autofocus was kinda jumpy and unnecessary for most video recording needs.)

    My previous 920 didn't operate like this, and I have re-flashed the 1314 update fresh, which didn't fix it. Must be a hardware problem, and I'm planning on sending it in to Nokia Care anyway. It's a replacement for dust in the FFC, (along with a loose battery and vibrate motor, faulty camera flash, every other thing possibly wrong with it that you can imagine,) and it arrived with dust already in the FFC, even though they said they'd send one with the FFC fix installed.
  11. Sam Rhodes's Avatar
    Member

    Posts
    1 Posts
    #11  
    Mine has been having these exact issues, So no one has a fix other than getting a replacement phone?
  12. Jaripi's Avatar
    Member

    Posts
    540 Posts
    Global Posts
    541 Global Posts
    #12  
    Did you try reset your camera ? - there is reset camera button in settings (settings - applications - photos and camera - and scroll down)
  13. gandhirushi's Avatar
    Member

    Posts
    35 Posts
       #13  
    Quote Originally Posted by Jaripi View Post
    Did you try reset your camera ? - there is reset camera button in settings (settings - applications - photos and camera - and scroll down)
    Did that several times but in vain. It doesn't fix it. Something's wrong. Only Nokia can advise I guess.
  14. Marsamver's Avatar
    Member

    Posts
    7 Posts
    #14  
    I've got the blurry photo issue on my 920 also. Used to be great at taking photos, but the last month or so has got steadily worse at focusing, its annoying as you see it focus just before it takes the shot, then goes blurry. Nokia care it is then!
  15. Marsamver's Avatar
    Member

    Posts
    7 Posts
    #15  
    On online chat with Nokia care, they asked me to soft re-set, and now hard re-set, but stuck on spinning cogs now

    How long should I wait and keep them holding online??
  16. #16  
    Quote Originally Posted by Marsamver View Post
    On online chat with Nokia care, they asked me to soft re-set, and now hard re-set, but stuck on spinning cogs now

    How long should I wait and keep them holding online??
    Restart by holding the volume down and power buttons until it turns off and vibrates/restarts, then quickly let go and press volume up, volume down, power, and volume down again as it's booting. (One after another, not all at the same time, before the Nokia logo goes away.)

    It should then attempt the reset again, and after five or so minutes of cogs, restart. If not, just try it again. If it still doesn't work, then it may need to be sent off to Nokia Care.

    (This is how I got rid of the stuck cogs screen issue when it happened with me.)

    But, I'm skeptical that it will fix the camera. I have a varying degree of focus issues with mine, and they weren't solved by flashing a new firmware onto it. That's the most drastic thing you can do to fix the device before just opening the hardware up itself. I'm fairly certain it's just a hardware fluke. (At least, in my case.)
  17. Marsamver's Avatar
    Member

    Posts
    7 Posts
    #17  
    Quote Originally Posted by Anthony Vangeli View Post
    But, I'm skeptical that it will fix the camera.
    Yeah I solved the spinning cogs and successfully hard reset, thanks, I knew it wouldn't fix the issue, you just have to follow their instructions to show that you've tried everything before sending it off.

    UPS collected it last Friday and it was in Thetford on Monday, now forwarded for repair. Just having to get used to my old LG Optimus 7 with 7.8 again while I wait. . . . .
  18. swanlee's Avatar
    Member

    Posts
    67 Posts
    #18  
    Mine also does this, it is blurry then focuses when I hold the camera button down, makes a noise and most of the time gets blurry again when actually taking the picture. It is like some type of auto focus assist when you hold the camera button down but does not work very well. My 920 used to not have this problem. considering others are seeing this i expect some type of update caused this behavior
  19. justforphun's Avatar
    Member

    Posts
    11 Posts
    #19  
    Same problem here.
    When I take a pic by pressing the display, it focuses perfectly on screen, but the image taken is blurry again.
    It's like it doesn't know when the pic is sharp.

    Really sucks not to be able to use that great camera as it's thought to be :-/

    Sent from my RM-821_eu_euro2_248 using Tapatalk
  20. camstreet1's Avatar
    Member

    Posts
    33 Posts
    #20  
    I have exactly the same problem (focuses on screen just before taking the photo, but then goes blurry as the photo is actually taken). Has there been any word back from Nokia on the reason for this? Is it a hardware fault?
  21. phirefly's Avatar
    Member

    Posts
    320 Posts
    Global Posts
    323 Global Posts
    #21  
    You don't happen to have it set to close-up do you?

    Edit: sorry just noticed it was already suggested
  22. dht1986's Avatar
    Member

    Posts
    17 Posts
    #22  
    Quote Originally Posted by camstreet1 View Post
    I have exactly the same problem (focuses on screen just before taking the photo, but then goes blurry as the photo is actually taken). Has there been any word back from Nokia on the reason for this? Is it a hardware fault?
    I'm convinced it is an un-acknowledged hardware fault. I had the same issue, exchanged it with AT&T, and the new phone focuses perfectly. Just get it switched -- I tried all kinds of things before exchanging, but just got exasperated and felt that I deserved a phone that worked just as advertised. Wish I did it earlier.
  23. AndreStudart's Avatar
    Member

    Posts
    304 Posts
    #23  
    I realized that if you take pictures by the dedicated camera button it will have the perfect focus but when the pic is taken it doesn't look as focused as it was just before taking the shot, I think it's related to bugs in the camera.. guess amber update will have this fixed, since they have aprimored many camera things, such as focusing..

    but overall, pictures still look sharp and focused, looking really forward to amber update =)
  24. des920's Avatar
    Member

    Posts
    70 Posts
    #24  
    I m expecting this issue now, its actually funny... you focus on something close, close again, and in a bit you can take one sharp picture before it gets blurry again.
  25. EBynum's Avatar
    Member

    Posts
    213 Posts
    #25  
    Check out this similar thread: Lumia 920 camera won't focus beyone a couple of feet.. Could be a software issue from the last update.

Similar Threads

  1. Lumia 920 stuck on gears after reset...
    By Pr4w in forum Nokia Lumia 920
    Replies: 42
    Last Post: 03-08-2014, 08:43 AM
  2. Lumia 920 repair log. EE UK. Phones4u.
    By JammyGitz in forum Nokia Lumia 920
    Replies: 14
    Last Post: 07-19-2013, 06:18 AM
  3. My Lumia 920 malfunction, suspect after install VBA8
    By teho ais in forum Nokia Lumia 920
    Replies: 2
    Last Post: 07-02-2013, 10:52 AM
  4. Nokia Philippines Teasing Lumia Amber Update
    By John Balacano in forum Windows Phone 8
    Replies: 4
    Last Post: 07-02-2013, 08:16 AM
  5. FM Radio on Lumia 920? it was there on Lumia 800
    By wayne310 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-02-2013, 03:29 AM

Posting Permissions

B