Results 1 to 6 of 6
  1. jlink38's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    43 Global Posts
       #1  
    All of sudden yesterday, my camera doesn't open anymore. When I click "Camera" it just goes back to the start screen. Funny, as the camera works just fine in any other app that uses the camera. Also, City Lens reports my devices has no motion sensor.

    I am very frustrated. There is an official Nokia repair facility near me, so I will be stopping in Monday, but this is the FIRST time I've ever had a problem with a phone, especially after only having it for 2 weeks.

    Hopefully this isn't a systemic problem.
  2. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #2  
    Before taking it to the repair facility try a couple of resets first. The first one is a simulated battery pull (because the 920 doesn't have a removable battery). Press and hold the volume down and power buttons together for roughly 12 seconds until the phone vibrates. The phone should automatically reboot. The second reset is; Volume down + Power + Camera button held together until the phone vibrates. Then release the power button but keep holding the other two for approx. five seconds then release.

    You won't lose any data on the phone but the date and time will reset to factory defaults unless you have auto time & date activated and your network supports it.
  3. jlink38's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    43 Global Posts
       #3  
    Quote Originally Posted by WorzelGummage View Post
    Before taking it to the repair facility try a couple of resets first. The first one is a simulated battery pull (because the 920 doesn't have a removable battery). Press and hold the volume down and power buttons together for roughly 12 seconds until the phone vibrates. The phone should automatically reboot. The second reset is; Volume down + Power + Camera button held together until the phone vibrates. Then release the power button but keep holding the other two for approx. five seconds then release.

    You won't lose any data on the phone but the date and time will reset to factory defaults unless you have auto time & date activated and your network supports it.
    Thanks for the suggestion. I have reset the phone about 10 or so times as of now, and also did a firmware reset through NaviFirm, putting a fresh image on the phone. I am just stumped. Really didn't want to have any problems with the phone after so many have. Ugh.
  4. NickG92's Avatar
    Member

    Posts
    50 Posts
    #4  
    This happened to me to but it came like that right out of the box so i went back to the store, and they switched the motherboard and now everything works fine.
    Thanked by:
  5. jlink38's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    43 Global Posts
       #5  
    Quote Originally Posted by NickG92 View Post
    This happened to me to but it came like that right out of the box so i went back to the store, and they switched the motherboard and now everything works fine.
    Hmm alright. I will bring it to the shop on Monday and see what they can do. I am an American living in Italy, so I will have to communicate to them that I already tried resetting everything over and over. Hopefully they get it.
  6. Nino Kvavadze's Avatar
    Member

    Posts
    1 Posts
    #6  
    THANK YOU very much. I was already starting to panic because of this issue

Similar Threads

  1. The flash for the camera on my Lumia 920 stopped working...
    By MIKEVCAMPBELL in forum Nokia Lumia 920
    Replies: 13
    Last Post: 11-09-2013, 03:35 AM
  2. fFocus screen time out has stopped working.
    By jalb in forum Samsung Focus
    Replies: 10
    Last Post: 06-21-2011, 11:26 AM

Posting Permissions

B