Results 1 to 3 of 3
  1.    #1  
    Has anyone else updated their Access Point today? Rogers L920 on the Virgin/Bell network
    Ever since, it does not register LTE on the device, and Internet Sharing does not work.
    I tried the usual deactivate and reactivate the access point, phone reset, etc - no dice
    Am I the only one?

    OH
  2.    #2  
    Well, it's back up now, just took a lot longer to initialize than normal.

    For anyone else's reference, whenever there is a System update or Access Point update, those unlocked phones may lose the ability to tether/MMS, etc. Apparently give it time, deactivate and reactivate the Access Point, and reset...good as new.
  3. SirMatt's Avatar
    Member

    Posts
    3 Posts
    #3  
    I've had this problem too, ever since the update to Access Point. Also running an unlocked Rogers L920 on the Bell Mobility. Thanks for the tip, it fixed it for me as well.

Similar Threads

  1. No LTE after update to 1232.5957.1308
    By UgoCat in forum Nokia Lumia 820
    Replies: 2
    Last Post: 03-19-2013, 03:20 AM
  2. Improved battery life after new Access Point update?
    By abhishek8605 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-22-2012, 04:08 AM
  3. No info on the Win 7.8 update today :(
    By dby2011 in forum Windows Phone 7
    Replies: 15
    Last Post: 10-31-2012, 04:43 PM
  4. No updates to the Calendar; no custom alerts
    By aubreyq in forum Windows Phone 8
    Replies: 14
    Last Post: 10-30-2012, 01:14 PM
  5. No Internet Connection Sharing on Orange UK
    By MunkyBoy in forum HTC Mozart
    Replies: 5
    Last Post: 12-14-2011, 12:33 PM

Posting Permissions

B