Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By hipporama
  1. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #1  
    I just realized on my parent's Lumia, there is no option to backup the photos using Wifi.
    Here are the two screenshot for comparison:

    My parent's Lumia
    img-20130225-00661-photos-.jpg

    Mine
    img-20130225-00662-photos-videos-.jpg

    How to fix the problem?
    Thanks in advance for the help.
    Last edited by wilsey; 02-27-2013 at 01:10 AM.
  2. WavingReds's Avatar
    Member

    Posts
    697 Posts
    #2  
    I believe I ran across a thread about this and certain regions / carriers have it disable sorry for the sad news =/
    Thanked by:
    wilsey 
  3. hipporama's Avatar
    Member

    Posts
    252 Posts
    #3  
    Switch the region to US and you'll get those options.
    Thanked by:
    wilsey 
    Laura Knotek likes this.
  4. Hiiiiiiiii's Avatar
    Banned

    Posts
    223 Posts
    #4  
    Because MSFT is an ashhole, unbrandesd and unlocked lumia here, no option as well, winsupport on twitter blames nokia and carriers. ****ing assholes
  5. nikhilr51's Avatar
    Member

    Posts
    307 Posts
    Global Posts
    310 Global Posts
    #5  
    Settings > lang + region > Change "country/region" to 'MERICA.
    Reboot and you should have it (might have to wait 10mins or so). Will also get some extra bing features when you press the hardware search button.
    Thanked by:
    wilsey 
  6. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #6  
    Quote Originally Posted by WavingReds View Post
    I believe I ran across a thread about this and certain regions / carriers have it disable sorry for the sad news =/
    Quote Originally Posted by hipporama View Post
    Switch the region to US and you'll get those options.
    Quote Originally Posted by nikhilr51 View Post
    Settings > lang + region > Change "country/region" to 'MERICA.
    Reboot and you should have it (might have to wait 10mins or so). Will also get some extra bing features when you press the hardware search button.
    Thanks guys, will try to do that once I get back. Haven't got time to do some settings with my parent's Lumia.
    But one think for sure, is my parent's Lumia, hardware wise, seems to have the least problem. For example: Browsing stuffs using 3G on, only cause the device to warm. But mine, can become hot. Don't know if it's because of the material used. Mine is Matte Black, while my parent's is Glossy Red.
    The only problem is from the software, like sometimes no apps update notifications, and some other little things.
  7. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #7  
    It works. By setting it to USA it shows the options now :D
  8. #8  
    quero saber a causa que me da o erro 86000107 e como corregir obrigado
  9. #9  
    e como posso agora corregir o erro 86000107
  10. #10  
    o que tenho que fazer para corregir o erro 86000107

Similar Threads

  1. No option to set upload quality
    By eehsun in forum Nokia Lumia 920
    Replies: 16
    Last Post: 03-26-2013, 05:51 AM
  2. Replies: 5
    Last Post: 02-25-2013, 03:18 PM
  3. Replies: 8
    Last Post: 02-14-2013, 07:42 AM
  4. Replies: 9
    Last Post: 02-01-2013, 11:15 AM
  5. Replies: 4
    Last Post: 01-08-2012, 02:01 PM

Posting Permissions

B