Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. bigdnf's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    3 Global Posts
       #1  
    I’m trying to access my local sharepoint in my company using Lumia 920 but phone doesn’t want to connect – when I’m using Lumia 710 (WP7) everything works fine (IE is asking for user name and password). On Lumia 920 IE don’t even ask for credentials. Both phones are connected to WiFi and can access internet sites. I can also access my local computer using Remote Desktop on Lumia 920.

    Beside this I tried to check connectivity using ping in couple applications but on every app it fails (I’m trying DNS names and IP) – ping only works when pinging external sites on internet. I’m little confused where is the problem – if phone have problems with network it should failed also while connecting to RD but this connection works fine??
    Last edited by bigdnf; 02-22-2013 at 08:28 AM.

Similar Threads

  1. Hotmail - how do I get access to all of my inbox?
    By Retro_uk in forum Windows Phone 7
    Replies: 2
    Last Post: 08-21-2012, 09:34 AM
  2. Access to media storage folders with remote desktop?
    By Evin Kaless in forum Windows Phone 7
    Replies: 1
    Last Post: 02-16-2012, 04:24 PM
  3. Replies: 7
    Last Post: 10-13-2011, 05:54 PM
  4. "Requires Access to"
    By MSHU in forum Windows Phone Games
    Replies: 6
    Last Post: 10-03-2011, 01:56 PM
  5. Replies: 7
    Last Post: 08-31-2011, 06:11 PM

Posting Permissions