Results 1 to 21 of 21
  1. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #1  
    Hi,

    I have followed the instructions to send MMS on three.co.uk but cannot send or receive MMS. Texts work ok, these are the settings I have that I can change on my phone :-


    APN : three.co.uk
    Username
    Password
    WAP Gateway(URL)
    WAP Gateway Port
    MMSC(URL) : http://mms.um.three.co.uk/mmsc
    MMSC Port : 8799
    Max MMS Size : 30720
    IP Type : IPv4v6

    Any help appreciated, thanks.
  2. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #2  
    I think the MMSC(URL) should read as http://mms.um.three.co.uk:10021/mmsc. So that maybe what your problem is.
  3. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #3  
    Hi,

    Thanks for the reply, no its not that unfortunately, what you put is what I put in everytime I set up the mms, but it reverts to the example I gave :/
  4. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #4  
    Do you have "Access point" listed in settings? There was an almost identical problem reported on Virgin Mobile UK but was solved by updating the Nokia apps.
    Visit the following web site and look for the QR code for the Nokia access point app. Then on your phone tap the search button (magnifying glass) then tap Bing vision (eye icon) and scan the QR code.

    Nokia Windows Phone 8 App Updates - Nokia Support Discussions

    I'll also post the link to the Virgin Mobile help site for more info.

    HOW TO GET MMS WORKING ON LUMIA 820 & 920 - Help & Support Forum
  5. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #5  
    Hi,

    Thanks for your help, I followed what was written there to the letter and it still won't send or receive MMS, I am completely lost, Three technical support are next to useless saying they will get back to me!

    With the wi-fi off, phone connects to the internet no problems, but still can't send messages. Confused :/
  6. nokiageek's Avatar
    Member

    Posts
    102 Posts
    #6  
    Have you enabled mobile data on your phone? Without this mms wont work

    If you know anybody with a windows 7 phone you can download network setup from Nokia, this sets up your network settings, than use these settings on your phone.
    Sent from my Nokia Lumia 620 using Foroplex
  7. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #7  
    I dont know anyone with a Windows phone unfortunately.

    And yes mobile data is turned on, I have confirmed with three that my account is setup for MMS so shouldnt be a problem their end. As I said its receiving as well as sending thats an issue.
  8. nokiageek's Avatar
    Member

    Posts
    102 Posts
    #8  
    A mobile phone company that cant even solve a simple problem, I would not be staying with them.
    Sent from my Nokia Lumia 620 using Foroplex
  9. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #9  
    Indeed but Three off the best for the price especially with them giving 4G for free in a few months. To be fair they only started selling the 920 a couple of weeks ago, but their call centre is an absolute joke and incredibly difficult to understand whats going on half the time.
  10. nokiageek's Avatar
    Member

    Posts
    102 Posts
    #10  
    I know a friend of mine has had problems with the call centre, people from India(no disrespect) that he cant understand, and they seem incapable of understanding simple requests, hope you get sorted soon. Good luck 😉
    Sent from my Nokia Lumia 620 using Foroplex
  11. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #11  
    Yeah, thats the call centre. And many thanks :)
  12. jakem1's Avatar
    Member

    Posts
    6 Posts
    #12  
    To be honest, I don't know why you need this setting. I have an unlocked 920 with Three and I've never had any problem with MMS. Simply select 3UK in Access Point and you should be good to go.
  13. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #13  
    I am glad it works for you, but it doesn't for me, I cannot send or receive any MMS messages no matter what setting I choose or configure, plus three say my accounts ok, I hope technical support is a bit better
  14. paulheu's Avatar
    Member

    Posts
    129 Posts
    Global Posts
    132 Global Posts
    #14  
    You _must_ remove all manually entered APN settings and then let the phone find the correct settings for three through the access points settings option. If you have any manual settings entered (also check settings > mobile network) it will not work as these override the automatic settings.

    Clear all settings and ensure you have the Access points menu option in settings, reboot (not reset!) the phone and run the Acces points option. It should come up showing it found and set up for 3 UK and you should be fine after..
  15. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #15  
    Well people, I just dont know, I haven't done anything different, the 3 UK in the access point thing didn't work after a reboot so I entered the settings manually into the access point app and still nothing, just removed what i put in manually and restarted and lo and behold MMS messages are working now.

    Why it didn't do that from the off I will never know!

    Thanks for all your help.
  16. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,775 Posts
    Global Posts
    4,429 Global Posts
    #16  
    Customer Support is horrible... 30-day contract, had it a year. I said time and time again I just wanted the PAC code (she tried the argument of it would be cheaper to get it unlocked. I ran the math past her proving that wasn't the case, she wouldn't take no for an answer). So, 20 minutes arguing, 20 minutes on hold, 46 minute total phone call... all for a PAC code when I was well out of contract.

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
  17. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #17  
    Completely agree, the first person I spoke to, if you can call it that, was giving me things to put in which weren't even valid, ie in the mms settings, put in three.co.uk and thats all you need, I told him you can't save the settings without entering more than that, his reply - thats fine, just save the settings and restart the phone <------- that would be the settings I just told you I can't save then lol
  18. Dan Strong1's Avatar
    Member

    Posts
    29 Posts
    #18  
    Take it you never got this working? I had the same crap response from Three, really want this working, keep getting them from my friends and can't open them!
  19. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #19  
    Hi,

    Yes I got it working in the end mate, I thought it was in this thread, thats odd, I will find the thread I did that I got it working and will post the link
  20. Jonj1611's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    24 Global Posts
       #20  
    Ah that's what I did, I downloaded the Network+ app to the phone from this link :-

    Nokia Windows Phone 8 App Updates - Nokia Support Discussions

    And configured what I needed to in that app which installs under settings and was good to go, here is my post from a few posts up :-

    Well people, I just dont know, I haven't done anything different, the 3 UK in the access point thing didn't work after a reboot so I entered the settings manually into the access point app and still nothing, just removed what i put in manually and restarted and lo and behold MMS messages are working now.

    Hope that helps
  21. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #21  
    Quote Originally Posted by Dan Strong1 View Post
    Take it you never got this working? I had the same crap response from Three, really want this working, keep getting them from my friends and can't open them!
    To recap, clear all settings from your phone and reboot. Then check that you have the correct APN active under Access point. Also, remember that you need to have mobile data turned on to be able to send & receive MMS otherwise it won't work.

Similar Threads

  1. Replies: 22
    Last Post: 12-14-2012, 12:21 PM
  2. 8X on Three - MMS Settings
    By benryder in forum HTC 8X
    Replies: 1
    Last Post: 11-14-2012, 06:26 AM
  3. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 05:23 PM
  4. Anyone have Tmobile data and mms on LG Quantum?
    By nekrojess in forum LG Quantum
    Replies: 0
    Last Post: 09-01-2011, 12:16 AM

Posting Permissions

B