Results 1 to 8 of 8
  1. milnav1's Avatar
    Member

    Posts
    4 Posts
       #1  
    Does anyone know why editing a contact on the Nokia920 and then syncing to the exchange server doesn't work right? I edit, sync and the contact disappears. Its still on the server, and I have to go in and mess with "display as" setting to see it again on the phone. Any help or insight appreciated.
  2. scadaman29325b's Avatar
    Member

    Posts
    9 Posts
    #2  
    I've got the same problem!

    What do you mean the "display as"?

    I need some help, thanks, Phil
  3. #3  
    Without knowing the exact problem, it might be more technical.
    But it sounds like you are editing a name and it is moving the name to a different letter on the phone,
    eg: Ben Smith would be displayed in B if displayed by first name but if names have ended up in wrong box it could end up under S for Smith Ben.
  4. ninny1176's Avatar
    Member

    Posts
    27 Posts
    #4  
    Check with your admin...your Display As settings may be defined at the server level (FirstName, LastName - or - LastName, FirstName). As Mark said, it may be relisting in a different order.
  5. abaofsweden's Avatar
    Member

    Posts
    1 Posts
    #5  
    No, not the case for me. The contact is not displayed in a different order, e.g. under LastName or FirstName. It is gone from my contacts list on the phone. Searching for it gives no match. It disappears directly when I try to edit the contact on the phone. From the phone I open an exchange contact - no linking to Facebook or Linked-in etc. just a contact I only have in My Contacts on my mailbox account on the exchange server not an account from the GAL. I add an extra number e.g. mobile phone #2. - Gone! The contact is still on the exchange server but my edited number is not on the server. I have to edit the exchange contact on the server from outlook contacts and then sync the phone and then it is back. (But the number added first, when editing on the phone, is gone).
  6. Suzanne K's Avatar
    Member

    Posts
    1 Posts
    #6  
    This case of disappearing contacts is happening on my phone as well. Very frustrating. I tried to make a call just yesterday and the contact I needed was no where to be found. Also sometimes as I am entering a new contact a message pops up that tells me this contact will be hidden ~ what!?! Why is that?!?
  7. matther's Avatar
    Member

    Posts
    1 Posts
    #7  
    I have the same problem with my Lumia 720. When I edit a contact in Outlook on the phone and save it, the contact just disappears. It is still there in Exchange but not accessible anymore on the phone. Sometimes, the contact shows up again some days or weeks later. I have no idea why and how to initiate a forced sync or rebuild.
  8. tehany's Avatar
    Member

    Posts
    1 Posts
    #8  
    also happening with my lumia 625, exchange server 2013. only editing contact to add email address, and the contact disappear. only edit it in the server and restart the phone help

Similar Threads

  1. Replies: 12
    Last Post: 01-18-2013, 03:01 PM
  2. Outlook.com contacts ("People") doesn't sync with Nokia 900
    By lyrebos in forum General Microsoft News and Discussion
    Replies: 3
    Last Post: 08-21-2012, 01:08 AM
  3. Cant use active sync on lumia 900
    By mbootag in forum Nokia Lumia 900
    Replies: 3
    Last Post: 04-09-2012, 09:57 PM

Posting Permissions

B