Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By crav4speed
  1. Mark Bloom's Avatar
    Member

    Posts
    4 Posts
       #1  
    Hey guys,
    So i have been searching around these forums and the internet for a while trying to resolve my issue. So far no good :( Whenever i receive a mms, i click on the "get media content" link and then it says its getting media content and then nothing happens. sometimes it returns to its normal state and then other times it just remains on "getting media content..." . I got the access point app and tried clicking around and testing the waters but it still is stuck on "getting media content..." I even reset the phone multiple times. Please help me! Oh yeah, im on AT&T by the way and switched from the IPhone 4 to the lumia back in december and didnt have problems with this previously.
  2. crav4speed's Avatar
    Member

    Posts
    362 Posts
    #2  
    Do you have data off? MMS will not download if data is turned off in settings.
    Windows - Surface RT

    Windows Phone - Dell Venue Pro | Nokia Lumia 920 | Nokia Lumia 1520

    Windows Mobile - i-mate SP5 | HTC 8525 | HTC Touch HD

    MDak280 likes this.
  3. MDak280's Avatar
    Member

    Posts
    417 Posts
    Global Posts
    426 Global Posts
    #3  
    As crav4speed said, make sure data is on. I had a similar problem with MMS when I first got my Lumia 920. I thought that since I don't have a data plan for internet service then turning data off won't affect anything, but data does need to be turned on for MMS to work.
  4. Mark Bloom's Avatar
    Member

    Posts
    4 Posts
       #4  
    Data connection is on, i have the 3 gb plan and i have tried toggling it off and on cause i heard that was a possible solution.
  5. MDak280's Avatar
    Member

    Posts
    417 Posts
    Global Posts
    426 Global Posts
    #5  
    Oh, that's strange. Which access point are you connected to, and have you tried adding your own MMS settings?
  6. Etyrnus's Avatar
    Member

    Posts
    378 Posts
    #6  
    Do you have at least a 3g connection? I know if you have a weak signal or aren't on at least a 3g connection that will happen.
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
  7. Mark Bloom's Avatar
    Member

    Posts
    4 Posts
       #7  
    Thanks for the quick replies. I appreciate it a lot. I downloaded the access points app and toggled between those settings. I also have tried adding my own apn.
    I have LTE connection and wifi connection currently and it won't get the media content.
  8. VegaNovus's Avatar
    Member

    Posts
    214 Posts
    #8  
    Hi Mark, I had this problem on my unlocked 820 and there was no easy fix to be honest. What I actually done was call my network provider for the Windows Phone APN settings, I then entered them into the access point app manually and received an MMS instantly.

    Every now and again it still doesn't automatically download it, but its MUCH better than before.

    Type this in google and find the link to the 3uk page
    "Manually setting up a non-Three phone for the Three network."


    Low Budget Gaming Rig
    CPU...........Intel i5 @ 2.9Ghz
    Mobo..........P8Z68-V LX
    RAM..........16GB 1333Mhz RAM
    HDD...........Samsung 830 256GB SSD
    GPU...........MSI HD 6850
    PSU...........Coolermaster Silent Pro 700W Modular PSU
    Case..........Casecom 5788 (Red)
    Display.......Acer S240HL
    O.S............Windows 8 Pro
  9. MDak280's Avatar
    Member

    Posts
    417 Posts
    Global Posts
    426 Global Posts
    #9  
    That's strange, I'm not sure what's going on. Did you try contacting AT&T or Nokia? I suggest going to nokia.com > support > contact us and at the bottom of that page there's an option for chatting with a Nokia CSR. You can also call if you want. Actually, I just checked and the live chat/calling options are down on weekends so you would have to wait until tomorrow or try contacting AT&T.

    Edit: Btw, is your phone from AT&T or is it unlocked? If it's from AT&T then Nokia and AT&T should be able to help. If not, then I don't know.
  10. Mark Bloom's Avatar
    Member

    Posts
    4 Posts
       #10  
    Hey guys,
    I will call att tomorrow and try to figure this out. Thank you for the help. Veganovus, i am a little confused with the 3uk page you told me to visit. I went onto the site and the APN settings they have seem like it is for a provider in the UK or something? I am a little unclear on what those settings are.
    MDak280, my phone is purchased through AT&T so i guess it is locked. Ill give them a call and update this thread just in case anyone else has this same problem.
  11. VegaNovus's Avatar
    Member

    Posts
    214 Posts
    #11  
    Mark I'm so sorry lol
    I was reading 2 forum posts at the same time and got confused with the carriers.

    Twist: on Tech APN Settings for Build Lumia 920s on AT&T — Plus Internet Sharing Workaround

Similar Threads

  1. Lumia 920 need help ASAP with email issue
    By c d in forum Windows Phone 8
    Replies: 8
    Last Post: 11-14-2012, 10:40 AM
  2. Need Help Please on Picking a Phone
    By PAC757 in forum Phone Wars
    Replies: 5
    Last Post: 04-18-2012, 10:39 PM
  3. I need HELP! Please???
    By webgranny in forum Software Development and Hacking
    Replies: 6
    Last Post: 04-09-2012, 07:16 PM
  4. mango update quick question need help please,
    By sut1576 in forum HTC Arrive / 7 Pro
    Replies: 0
    Last Post: 09-28-2011, 11:00 AM

Posting Permissions