Results 1 to 10 of 10
  1. Jealy666's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
       #1  
    Hey guys,

    So I hard-reset my phone earlier and it bricked (spinning cogs 4eva, yo) so I decided to flash it to the latest firmware, all worked well and I'm back on my phone.

    However when all my apps were automatically downloading (which is great) I noticed a few had an error, I paid no notice and just cancelled them, none stood out which I can notice. But now that I go into my Games I'm noticing Sonic CD isn't there, which I got for free thanks to Nokia and when I try to get it again I get an error which says it's unavailable "this might be because your phone software needs to be updated, the app is exclusive to a different mobile provider, or the app is not available in your country/region.".

    Which is odd as, as I said, I had the game before. Anyone know why this is?

    EDIT - Okay after having a look at some stuff I notice I'm not running the Portico update (no sleep WiFi option), even though I installed the latest firmware from Navifirm. My phone says it's up to date... am I fooked?
  2. #2  
    It seems that have the spinning cogs, just leave the phone til it powers off, and when re-powered up, it starts up as normal.
    Wish I'd done this too instead of a NCC reinstall. It's given me the brightness issue.
    Black Lumia 920 EE
    T-mobile UK
    3051.40000.1349.0025
  3. Jealy666's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
       #3  
    I had the brightness issue as well as others before I hard-reset, it's why I did it. But now I kinda wish I didn't as I'm Portico-less and don't know how to fix!

    Kay I found a different restore with my colour & network, I'll try recovering again & see if it helps.
  4. Jealy666's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
       #4  
    Okay so I used the other firmware (which WAS the Portico - silly me). Not sure why the update was showing I was up to date though.


    Anyway, my brightness is still all over the place though so I guess I'll just stick to a setting of low.
  5. #5  
    I find the brightness issue a massive one coz it only came after a reinstall from my NCC.
    Otherwise, thus phone is working perfectly.
    Black Lumia 920 EE
    T-mobile UK
    3051.40000.1349.0025
  6. Jealy666's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
       #6  
    I had it as soon as I updated to Portico via the phone!
  7. dabdoub81's Avatar
    Member

    Posts
    78 Posts
    Global Posts
    79 Global Posts
    #7  
    "this might be because your phone software needs to be updated, the app is exclusive to a different mobile provider, or the app is not available in your country/region.".

    which region you are on right now !!give it a try and change to USA ..
    and for the update you will get it later , don't wory you will get , still there are a lot of people did not get the update till now !
  8. Jealy666's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
       #8  
    My point was that I had the availability of this app before I hard-reset and re-flashed!

    It's weird that I don't now!
  9. Jimmy Cooper's Avatar
    Member

    Posts
    76 Posts
    #9  
    Ok I have just realised my phone is bricked from the reset. When the battery dies will it be fixed? Or am I vajazzled?
  10. #10  
    If I were you I'd leave it til the battery dies first. There are stories of units coming back to life before then. Plus it saves going down the flashing route.

Similar Threads

  1. Bricked my 920... careful of a hard reset
    By Brian McBride in forum Nokia Lumia 920
    Replies: 111
    Last Post: 05-04-2013, 10:45 PM
  2. Replies: 3
    Last Post: 02-08-2013, 12:10 PM
  3. 920 bricked after hard reset
    By Hunter Skipworth in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-14-2012, 10:51 PM
  4. Forced to hard reset
    By markwill in forum HTC Arrive / 7 Pro
    Replies: 6
    Last Post: 05-29-2011, 11:28 AM
  5. Restore from Backup after Hard Reset
    By IAmCole in forum Samsung Focus
    Replies: 0
    Last Post: 04-20-2011, 09:54 PM

Posting Permissions

B