Page 1 of 2 12 LastLast
Results 1 to 25 of 38
Like Tree5Likes
  1. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #1  
    Hi. My Lumia 920 turns off / crashes (black screen) once a day and the only way to bring it back to life is by doing a soft-reset!!! It really happens exactly once a day and I have no idea what the issue might be... Got the phone 3 days ago and it happened 3 times...

    Any ideas?!
  2. stmav's Avatar
    Retired Moderator

    Posts
    3,684 Posts
    Global Posts
    3,766 Global Posts
    #2  
    Random time, or around the same time?
  3. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #3  
    Random time of the day... But its like after around 18-24 hrs..

    After the first crash, I have just done a soft-reset, after second I did a full reset of the phone and just installed Whatsapp and Facebook app to see if its an issue with an app I had on my phone... But as it just happened again.. There must be another reason..
  4. vedichymn's Avatar
    Member

    Posts
    325 Posts
    #4  
    Disabling background tasks helps, but does't fix this issue for me. Only reliable fix I've found is disabling WiFi (which was after chatting with Nokia/Windows Phone support). I suspect there's an issue out there that MS/Nokia are chasing down.
  5. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #5  
    Quote Originally Posted by vedichymn View Post
    Disabling background tasks helps, but does't fix this issue for me. Only reliable fix I've found is disabling WiFi (which was after chatting with Nokia/Windows Phone support). I suspect there's an issue out there that MS/Nokia are chasing down.
    So you are experiencing the same issue with your Lumia 920? Is it happening once a day too? For how long do you have that problem!? Its annoying as the soft-reset always resets date/time...
  6. vedichymn's Avatar
    Member

    Posts
    325 Posts
    #6  
    Quote Originally Posted by autumnride View Post
    So you are experiencing the same issue with your Lumia 920? Is it happening once a day too? For how long do you have that problem!? Its annoying as the soft-reset always resets date/time...
    Mine happens randomly, but it's always when I go to use the phone after it's been sitting, never while I'm actually using it. I would say it happened multiple times a day at the peak, and it's been happening on and off since I got the phone on launch day.

    Soft reset doesn't reset date/time for me, are you not getting that from the carrier?
  7. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #7  
    Nope, it's always reseting date/time when I do the soft-reset (German Telekom). Why didn't you try to get an replacement? Isn't that VERY annoying?!
  8. vedichymn's Avatar
    Member

    Posts
    325 Posts
    #8  
    Quote Originally Posted by autumnride View Post
    Nope, it's always reseting date/time when I do the soft-reset (German Telekom). Why didn't you try to get an replacement? Isn't that VERY annoying?!
    I can't be without my phone for a week while it gets replaced, and it sounds like there's no guarantee the replacement won't have the same issues. Disabling WiFi seems to resolve the issue, and I've been working with Microsoft/Nokia to see if this is a software issue that can be patched.
  9. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #9  
    Quote Originally Posted by vedichymn View Post
    I can't be without my phone for a week while it gets replaced, and it sounds like there's no guarantee the replacement won't have the same issues. Disabling WiFi seems to resolve the issue, and I've been working with Microsoft/Nokia to see if this is a software issue that can be patched.
    So can you say that is is an SW issue?! The Lumia 920 I had before (having some serious other issues) didn't have that problem..
  10. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #10  
    Turning off WiFi didn't work for me... Just crashed again... 4th day of having the new (replaced) phone... 4th time of that bloody crash... I really don't know what to do. I am really losing fun of using my Lumia as I already had to send it in for reparation twice... Getting sick of it... :(

    UPDATE just 45 minutes later:
    After doing a full reset of the phone and not installing any updates/apps, not configuring any accounts, just leaving the phone as it is after the reset... SAME CRASH AGAIN!!!

    :(
    Last edited by autumnride; 01-22-2013 at 01:47 AM.
  11. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #11  
    I have just had a chat with Nokia... Apparently a (buggy) SIM-Card can cause this kind of issue!! So I am using my phone without SIM for testing... Gonna let you know!
  12. SlightlyDum's Avatar
    Member

    Posts
    24 Posts
    #12  
    @Autumnride... I also read somewhere that the sim card may be the cause of the problem. I'm having the same problem on my Yellow Unlock 920. It usually happens randomly, like every other day when i wake up in the morning. Give us an update if thats the issue and i'll go and get another sim from my carrier. If you haven't tried already... i read that some people uninstalling nokia drive and turning Location off in the setting has help (not for me but maybe for you).
  13. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #13  
    Quote Originally Posted by SlightlyDum View Post
    @Autumnride... I also read somewhere that the sim card may be the cause of the problem. I'm having the same problem on my Yellow Unlock 920. It usually happens randomly, like every other day when i wake up in the morning. Give us an update if thats the issue and i'll go and get another sim from my carrier. If you haven't tried already... i read that some people uninstalling nokia drive and turning Location off in the setting has help (not for me but maybe for you).
    Nothing really helped (tried different things, including turning flight-mode on, wifi off, etc... it even happened on a just reset phone without any configurations or apps installed)

    So I really hope that it is the SIM card... Until now everything is working fine! :)

    I'll keep you posted! :)
  14. gumpert7's Avatar
    Member

    Posts
    6 Posts
    #14  
    same thing happens to my lumia 820. However it stops happening when i turn mobile data off when using wifi. Give it a try.

    Seems to me 3g/mobile data on whilst connected to wifi can cause this (probably happens when the phone tries to sync something). Very very annoying
  15. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #15  
    Quick status update! So far no crash/freeze anymore. I am using a different SIM. Will post another update tomorrow - I am hopeful ;)
    SlightlyDum likes this.
  16. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #16  
    Ok, 10 hrs later... The next morning.. Everything is still working and the phone seems to be fixed!! :) YEY

    Funny thing though... I was dreaming that it did crash again... DAMN THAT LUMIA DRIVES ME CRAZY...

    One last update tonight and if it still is working by then, you (having the same issue) should get a new SIM card!
    siero2h and sf_foo like this.
  17. SlightlyDum's Avatar
    Member

    Posts
    24 Posts
    #17  
    awesome.... another update on your status in a few days would be appreciated. Thanks
  18. siero2h's Avatar
    Member

    Posts
    16 Posts
    #18  
    yeah please keep us update about..
    i was following the discussion and i'm having the same problem, i try diferent things but once a day or two days it reboot, and it seems so randomly..

    i was reading even in other forum that the sim might be the cause..
    and i have a regular sim that has been cut to be mini-sim..

    so please keep us update if that was the problem.
    thx
  19. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #19  
    Ok everybody.. Still not having any issue >> The phone seems to be fixed (finally)!!
    In case the problem is coming back I gonna let you know (here).. If you don't hear anything from me in this thread my Lumia is still working!! :)

    Issue: Lumia 920 freezes randomly when not in use. Only way to restart phone by soft-reset.

    Cause: (defective) SIM card.

    Solution: Change SIM card!

    UPDATE: It happened again tonight.. Phone was frozen when I woke up, so apparently changing SIM card didn't fix the issue. It was much better with the other SIM card though.. So I am sorry to say, that I still don't know what the issue is and I gonna send my Lumia in for reparation AGIAN (3rd time).... DAMN that really sucks..
    Last edited by autumnride; 01-24-2013 at 06:41 AM.
    Thanked by:
    SlightlyDum and sf_foo like this.
  20. siero2h's Avatar
    Member

    Posts
    16 Posts
    #20  
    Ok, autumnride, i hope not to hear from you, :-D
    my phone keeps reboot, i really hope the cause is the SIM, if not i will have to think that is some kind of short circuit due to a general bad construction quality.
    From my point of view and from what i read i don't think is a software problem.. i'm still waiting portico on my phone but i do not have big hope it will fix the reboot problem.
    i wanna say that i saw the reboot hapening 4-5 times, most of the time i notice it because i take it off from my pocket and the phone ask me the sim pin.. so if someone do not have the pin security on might not notice the reboot.

    thx again
  21. helsten2's Avatar
    Member

    Posts
    138 Posts
    #21  
    Quote Originally Posted by siero2h View Post
    ... i'm still waiting portico on my phone but i do not have big hope it will fix the reboot problem. ...
    I had the same problem. So I got tired of waiting for Portico and flashed the phone myself last weekend. Phone hasn't rebooted after that ... So there is hope ...

    In addition - I had random freezes. That was NOT fixed by Portico. But I found another thread which suggested that Facebook sync could be the problem. So I deleted the facebook account from my phone (don't use it, anyway) - and no more freeze (since Tuesday).
    Last edited by helsten2; 01-24-2013 at 04:44 AM.
    It is better to keep one's mouth shut and be thought a fool than to open it and resolve all doubt.
    Abraham Lincoln
  22. heredot90's Avatar
    Member

    Posts
    11 Posts
    #22  
    I have lumia 820 and had The same problem kast week, then i did a hard reset and havent been using sim lock since then. So far no shutting off... By the way, some say accuweather could cause the,problem so i dont use that app on my phone...
  23. autumnride's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #23  
    It happened again tonight.. See my previous updated post for more information... :(
  24. phander's Avatar
    Member

    Posts
    92 Posts
    #24  
    This is ridiculous. Like everyone else, I've been suspecting apps of causing the issues and gradually getting rid of them. But ... it always happens again.

    If the only fix is to turn off WiFi, that's a pretty huge feature to lose! I think I'd rather soft reset and redo the time (plus miss a few calls/messages).
  25. meandu229's Avatar
    Member

    Posts
    139 Posts
    #25  
    Quote Originally Posted by phander View Post
    This is ridiculous. Like everyone else, I've been suspecting apps of causing the issues and gradually getting rid of them. But ... it always happens again.

    If the only fix is to turn off WiFi, that's a pretty huge feature to lose! I think I'd rather soft reset and redo the time (plus miss a few calls/messages).
    Mine does it too I am testing the leave wifi on when screen locked and up to 24hours now no crash so hopefully it will continue,, might be worth a shot
Page 1 of 2 12 LastLast

Similar Threads

  1. How turn off vibrate on capacitive buttons?
    By ytown4#wp in forum Samsung Focus
    Replies: 2
    Last Post: 11-25-2012, 11:19 AM
  2. Turn OFF vibrate ?
    By techprincesse in forum HTC Arrive / 7 Pro
    Replies: 0
    Last Post: 04-01-2011, 04:38 PM

Posting Permissions

B