Results 1 to 8 of 8
  1. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #1  
    So before I upgraded my Windows Media Player to version 11, when I plug my Lumia 920 into my PC, it will prompt for drivers, and won't be able to find it, but I still can access the folders in my phone through My Computer -> MTP Devices. And inside it will have Photos, Videos, Ringtones, etc. And at that time, I still couldn't transfer Video Files. And it said, Files Type not supported.

    Then I upgrade the Windows Media Player to 11, when I plug in my Lumia 920, my PC no longer prompt for drivers. I can see my phone as MTP Device in My Computer, but when I clicked on it, no Folders are inside. And I'm unable to Paste anything inside. After I copy a file, and then try to paste it inside. It just won't do it. When I Right-Click, the Paste option can be clicked as well.

    Has anybody experienced this before?

    Thanks in advance for the help.
    Last edited by wilsey; 01-19-2013 at 10:15 AM. Reason: Problem solved
  2. R42
    R42 is offline
    R42's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    41 Global Posts
    #2  
    Have you tried turning the phone off and on?

    It happened to me a few times. A reboot will do it
  3. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #3  
    Quote Originally Posted by R42 View Post
    Have you tried turning the phone off and on?

    It happened to me a few times. A reboot will do it
    Yes, I have tried it :D

    And I just solved the problem. Just in case if anyone experiencing the same thing,
    I'm running on Windows XP SP3, so if this thing happened:
    - Connect the phone,
    - The PC will ask to install the drivers, if it unable to find it, it's ok.
    - Go to Control Panel -> System -> Hardware -> Device Manager
    - Under the list you will see Other Devices with ? on the side and MTP Devices.
    - Right Click on MTP Device, and then click Update Driver.
    - Somehow it just update the driver, and it will no longer listed as MTP device, but Lumia 920.

    And in My Computer you will see Windows Phone Icon instead of MTP Device.
  4. LazySunday's Avatar
    Member

    Posts
    129 Posts
    #4  
    I'm struggling to solve this issue. I've installed WMP 11 as well. Yet I'm not able to get my Lumia 920 recognized by my win xp sp 3 machine. Do you have any other ideas... I've tried to update the drivers as well...It didn't work either....
  5. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #5  
    Quote Originally Posted by LazySunday View Post
    I'm struggling to solve this issue. I've installed WMP 11 as well. Yet I'm not able to get my Lumia 920 recognized by my win xp sp 3 machine. Do you have any other ideas... I've tried to update the drivers as well...It didn't work either....
    When you plugged your Lumia 920 on your computer, What do you see when you click on My Computer?
  6. MiiiBui's Avatar
    Member

    Posts
    1 Posts
    #6  
    Hi, I am struggling with the same issue, but in my situation, the 1st time that I pluged my lumia 920 into my PC, it didn't appear in My Computer. It did ask me to find some software but of course it could not find anything. I just tried to do follow the steps tht you said but it doesn't work!!! Can you pleaaaaaase help me? Do you know how to fix this??
  7. wilsey's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    301 Global Posts
       #7  
    Quote Originally Posted by MiiiBui View Post
    Hi, I am struggling with the same issue, but in my situation, the 1st time that I pluged my lumia 920 into my PC, it didn't appear in My Computer. It did ask me to find some software but of course it could not find anything. I just tried to do follow the steps tht you said but it doesn't work!!! Can you pleaaaaaase help me? Do you know how to fix this??
    I'll do my best. What operating system are you using on your PC?
  8. gregobop14's Avatar
    Member

    Posts
    1 Posts
    #8  
    Hello i have the same problem with xp sp3 , no lumia connected
    do you have any slolutions please ?
    thanks

Similar Threads

  1. Replies: 41
    Last Post: 05-29-2013, 10:39 PM
  2. Lumia 920 Not Showing Lockscreen photo?
    By Daimy0 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 12-02-2012, 03:27 AM
  3. Skidrive icon does not show in Windows Explorer on my RT
    By mapexvenus in forum Microsoft Surface for Windows RT
    Replies: 17
    Last Post: 11-02-2012, 04:28 PM
  4. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 01:03 PM
  5. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 11:57 AM

Posting Permissions

B