Results 1 to 15 of 15
  1. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #1  
    I have a Lumia 920. I am not able sync my work email account.
    I know that the username, password, domain and server info is correct. I have also selected the 'Server requires SSL' checkbox.
    Everytime i try to sync i get the same 85010004 error.
    Any suggestions ?
  2. yajur's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    100 Global Posts
    #2  
    is active sync is enabled ?
  3. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #3  
    Quote Originally Posted by yajur View Post
    is active sync is enabled ?
    How do i check that ?
  4. yajur's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    100 Global Posts
    #4  
    Quote Originally Posted by Kuldeep2104 View Post
    How do i check that ?
    chk this List Users with Active Sync Enabled
  5. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #5  
    Quote Originally Posted by yajur View Post
    Thanks for the reply. Will check it once i reach home.
  6. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #6  
    Quote Originally Posted by yajur View Post
    I just checked the link you gave. I'm using windows 7 and it's asking me to download Windows Server 2012.
    I guess that script is not verified on windows 7.
    Is there any other way i can check it ?
  7. JasonSCarter's Avatar
    Member

    Posts
    1 Posts
    #7  
    Don't use that script. That script only works if you are an Exchange server admin with access to the Exchange Shell.

    Go to this website, and test your companies Active Sync Settings, if it doesn't work from here, then you need to check with your IT staff.

    https://www.testexchangeconnectivity.com/
  8. invertme's Avatar
    Member

    Posts
    337 Posts
    #8  
    I think this is what you need to do but I could be wrong

    Open up ADU&C
    View > Advanced Features
    Go to your users object > poperties > security > Advanced > click "Include inheritable permissions..." then click ok

    I think that will fix your problem.
  9. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #9  
    Quote Originally Posted by JasonSCarter View Post
    Don't use that script. That script only works if you are an Exchange server admin with access to the Exchange Shell.

    Go to this website, and test your companies Active Sync Settings, if it doesn't work from here, then you need to check with your IT staff.

    https://www.testexchangeconnectivity.com/
    Thanks for the reply. I just checked with my colleagues, even they're facing the same issue.
    Looks like Active Sync is disabled here.

    Also, how trusted is this site ? Because i need to enter my domain user ID and password for it to perform the check. https://www.testexchangeconnectivity.com/
  10. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #10  
    Quote Originally Posted by invertme View Post
    I think this is what you need to do but I could be wrong

    Open up ADU&C
    View > Advanced Features
    Go to your users object > poperties > security > Advanced > click "Include inheritable permissions..." then click ok

    I think that will fix your problem.
    Thanks, will try it.
  11. invertme's Avatar
    Member

    Posts
    337 Posts
    #11  
    Quote Originally Posted by Kuldeep2104 View Post
    Thanks for the reply. I just checked with my colleagues, even they're facing the same issue.
    Looks like Active Sync is disabled here.

    Also, how trusted is this site ? Because i need to enter my domain user ID and password for it to perform the check. https://www.testexchangeconnectivity.com/

    Make sure you try my solution. I am pretty sure it will fix the problem. It doesn't really have anything to do with active sync.
  12. invertme's Avatar
    Member

    Posts
    337 Posts
    #12  
    I was curious to see if this was resolved?
  13. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #13  
    Quote Originally Posted by invertme View Post
    I was curious to see if this was resolved?
    No it's not resolved yet. I guess it's something to do with admin settings, because some of my colleagues are also facing the same issue on symbian, android and iOS.
  14. kingarthur1's Avatar
    Member

    Posts
    1 Posts
    #14  
    ExRCA está probando Exchange ActiveSync.
    Error de la prueba de Exchange ActiveSync.

    And Now what can I do?
  15. Kuldeep2104's Avatar
    Member

    Posts
    32 Posts
       #15  
    Quote Originally Posted by kingarthur1 View Post
    ExRCA está probando Exchange ActiveSync.
    Error de la prueba de Exchange ActiveSync.

    And Now what can I do?
    Sorry, but I haven't seen that error yet.

    The issue in my case was, ActiveSync was not enabled by the IT department of my organisation for some reasons. That was the reason it wasn't syncing.
    It'll be better if you confirm the same with the IT & Security team of your organisation.

Similar Threads

  1. So what's up with the limited theme colors
    By the real smackbo in forum Windows Phone 8
    Replies: 36
    Last Post: 12-06-2013, 09:44 AM
  2. What's up with the email client?
    By Chris Parsons in forum Windows Phone 8
    Replies: 4
    Last Post: 11-20-2012, 01:30 AM
  3. What's up with the secrecy???
    By TJWINS in forum Windows Phone 8
    Replies: 63
    Last Post: 09-28-2012, 09:33 AM
  4. What's up with the Weather Channel app?
    By JP724 in forum Windows Phone Apps
    Replies: 7
    Last Post: 05-31-2011, 11:06 PM

Posting Permissions

B