Results 1 to 3 of 3
  1. Majin_Static's Avatar
    Member

    Posts
    6 Posts
       #1  
    I have a Cyan Lumia 920. Sometimes when I click the lock button to show my lock screen my back, home and search buttons wont be lit up and my screen is in super bright mode. Most times i just have to keep clicking the lock button over and over until it fixes itself. Other times its a full reset. Anyone else experiencing this or maybe know the cause? And just maybe... a fix?
  2. Philippe Maes's Avatar
    Member

    Posts
    49 Posts
    #2  
    I had the same problem. My screen would be in an "overdrive" brightness. After 2 or 3 sec my screen goes back to normal. It happens now and then... But since updating to portico I havent had the problem.
  3. Majin_Static's Avatar
    Member

    Posts
    6 Posts
       #3  
    I have portico as well. In fact, these problems plus my facebook problems all started after the update.

Similar Threads

  1. What cool features Windows 8 have that WP7 doesn't?
    By Winterfang in forum Windows Phone 8
    Replies: 9
    Last Post: 06-24-2012, 02:13 PM
  2. Anyone else have a phone that rattles?
    By jimmyjunk30 in forum Nokia Lumia 900
    Replies: 20
    Last Post: 04-17-2012, 04:11 PM
  3. Anyone else having trouble spending that $25 dollars?
    By HeyCori in forum Windows Phone Apps
    Replies: 20
    Last Post: 01-13-2012, 02:40 PM
  4. What does the Nokia 800 have that the Trophy Doesnt??
    By buckeyeballer09 in forum HTC Trophy
    Replies: 7
    Last Post: 11-04-2011, 03:29 PM
  5. Anyone else having problems with groups?
    By gekkoace in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 08:36 PM

Posting Permissions

B