Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. TK2011's Avatar
    Member

    Posts
    229 Posts
       #1  
    I posted this in the WP8 section but got no reply. There are a lot more people here so I am posting here again:

    My wife has a Lumia 920 and she often shows up as Offline to me even though her phone is powered on. Why is that? I thought it used to show as either Available or Away and I could always send a message and she would get it immediately. Now it's usually offline and of course she can't receive my messages immediately. If she unlocks her phone and starts using it, it sometimes switches to available. Sometimes it requires her to actually go into the Messenger status page to get connected again. Weird. I *think* this problem showed up only recently. Anyone else?
  2. StevesBalls's Avatar
    Banned

    Posts
    167 Posts
    Global Posts
    183 Global Posts
    #2  
    It's an old problem, the WP messenger always had issues, it's just plain crap. That is all.
  3. Verkunder's Avatar
    Member

    Posts
    324 Posts
    #3  
    I'm glad I'm not the only one with this problem! My girlfriend and I are going through the same thing.

    Similarly to your situation, once she opens Messaging and sends a message, I'll see her as online and can send her messages myself. Until then, she appears offline. I am using a 920 and she is using a Focus 2. We tried resetting both phones but that naturally didn't help. Let me know if you get any more info.
  4. TK2011's Avatar
    Member

    Posts
    229 Posts
       #4  
    Quote Originally Posted by Verkunder View Post
    I'm glad I'm not the only one with this problem! My girlfriend and I are going through the same thing.

    Similarly to your situation, once she opens Messaging and sends a message, I'll see her as online and can send her messages myself. Until then, she appears offline. I am using a 920 and she is using a Focus 2. We tried resetting both phones but that naturally didn't help. Let me know if you get any more info.
    If she's having the same problem with Focus 2, that means it's not an issue specific to WP8. That's what I suspected. Maybe the server side backend is undergoing some tweaks as MS is merging the Messenger into Skype this quarter. We have now installed Skype on both phones to see if it fixes this issue.
  5. TK2011's Avatar
    Member

    Posts
    229 Posts
       #5  
    Quote Originally Posted by StevesBalls View Post
    It's an old problem, the WP messenger always had issues, it's just plain crap. That is all.
    Well, we've had WP7 for almost two years before these and very rarely if ever had this kind of problem. The problem started to happen in the past few weeks for her.
  6. #6  
    Make sure your wife doesn't have her availability set to appear offline. As far as disconnection goes, do you have any other products that auto sign into messenger? WLM on the PC or Messenger on the Xbox? If so, one of them may be set to automatically disconnect other connections once it connects.
  7. TK2011's Avatar
    Member

    Posts
    229 Posts
       #7  
    Quote Originally Posted by SevenDead1ySinz View Post
    Make sure your wife doesn't have her availability set to appear offline. As far as disconnection goes, do you have any other products that auto sign into messenger? WLM on the PC or Messenger on the Xbox? If so, one of them may be set to automatically disconnect other connections once it connects.
    It's set to available on the phone always. It usually works for a while (a few hours?) and then she loses connection and shows as offline until she unlocks the phone. Sometimes it even requires her to open the Messenger app to get connected again.

    She does uses WLM on her laptop which is why we like the Messenger -- it works on any device we are on. But It doesn't have an option to automatically disconnect other connectsions, does it? Anyway, when the phone is in good state and she's using her laptop, my PC WLM tells me she's available on "more than one place" as expected.

Similar Threads

  1. How to get pics from zune back to phone
    By Tbonenga in forum Windows Phone 7
    Replies: 3
    Last Post: 12-21-2011, 04:42 PM
  2. Getting apps from Focus to Focus S
    By baseballbert in forum Samsung Focus S 4G
    Replies: 4
    Last Post: 11-16-2011, 09:26 AM
  3. I keep getting "Unknown sender" emails
    By baseballbert in forum Samsung Focus
    Replies: 2
    Last Post: 10-07-2011, 02:17 PM
  4. Replies: 1
    Last Post: 07-27-2011, 07:29 AM
  5. make sure im disconnected from net
    By leo5111#wp in forum Samsung Focus
    Replies: 2
    Last Post: 11-15-2010, 11:58 PM

Posting Permissions