Results 1 to 5 of 5
  1. naeem151287's Avatar
    Member

    Posts
    111 Posts
       #1  
    I've had my 920 for a month and a half now and have this problem since the beginning. My MSN/Facebook chat never stays connected. It always used to be on my 900, but if I go to the Messaging Hub it shows Signed in (available) on tab and when I swipe left to see who is Online, on top it shows me Connecting and says "checking who is online".

    Anyone else have the same problem? I have Wi-Fi and 3G always on, so it's not a connectivity issue. It seems the Messaging app is not running in the background. I've even updated to Portico and still have the same issue. When this happens, I don't received messages from Facebook/MSN as well.
  2. deadwrong03's Avatar
    Member

    Posts
    652 Posts
    #2  
    having this same issue on my htc trophy its been this way for like a week and a half i think its microsofts server problem or some new changes with fb chat causing this
  3. naeem151287's Avatar
    Member

    Posts
    111 Posts
       #3  
    Seems so. I've had this problem since I bought the 920 and I thought it might be something to do with WP8 and was hoping Portico would fix it. But it's still the same.
  4. deadwrong03's Avatar
    Member

    Posts
    652 Posts
    #4  
    having this same issue on my htc trophy its been this way for like a week and a half i think its microsofts server problem or some new changes with fb chat causing this
  5. London Jr's Avatar
    Member

    Posts
    53 Posts
    #5  
    Quote Originally Posted by naeem151287 View Post
    I've had my 920 for a month and a half now and have this problem since the beginning. My MSN/Facebook chat never stays connected. It always used to be on my 900, but if I go to the Messaging Hub it shows Signed in (available) on tab and when I swipe left to see who is Online, on top it shows me Connecting and says "checking who is online".

    Anyone else have the same problem? I have Wi-Fi and 3G always on, so it's not a connectivity issue. It seems the Messaging app is not running in the background. I've even updated to Portico and still have the same issue. When this happens, I don't received messages from Facebook/MSN as well.
    check out this thread that should involve you and this situation...
    HUGE! Facebook Chat API Problem affecting Windows Phone and Skype

Similar Threads

  1. Replies: 5
    Last Post: 06-28-2013, 11:14 PM
  2. facebook news feed does not work
    By hapeefeet in forum Windows Phone Apps
    Replies: 3
    Last Post: 01-03-2013, 09:59 PM
  3. Does Not Connect To Chat and Text Messages, Emails Do Not Go Out
    By Bleeding_Edge in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-27-2012, 08:32 AM
  4. Skidrive icon does not show in Windows Explorer on my RT
    By mapexvenus in forum Microsoft Surface for Windows RT
    Replies: 17
    Last Post: 11-02-2012, 04:28 PM
  5. People Hub does not reflect Filters set on Facebook
    By Roger Huston in forum Windows Phone 7
    Replies: 7
    Last Post: 04-12-2012, 08:23 PM

Posting Permissions

B