Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. jenjira's Avatar
    Member

    Posts
    4 Posts
       #1  
    I'm in the US, have a L920, and getting podcasts is a nightmare.

    A few weeks ago, my podcasts stopped autodownloading even though I was subscribed. I couldn't force new episodes to download, and i couldn't unsubscribe or resubscribe or even make the old podcasts budge. I could listen to new podcasts streaming, or listen to previously downloaded apps, but i just couldn't move or modify or gain or lose any of my podcasts. Ridiculous.

    So I wipe my phone. Finally I'm free of my old podcasts. Now subscribing on the phone or syncing from my computer don't affect it. However, I can drag and drop podcasts from iTunes on my Mac to the phone via the desktop, but to have them show up on the phone, i have to hard reset the phone. Backing out of the Music app and getting back into it doesn't change anything. My computer will show the data has moved to the phone, but the phone won't show the podcasts until i reset it.

    Is my stupid phone uniquely stupid enough for me to call nokia or microsoft about this? Or are other people having an issue similar to this?

    (also yes i tried 3rd party apps which worked [sorta] but I want the phone itself to work. Nokia Maps and Driving are bad enough--I want something stock on the phone to work. Jeebs. Thanks for reading my rant )

Similar Threads

  1. How far are you guys on dodonpachi?
    By RenatoFontes in forum Windows Phone Games
    Replies: 9
    Last Post: 03-27-2013, 04:03 PM
  2. Why are you guys calling the Lumia 820 "mid-grade"?
    By TJWINS in forum Nokia Lumia 820
    Replies: 52
    Last Post: 01-21-2013, 04:15 AM
  3. Rogers - Are you guys seeing the update ?
    By Mayoo in forum Nokia Lumia 900
    Replies: 0
    Last Post: 04-13-2012, 08:45 PM
  4. So what are you guys gonna do when T-Mobile is gone...?
    By jrdatrackstar#WP in forum The "Off Topic" Lounge
    Replies: 28
    Last Post: 11-26-2011, 09:43 AM
  5. Do you guys have a problem on the Display Language?
    By kraots in forum Windows Phone 7
    Replies: 0
    Last Post: 09-28-2011, 01:44 PM

Posting Permissions