Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. geeknc's Avatar
    Member

    Posts
    124 Posts
       #1  
    I have noticed in my google account that each time I reply to an email it sents duplicates. Each reply appears twice in my gmail account. Conversation is turned off and only inbox folder is in sync. I tried another gmail account and it does the same. Anyone knows why or having the same issues ?
  2. baileystein's Avatar
    Member

    Posts
    213 Posts
    Global Posts
    234 Global Posts
    #2  
    Quote Originally Posted by geeknc View Post
    I have noticed in my google account that each time I reply to an email it sents duplicates. Each reply appears twice in my gmail account. Conversation is turned off and only inbox folder is in sync. I tried another gmail account and it does the same. Anyone knows why or having the same issues ?
    Nothing to report, although conversations are on.
  3. Ada Xie's Avatar
    Member

    Posts
    1 Posts
    #3  
    I have the same problem!! It is annoying. Did you solve it? How?
  4. Philippe Maes's Avatar
    Member

    Posts
    56 Posts
    #4  
    Same problem..
  5. barareklam's Avatar
    Member

    Posts
    203 Posts
    #5  
    me too, same things, two exactly same mail sent at same time ?
  6. Nimdock's Avatar
    Member

    Posts
    566 Posts
    #6  
    I would say stop using crappy email providers...


    On a more serious note I have nothing constructive to offer that would help. :(
  7. ttsoldier's Avatar
    Member

    Posts
    2,232 Posts
    Global Posts
    2,905 Global Posts
    #7  
    I had this problem.

    How I fixed it. I went into the mail. Press the three dots there. Settings and unticked "In conversations, show replies and email from all your synced folders"

    I think what happens is that it shows the emails from your "Sent folders", in the folder.. If you understand what I mean... :/

    I have converstaions set to "On" though.
  8. erzhik's Avatar
    Member

    Posts
    395 Posts
    Global Posts
    580 Global Posts
    #8  
    No duplicate emails for me, but my problem is that each reply sends out some kind of a code together with the message.
  9. engreeks1's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #9  
    This worked for me on a lumia 1020! No more duplicate emails from my google mail accounts!

Similar Threads

  1. Nokia Lumia 920 goes on sale in Russia today
    By zolgi in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-06-2012, 05:24 AM
  2. Replies: 18
    Last Post: 10-04-2012, 03:31 AM
  3. Lumia 920 tops iPhone 5 in videk challenge
    By Pusher2 in forum Windows Phone 8
    Replies: 0
    Last Post: 09-25-2012, 08:56 PM
  4. Why the Lumia 920 wasn't displayed in Cyan
    By baileystein in forum Nokia Lumia 920
    Replies: 4
    Last Post: 09-22-2012, 01:19 PM
  5. Nokia Lumia 800 - Sending Multiple Emails
    By essexboy80 in forum Windows Phone 7
    Replies: 0
    Last Post: 01-16-2012, 10:02 AM

Posting Permissions