Results 1 to 6 of 6
  1. Rebelatheart's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    60 Global Posts
       #1  
    Hello.

    So, I just noticed that in low light pictures (no flash, focus assist), there are these two red dots that always seem to show up. They are always in the same location...on towards the lower center of the screen, and another diagonal from that one, in towards the top right corner.

    Anyone else see this? Any ideas?

    Thanks,

    I have attached a pic.
    Attached Thumbnails Attached Thumbnails low-light-spots-920.jpg  
  2. palandri's Avatar
    Retired Moderator

    Posts
    6,627 Posts
    Global Posts
    8,748 Global Posts
    #2  
    It looks more like a stuck pixel on your screen.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. Rebelatheart's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    60 Global Posts
       #3  
    They are not there prior to taking the pic, or even during the 1 sec where the pic remains on the screen before going back to the live camera. Its definitely not a stuck pixel.
  4. mapleleafs89's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #4  
    I saw someone else post pictures with 3 dots in different places that always appeared in photos. Can't remember what thread. Someone advised them to get the phone replaced as had something to do with defective CMOS sensor, or something like that.

    edit: Camera dead pixels?
    Thanked by:
  5. orionll's Avatar
    Member

    Posts
    4 Posts
    #5  
    If they show up all the time, they're probably dead/stuck pixels on the camera sensor.

    Edit: Yeah, what the person above said.
  6. zipro's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    479 Global Posts
    #6  
    Quote Originally Posted by Rebelatheart View Post
    Hello.

    So, I just noticed that in low light pictures (no flash, focus assist), there are these two red dots that always seem to show up. They are always in the same location...on towards the lower center of the screen, and another diagonal from that one, in towards the top right corner.

    Anyone else see this? Any ideas?

    Thanks,

    I have attached a pic.
    Definitely stuck / dead pixel on the camera sensor. Most DSLRs have these, too - they don't become visible unless you take long-exposure shots. On DSLRs, you usually have a mapping routine that'll eliminate them. On cameras, you usually don't. I'm willing to bet that a significant number of mobile phone users have these, as it's pretty much impossible to make a perfect 8 megapixel sensor. I doubt they'll let you replace the phone over that as there are tolerance levels for these sensors.

Similar Threads

  1. Lumia 920 available sim free in France?
    By ivorhooper in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-06-2012, 09:41 AM
  2. Nokia Lumia 920 goes on sale in Russia today
    By zolgi in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-06-2012, 05:24 AM
  3. Replies: 18
    Last Post: 10-04-2012, 03:31 AM
  4. Lumia 920 tops iPhone 5 in videk challenge
    By Pusher2 in forum Windows Phone 8
    Replies: 0
    Last Post: 09-25-2012, 08:56 PM
  5. Why the Lumia 920 wasn't displayed in Cyan
    By baileystein in forum Nokia Lumia 920
    Replies: 4
    Last Post: 09-22-2012, 01:19 PM

Posting Permissions

B