Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #1  
    Hi all, bought my 920 from clove.co.uk, however i found i can not enable 4g/lte( EE in UK) as it is not listed in highest connection speed. In this case what should i do? i am not brave enough to flash it before post it here. my current firm is 1232.2110.1244.3003, in Navifirm plus, it's " RM-821_CV_GB_VAR253217_V3_WHITE(059R073), i am thinking to flash it to a ee rom which is 1232.2110.1244.3011,
    "RM-821_EE_UK_VAR240565_BLACK_V11_WHITE(059R1W5), will it enable my 4g or brick it ?

    If i need to flash ee rom to enable 4g, can i flash the EE rom without a file named" NWP8_WP8_EE_UK_V01_simlock_crc08e8.bin" to avoid simlock as it is a truly sim-free phone now?

    Many thanks guys
  2. adroit9's Avatar
    Member

    Posts
    15 Posts
    #2  
    I have basically the same question. I bought an unlocked yellow 920 from GSMNation, which turned out to be an Orange phone from Poland. I'm using it on the Telus network here in Canada, and I too noticed there's no 4G/LTE option in the Highest Connection options. Seems like a lot of 920's have had this setting disabled for some reason. I'm comfortable with flashing, but don't really feel like trying every rm-821 ROM out there in an attempt to find one that works... Telus uses the 2100 LTE baseband, in case anyone is curious.
  3. un hombre's Avatar
    Member

    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #3  
    Maybe It is network dependent, do of your network does not offer lte, you don't have this as an option?I have Polish unlocked phone and have this disabled, but my operator does not support lte yet. Does telus support lte?
  4. bingobill's Avatar
    Member

    Posts
    8 Posts
    #4  
    Quote Originally Posted by tomorrowzhang View Post
    Hi all, bought my 920 from clove.co.uk, however i found i can not enable 4g/lte( EE in UK) as it is not listed in highest connection speed. In this case what should i do? i am not brave enough to flash it before post it here. my current firm is 1232.2110.1244.3003, in Navifirm plus, it's " RM-821_CV_GB_VAR253217_V3_WHITE(059R073), i am thinking to flash it to a ee rom which is 1232.2110.1244.3011,
    "RM-821_EE_UK_VAR240565_BLACK_V11_WHITE(059R1W5), will it enable my 4g or brick it ?
    If i need to flash ee rom to enable 4g, can i flash the EE rom without a file named" NWP8_WP8_EE_UK_V01_simlock_crc08e8.bin" to avoid simlock as it is a truly sim-free phone now?

    Many thanks guys
    You would be better off flashing the new RM821_1232.5951.1249.1002_RETAIL_eu_belgium_464_02_120799_prd_signed

    This rom is the Belgian proximus rom which has the latest updates and also 4G enabled on the 1800MHz band same as EE.

    I'm using this on my unlocked 920 and 4G is selectable even though I'm using it on 3UK with no LTE. There is no branding on this rom, you will just need add a UK keyboard and delete the others, set correct timezone etc and it will remain unlocked

    Another member here posted in one of the threads that he is using this rom successfully on EE with no problems.
  5. Perus's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    126 Global Posts
    #5  
    Before flashing you could try enter/dial ##3282# and then tap the ... settings change to 4G only in drop list and then back to automatic !important!..it worked for me with the Norwegian variant in Sweden pre-portico though ;)
    /Per
    Nokia N8, Lumia 820 (eu_sweden)@portico
  6. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #6  
    Thanks for your information, i will try your rom but not EE. in the rom patch, there is a file named simlock.bin........that scares me....
  7. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #7  
    Yes you are right, however after select back to automatic, everything go back again, no 4G in highest connection speed, no 4G service at all, only 3G/H. if i select 4G only in ##3282#, i can not male phone calls and mms......grrr...
  8. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #8  
    go download Navifirm plus and you will see all the roms there, you dont need to download every single rom, just recognize it from file name. and i believe for US and Canada, you can not use RM-821 roms, its RM-820 for US+Canada
  9. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #9  
    Quote Originally Posted by bingobill View Post
    You would be better off flashing the new RM821_1232.5951.1249.1002_RETAIL_eu_belgium_464_02_120799_prd_signed

    This rom is the Belgian proximus rom which has the latest updates and also 4G enabled on the 1800MHz band same as EE.

    I'm using this on my unlocked 920 and 4G is selectable even though I'm using it on 3UK with no LTE. There is no branding on this rom, you will just need add a UK keyboard and delete the others, set correct timezone etc and it will remain unlocked

    Another member here posted in one of the threads that he is using this rom successfully on EE with no problems.

    Thanks for your information, i will try your rom but not EE. in the rom patch, there is a file named simlock.bin........that scares me....
  10. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #10  
    Quote Originally Posted by Perus View Post
    Before flashing you could try enter/dial ##3282# and then tap the ... settings change to 4G only in drop list and then back to automatic !important!..it worked for me with the Norwegian variant in Sweden pre-portico though ;)
    /Per
    Yes you are right, however after select back to automatic, everything go back again, no 4G in highest connection speed, no 4G service at all, only 3G/H. if i select 4G only in ##3282#, i can not male phone calls and mms......grrr...
  11. Kim Vexborg's Avatar
    Member

    Posts
    1 Posts
    #11  
    I've noticed since I updated to the Portico update from Proximus, that the 4G option only show when the phone can find a 4G network - where I live, there's no 4G network, so the 4G option doesn't show. I've only got 2G network inside my house, so only the 2G option shows.

    4G shows when I'm in a 4G covered area,

    For me it seems that the availability of the 4G option is dependant on the network.
  12. tomorrowzhang's Avatar
    Member

    Posts
    8 Posts
       #12  
    Quote Originally Posted by adroit9 View Post
    I have basically the same question. I bought an unlocked yellow 920 from GSMNation, which turned out to be an Orange phone from Poland. I'm using it on the Telus network here in Canada, and I too noticed there's no 4G/LTE option in the Highest Connection options. Seems like a lot of 920's have had this setting disabled for some reason. I'm comfortable with flashing, but don't really feel like trying every rm-821 ROM out there in an attempt to find one that works... Telus uses the 2100 LTE baseband, in case anyone is curious.
    go download Navifirm plus and you will see all the roms there, you dont need to download every single rom, just recognize it from file name. and i believe for US and Canada, you can not use RM-821 roms, only RM-820 works for US+Canada, btw don't try 821 on your device, it will be bricked, someone did it already
  13. adroit9's Avatar
    Member

    Posts
    15 Posts
    #13  
    Quote Originally Posted by tomorrowzhang View Post
    go download Navifirm plus and you will see all the roms there, you dont need to download every single rom, just recognize it from file name. and i believe for US and Canada, you can not use RM-821 roms, only RM-820 works for US+Canada, btw don't try 821 on your device, it will be bricked, someone did it already
    As stated, my phone is not from North America. It's from Poland, and is an rm-821 device. I'm just using it on Telus in Canada.
  14. Perus's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    126 Global Posts
    #14  
    Quote Originally Posted by tomorrowzhang View Post
    Yes you are right, however after select back to automatic, everything go back again, no 4G in highest connection speed, no 4G service at all, only 3G/H. if i select 4G only in ##3282#, i can not male phone calls and mms......grrr...
    Are you sure of the SIM and network supporting 4G? I started to test drive 4G in July in Sweden with a LG-P936 and the carrier also had to enable things in their end before it started to work...
    Nokia N8, Lumia 820 (eu_sweden)@portico
  15. adroit9's Avatar
    Member

    Posts
    15 Posts
    #15  
    So I ended up flashing the Belgium_proximus ROM, which enabled 4G, and has the Portico update.

Similar Threads

  1. No option for 4G in Highest Connection Speed?
    By andrewkeith5 in forum Windows Phone 8
    Replies: 11
    Last Post: 12-22-2012, 10:18 PM
  2. Replies: 3
    Last Post: 12-15-2012, 01:41 AM
  3. No PayPal option in Wallet?
    By Hiiiiiiiii in forum Windows Phone 8
    Replies: 9
    Last Post: 12-06-2012, 03:15 PM

Posting Permissions